Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

lenovo k30-w no parte

Tema en 'Lenovo' iniciado por Ivang, 1 Ago 2016.

Tags:
  1. Ivang

    Ivang Simdualero de Bronce

      1 Ago 2016
      Calificaciones:
      +15
      Hola amigos, soy Ivan, un usuario de telefonos de doble SIM y tengo un problema con mi terminal.


      Estimados: hace un mes recibí un Lenovo k30-W y dese el primer momento de usarlo, comenzó a isntalar aplicaciones de todo tipo, en algún momento fue casi imposible utilizar el aparato. De un dia a otro no partio mas y se queda en la pantalla blanca de inicio.
      que puedo hacer para recuperarlo?
      el teléfono no esta rooteado, ya que nunca pude hacer nada con al hasta que quedo en este estado.
      se agradecera toda ayuda posible.
      saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me Gusta Me Gusta x 1
      • lingazu

        lingazu Simdualero de Diamante

        • Veteran@
        14 Feb 2013
        Pola Siero, Asturies
        Calificaciones:
        +19.460
        @Ivang@Ivang Bienvenido al foro.
        Creo que deberías cambiarle la ROM.
        Desde una micro sd ...
        Descarga
        "es explorador de archivos"
        "Kigoroot"
        "mobileuncletools"
        "TWRP" para tu modelo
        Rom adecuada ...

        Intenta instalar la aplicacion (desconecta datos y WiFi)"es explorador de archivos" a continuación kingoroot y mobileuncletools ...
        Conectas wifi e activas el kingoroot ... Actuará a la segunda o a la tercera vez...
        Desconecta el wifi e instala por mobileuncletools el TWRP ...
        Si lo logras instalar ... Entra en el y haz wipe dalvik y wipe cache... Luego instala la rom que habrás descargado a las micro sd.
        ... Más o menos sería algo así... Al menos con algunos Lenovo que he tenido.
        Un saludo y suerte


        Enviado desde mi SM-N9005 mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • Ivang

          Ivang Simdualero de Bronce

            1 Ago 2016
            Calificaciones:
            +15


            Gracias por la ayuda primero que nada
            lo que sucede es que el telefono no parte y solo queda en la pantalla lanca de inicio. que dice "Lenovo powered for android"
            --- Comentario doble fusionado, 2 Ago 2016 ---
             
            • Me Gusta Me Gusta x 1
            • Ivang

              Ivang Simdualero de Bronce

                1 Ago 2016
                Calificaciones:
                +15

                soy nuevo en esto. he llagado a instalar el TWRP en el telefono una vez descargado. Lo que no entiendo es si el resto de los archivos los cargo en el telefono o los ejecuto desde el pc.
                por favor necesito la ayuda.
                saludos
                 
                • Me Gusta Me Gusta x 1
                • ribanezt

                  ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                    21 Mar 2015
                    Mañolandia
                    Calificaciones:
                    +7.463
                    Has conseguido instalar TWRP? Luego has hecho que el móvil encienda no?
                    El resto de archivos los debes introducir en la Sd y ejecutarlos desde el móvil...
                    Yo no he usado este terminal de Lenovo, has pasado por el hilo de este foro sobre este modelo? Allí seguramente habrá más información...
                    La ROM si vas a la página de needroom y te logueas (5 minutos) encontrarás que hay varias, elige la que más te convenza y te explicarán como se instala, pero seguramente desde el propio TWRP podrás hacerlo...
                     
                    • Me Gusta Me Gusta x 1
                    • lingazu

                      lingazu Simdualero de Diamante

                      • Veteran@
                      14 Feb 2013
                      Pola Siero, Asturies
                      Calificaciones:
                      +19.460
                      En principio, los cargas en la microsd .
                      Y los ejecutas en el móvil.
                      La página que te comenta @ribanetz te lo detallará ... Si tienes más dudas... Consúltanos.
                      Si colocas la @ delante de mi nick (@lingazu@lingazu) o el del compañero nos llegará el mensaje automáticamente.
                      Suerte

                      Enviado desde mi SM-N9005 mediante Tapatalk
                       
                      • Me Gusta Me Gusta x 1
                      • Ivang

                        Ivang Simdualero de Bronce

                          1 Ago 2016
                          Calificaciones:
                          +15
                          si, ya he logrado que encienda el telefono.
                          ya me queda mas claro desde donde ejecutar las otras aplicaciones. Voy a buscar la rom y les cuento como me va con eso.
                          un saludo y muchas gracias por la ayuda.
                           
                          • Me Gusta Me Gusta x 2
                          • ribanezt

                            ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                              21 Mar 2015
                              Mañolandia
                              Calificaciones:
                              +7.463
                              Ja ja ja todo el mundo me llama ribanetz.. Al final me lo cambiaré...:laughing:
                               
                              • Me Gusta Me Gusta x 1
                              • Ivang

                                Ivang Simdualero de Bronce

                                  1 Ago 2016
                                  Calificaciones:
                                  +15
                                  @lingazu@lingazu gracias por ir aclarando como se realiza todo esto. Tal vez junto a @ribanetz podrían decirme que pasa esta vez. Hago el proceso y una vez que reinicia el teléfono aparace el simbolo de Lenovo con la tipica musica de inicio y luego queda en una pantalla que dice "andriod is upgrading". Esto sucedió anoche, hoy a la mañana aun sigue asi dice en ingles: optimizando app 33 de 61.
                                  podrían decirme que esta pasando, si hice mal algún paso, si me falta hacer algo aun, etc.
                                  quedo a la espera e sus comentarios.
                                  saludos

                                  cell .
                                   
                                  • Me Gusta Me Gusta x 1
                                  • lingazu

                                    lingazu Simdualero de Diamante

                                    • Veteran@
                                    14 Feb 2013
                                    Pola Siero, Asturies
                                    Calificaciones:
                                    +19.460
                                    Se Ha quedado pillado en 33/66 ?
                                    @ribanezt@ribanezt ...el vafatal no lo corrige, así que ... ribanetz je je je je
                                     
                                    • Me Gusta Me Gusta x 1
                                    • ribanezt

                                      ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                                        21 Mar 2015
                                        Mañolandia
                                        Calificaciones:
                                        +7.463
                                        Has instalado una ROM desde TWRP?... Hiciste bien los wipes? .. Solo se me ocurre que vuelvas a instalar la ROM desde el TWRP y está vez haz los wipes antes y después... Luego reinicia el teléfono

                                        Enviado desde mi Be Pro mediante Tapatalk
                                         
                                      • Ivang

                                        Ivang Simdualero de Bronce

                                          1 Ago 2016
                                          Calificaciones:
                                          +15
                                          si, instale la ROM desde el TWRP, hice los wipes. Aclaro que nunca pude rootear el telefono, ya que entro en este estado antes de hacerle cualquier cosa. ¿Puede que sea eso lo que no me permite hacer nada mas?
                                          eso si, ahora al encenderlo para que entre en recovery entra en esta pantalla ya no en la que trae el teléfono desde fabrica.
                                          Por favor, cualquier ayuda es buena en este momento. Me he quedado sin telefono.
                                          @ribanezt@ribanezt @lingazu@lingazu
                                          pantalla 2.
                                           
                                          Última edición: 3 Ago 2016
                                          • Me Gusta Me Gusta x 1
                                          Verificación:
                                          Borrador guardado Borrador eliminado