Mi HD7+ no detecta los audífonos

lmilio

Simdualero de Bronce
16 Abr 2012
35
0
466
Chile
#1
Hace ya mas de 4 meses atrás mi teléfono se pegó un costalaso que hizo que el parlante rechinara raro. Abrí el teléfono para ver que era y me di cuenta de que uno de los cables del parlante estaba medio pelado así que le puse huincha aislante. El parlante revivió pero dejó de detectar mis audífonos cuando los inserto en el conector. Desde ahi en adelante es que tuve que comprar unos audífonos bluetooth para que no sonara el parlante mientras escuchaba música , ya que si conecto alguno al teléfono suena el parlante y además el audífono.
Se de que a varios les a pasado algo similar y que ya no funciona dicha detección, y es por este mismo motivo que quise abrir este tema. Ojalá y encontremos una solución en conjunto, ya que aquí en Chile me cobran $40US app por revisarlo solamente, y si detectan la falla, la reparan, pero si no.... cagué con el dinero :XD:
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#2
En su día ya se comentó lo que quizás te ocurra; a mi me ocurría y me sigue ocurriendo.

Mirando el jack de audio de conexión de los auriculares , dentro, muy pequeña hay una laminilla de plástico. Con el tiempo esa laminilla se queda pegada a la pared del jack. Pues bien, con un alfiler, ahuecas un poco esa laminilla de las paredes del jack.

Yo siempre lo he solucionado así.

Un saludo.
 

lmilio

Simdualero de Bronce
16 Abr 2012
35
0
466
Chile
#3
Última edición por un moderador: