Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Mi P7000 ha muerto?

Tema en 'Elephone P7000 MTK6752' iniciado por trance000, 18 Oct 2015.

  1. trance000

    trance000 Simdualero de Bronce

      18 Oct 2015
      Calificaciones:
      +1
      Hola,
      Ayer realicé un tutorial para instalar Vibe 2.5 en mi p7000, instalé la rom con Flash Tool, y ahora el teléfono se me ha quedado muerto, ni enciende, ni carga, ni nada, y ahora Flash Tool si intento volver a realizar el proceso para intentar instalar la rom, me da un error: brom error s_ft_enable_dram_fail (4032)

      He visto en varios foros y tutoriales que la solución se prepara con MTK droid tools y un backup del teléfono, pero no dispongo de ningún backup del móvil, ni encuentro ninguno.
      ¿Alguien podría compartirme (por aquí o por privado) un backup de su p7000 para intentar resucitar el teléfono?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Os dejo un enlace de como hacerlo con MTK droid tools:
      Tutorial Backup de tu ROM y preparacion de la misma para SP FlashTool

      Por favor...estoy sin teléfono ahora mismo...y no creo que me pueda comprar otro...
      Gracias de antemano
       
      Última edición: 18 Oct 2015
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.161
      • trance000

        trance000 Simdualero de Bronce

          18 Oct 2015
          Calificaciones:
          +1
          Primero gracias por contestar @KENSEI@KENSEI :smile:.
          Si, después de flashear la Vibe, y que se me quedase muerto, me descargue esa misma que me has puesto del foro oficial, y trate de flashearla con flashtool, pero el error es el mismo, no inicia el flasheo, cuando detecta el móvil, se queda la barra roja unos 10 segundos y luego aparece el error que he comentado: brom error s_ft_enable_dram_fail (4032)
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.161
            También dependerá de que flashtool estés utilizando, y como lo estés haciendo, espero que no lo hagas en Format All + Download, pon Firmware Upgrade.
             
          • trance000

            trance000 Simdualero de Bronce

              18 Oct 2015
              Calificaciones:
              +1
              La primera vez que flashee la Vibe, si puse la opción Format All + Download, no se porqué pensé que eso hacia un wipe y te instalaba la rom de cero...llevo entonando el mea culpa desde anoche por seleccionar esa opción pensando lo que no era, ni me podía imaginar que el teléfono quedase en este estado :(
              ¿Puede ser la causa de que ahora me de ese error?, y en ese caso ¿conoces alguna posible solución?
              La vibe me la descargue de un post que parece correcto: ROM Elephone P7000 VIBE 2.5
              He utilizado varias versiones de Flash Tool y me sigue dando el error.
              Gracias por tu ayuda ante todo.
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.161
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDSdev
                3 Jul 2012
                Sevilla
                Calificaciones:
                +27.485
                Tienes todo lo necesario para poder flashear tu terminal aquí en el hilo. Las rom y la herramienta de flasheo funcionan perfectamente, mas que comprobado. Debes repasar los driver y como realizas la carga. Una pregunta lo haces con la batería puesta o quitada?
                 
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDSdev
                3 Jul 2012
                Sevilla
                Calificaciones:
                +27.485
                • Me Gusta Me Gusta x 1
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDSdev
                  3 Jul 2012
                  Sevilla
                  Calificaciones:
                  +27.485
                  El Mtkdroid tools, dudo que te funcione con el MTK 6752.
                   
                • KENSEI

                  KENSEI "Estado en reparación por falta de imaginación." Colaborador

                    11 Feb 2014
                    Pamplona - Navarra
                    Calificaciones:
                    +2.161
                    Si no le funciona el MTK Preloader se lo pasare, una vez que nos diga como le a ido.
                     
                    • Me alegra Me alegra x 1
                    • avecilla

                      avecilla Super Moderador

                      • Cocinero Android
                      • MDSdev
                      3 Jul 2012
                      Sevilla
                      Calificaciones:
                      +27.485
                      No te entiendo lo que quieres decir
                       
                    • trance000

                      trance000 Simdualero de Bronce

                        18 Oct 2015
                        Calificaciones:
                        +1
                        Nada @KENSEI@KENSEI , me da el mismo error.
                        Os paso pantallazo, sobre todo para comentaros un detalle: ayer después de conseguir instalar los drivers después de una odisea en W8 (modo a prueba de erorres para que deje instalar controladores no firmados), la primera vez que el SP Flash Tool me reconoció el teléfono, y abajo a la derecha de la imagen que os he pasado, decía otra cosa, Preloader no se que, no Mediatek USB Port, fué una vez flasheada la Vibe que cambió y ahora lo detecta como Mediatek USB Port.
                        @KENSEI@KENSEI yo creo que por ahí van los tiros, no se si me cargué el Preloader al flashear con la opción Format all+ Download...
                        @avecilla@avecilla He probado de las dos formas, batería puesta y quitada.
                        Muchas gracias a los dos por vuestra ayuda!!^^
                         

                        Adjuntos:

                      Verificación:
                      Borrador guardado Borrador eliminado