MI ZTE BLADE L5 NO ENCIENDE

  • CONSULTA 
  • Iniciador del tema JUAN MOSQUERA
  • Fecha de inicio
JUAN MOSQUERA

JUAN MOSQUERA

Simdualero Junior
8 May 2020
1
0
1
#1
BUENAS TARDES TENGO UN ZTE LADE L5 NO ENCIENDE Y LE PONGO EL CARGADOR Y PARPADEA LA PANTALLA INDICANDO CON EL LED ROJO ARRIBA QUE ESTA CARGANDO
 
Dr_Rock

Dr_Rock

HxC Sound
VIP+
30 Oct 2013
9.496
13.228
12.993
41
Bogotá, Colombia
Xiaomi Redmi Note 4
#2
Hola @JUAN MOSQUERA bienvenido al foro.
Has revisado si puedes ingresar al recovery? Para ello, debes pulsar VOL UP + PWR.

Saludos!
 
Sereneitor

Sereneitor

Simdualero de Plata
28 Jul 2019
52
28
188
#3
Supongo que está demás pero has probado con otro cargador y cables nuevos?
Me pasó una vez y resultó ser el cable que no carga bien porque internamente se deben quedar con unos hilitos y no es capaz de suministrar toda la corriente de carga.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,3%
  • Carga inalámbrica

    Votos: 141 36,1%
  • Carga ultra rápida

    Votos: 225 57,5%
  • 5G

    Votos: 171 43,7%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,2%
  • USB tipo C

    Votos: 209 53,5%
  • Bluetooth

    Votos: 188 48,1%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • fer.baguena
  • fitomosky
  • Pacopuros
  • eumealto
  • SIgNIFER
  • Ze Porro
  • crispulo miguel romero g.
  • bramos
  • jordi343434
  • kirkil
  • romalex
  • cjsegninir
  • dhino79
  • eku
  • _PePiTo_
  • Pedro30
  • segnini
  • tomajaca
  • menguelez
  • crc2
... y 19 más.