Milagro de Lourdes?? Todo funciona tras restaurar!! :)

joevidi

Simdualero de Oro
10 Abr 2013
153
4
488
#1
Hola amig@s

Yo lo del mundo Android cada día lo entiendo menos.

Como he comentado en otros post del foro, intenté rotear el móvil y me dio errores, por lo que me dediqué a no toquetear más y restaurar los valores de fábrica.

El mio es alemán, y tras restaurar le pasé el ONE TOUCH Upgrade 2.7.5. Pues bien, este es el sorprendente resultado del proceso:

- La aplicación de la brújula ("compass") me funciona ahora perfectamente, cuando antes nunca pasaba del calibrado.

- He notado que el GPS se conecta algo más rápido.

- Al fin funciona una aplicación que me interesaba mucho, el "Auto Screen On" (encendido de la pantalla sin tocar teclas, solo acariciando el sensor de proximidad). Funciona bastante afinada, aún desactivando la opción "WakeLock" que gasta batería a costa de ganar eficacia el sensor. Y para rematar, aunque parece no venir como opción del programa, también puedo encender la pantalla con la tecla de volumen.
El "Auto Scrren On" combinado con el "Screen Off" (que ya me funcionaba bien antes del "milagro"), me evita abusar del botón de encendido del móvil. Mejor acabado que en otros móviles incluso más caros, si, pero el botón no es precisamente lo mejor del 997.

Pues eso, que aún estoy flipando. Lo mismo me planteo no actualizar ya nada de lo que salga, pq ahora sí, el móvil para mi es de 10 rotundo. Y sin rooteos.

A ver cuando dura así, pq con la experiencia que tengo de la tablet , me da que el mundo Android es impredecible.:tonguewink:smiley:
 
A

artefacto

#2
Acabo de hacer eso de actualizar a través del ONE TOUCH Upgrade S 2.7.5 y tengo que decir que la brújula que nunca funcionó ahora lo hace correctamente.

Solo falta probar si el Bluethoot no se queda colgado, que lo haré mañana mismo para confirmarlo.

De momento parece todo correcto.

Saludos
 

joevidi

Simdualero de Oro
10 Abr 2013
153
4
488
#3
Acabo de hacer eso de actualizar a través del ONE TOUCH Upgrade S 2.7.5 y tengo que decir que la brújula que nunca funcionó ahora lo hace correctamente.

Solo falta probar si el Bluethoot no se queda colgado, que lo haré mañana mismo para confirmarlo.

De momento parece todo correcto.

Saludos

Mi gozo en un pozo....

Ha sido apagarlo totalmente y se han ido todas las configuraciones.... incluidos los tonos de llamada personalizados.... Por qué narices pasa esto??
 
A

artefacto

#4
Hola, yo acabo de apagarlo, ya me habías puesto los pelos de punta, y todo correcto, no a cambiado nada.

Lo que si me di cuenta hace tiempo (antes de actualizar, ahora no lo se) que los tonos debía de guardarlos en la memoria del teléfono, NO en la SD, en la carpeta notifications, ya que si no, se quedaban en silencio o con los predeterminado.

Por el momento, todo correcto, el Bluethoot no me a fallado en toda la mañana.

Saludos.

Mi gozo en un pozo....

Ha sido apagarlo totalmente y se han ido todas las configuraciones.... incluidos los tonos de llamada personalizados.... Por qué narices pasa esto??