Movil dead...

Tiraelxt

Tiraelxt

Simdualero de Plata
7 Mar 2016
67
4
365
#1
Ayer publiqué una consulta sobre que la cobertura fallaba más de lo normal... ahora ya no hay problema. Ni móvil.

En un afán por corregirlo he seguido las instrucciones de la página oficial para hacer flash How to flash Bluboo X550 android 5.1 rom! | BLUBOO pero al 21% se ha colgado... y ahora el teléfono no reacciona, he conseguido encenderlo pero me sale "sin comandos" y ahí se queda.

He probado a iniciar en recovery, con el boton apagado y subir volumen, y al acceder pero no he conseguido gran cosa... ¿desde ese menu puedo instalar una room o algo si es desde una sd? He intentado volver a datos de fábrica desde este menu pero nada, me sigue diciendo sin comandos.

Ahora si que os agradeceré mucho cualquier ayuda, he pasado de un problema molesto a no tener telefóno!

Help!
 
Amadeus

Amadeus

Diamante
Cocinero
#2
Ayer publiqué una consulta sobre que la cobertura fallaba más de lo normal... ahora ya no hay problema. Ni móvil.

En un afán por corregirlo he seguido las instrucciones de la página oficial para hacer flash How to flash Bluboo X550 android 5.1 rom! | BLUBOO pero al 21% se ha colgado... y ahora el teléfono no reacciona, he conseguido encenderlo pero me sale "sin comandos" y ahí se queda.

He probado a iniciar en recovery, con el boton apagado y subir volumen, y al acceder pero no he conseguido gran cosa... ¿desde ese menu puedo instalar una room o algo si es desde una sd? He intentado volver a datos de fábrica desde este menu pero nada, me sigue diciendo sin comandos.

Ahora si que os agradeceré mucho cualquier ayuda, he pasado de un problema molesto a no tener telefóno!

Help!
En vez de download only (debajo del cuadrado) pon firmware upgrade,pero nunca con fortmat all.
Movil dead... 244830-87d5211c970c79903086a40e6c602203.jpg
 
Tiraelxt

Tiraelxt

Simdualero de Plata
7 Mar 2016
67
4
365
#3
Hola de nuevo, gracias por la respuesta, ya esta solucionado. Expongo el problema y la solución por si sirve para alguien. El problema es que el pc no reconocía el móvil ni instalando los drivers oficiales, y una vez los ha aceptado pero a medio proceso me ha salido mensaje de "dispositivo no instalado correctamente". Y de ahí el lío, xq el proceso se ha quedado a medías.

Después de diversas pruebas solo ha funcionado en un puerto USB, instalando el driver antes de conectar el teléfono. Una vez reconocido he seguido el proceso normal y todo arreglado. El susto ha sido grande xq después de quedarse a mediada ni incendia...

Aah, al menos ha mejorado la cobertura, antes en mi sofá no podía llamar y ahora si. Todo ha salido bien y he aprendido algo: si no sabes,no toques.
 
Amadeus

Amadeus

Diamante
Cocinero
#4
Hola de nuevo, gracias por la respuesta, ya esta solucionado. Expongo el problema y la solución por si sirve para alguien. El problema es que el pc no reconocía el móvil ni instalando los drivers oficiales, y una vez los ha aceptado pero a medio proceso me ha salido mensaje de "dispositivo no instalado correctamente". Y de ahí el lío, xq el proceso se ha quedado a medías.

Después de diversas pruebas solo ha funcionado en un puerto USB, instalando el driver antes de conectar el teléfono. Una vez reconocido he seguido el proceso normal y todo arreglado. El susto ha sido grande xq después de quedarse a mediada ni incendia...

Aah, al menos ha mejorado la cobertura, antes en mi sofá no podía llamar y ahora si. Todo ha salido bien y he aprendido algo: si no sabes,no toques.
Te enseñare otra cosa,si no tocas no sabes,me alegro que lo arreglaras.
 
Tiraelxt

Tiraelxt

Simdualero de Plata
7 Mar 2016
67
4
365
#5
También tienes razón, seguiré toqueteando el móvil... XD
 

Miembros conectados

  • Mike21
  • seirof
  • PKV69
  • Juanlufer4
  • serti
  • josedesalas
  • abiatar
  • Ricardo Amoreira
  • AsmGuy
  • madeon
  • segnini
  • yayo_75
  • lerenda
  • renefbrandan
  • luisabu
  • antonio.ortik
  • angekcc
  • Enjekirogo
  • Simba
  • Longer
... y 78 más.