Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Movil dead...

Tema en 'Bluboo X550 MTK6735' iniciado por Tiraelxt, 9 Mar 2016.

  1. Tiraelxt

    Tiraelxt Simdualero de Bronce

      7 Mar 2016
      Calificaciones:
      +4
      Ayer publiqué una consulta sobre que la cobertura fallaba más de lo normal... ahora ya no hay problema. Ni móvil.

      En un afán por corregirlo he seguido las instrucciones de la página oficial para hacer flash How to flash Bluboo X550 android 5.1 rom! | BLUBOO pero al 21% se ha colgado... y ahora el teléfono no reacciona, he conseguido encenderlo pero me sale "sin comandos" y ahí se queda.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      He probado a iniciar en recovery, con el boton apagado y subir volumen, y al acceder pero no he conseguido gran cosa... ¿desde ese menu puedo instalar una room o algo si es desde una sd? He intentado volver a datos de fábrica desde este menu pero nada, me sigue diciendo sin comandos.

      Ahora si que os agradeceré mucho cualquier ayuda, he pasado de un problema molesto a no tener telefóno!

      Help!
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDSdev
      • LTT
      • Miembro de Honor
      • Veteran@
      En vez de download only (debajo del cuadrado) pon firmware upgrade,pero nunca con fortmat all.
      blog.bluboo.com.cn_wp_content_uploads_2015_06_31.
       
      • Me Gusta Me Gusta x 1
      • Tiraelxt

        Tiraelxt Simdualero de Bronce

          7 Mar 2016
          Calificaciones:
          +4
          Hola de nuevo, gracias por la respuesta, ya esta solucionado. Expongo el problema y la solución por si sirve para alguien. El problema es que el pc no reconocía el móvil ni instalando los drivers oficiales, y una vez los ha aceptado pero a medio proceso me ha salido mensaje de "dispositivo no instalado correctamente". Y de ahí el lío, xq el proceso se ha quedado a medías.

          Después de diversas pruebas solo ha funcionado en un puerto USB, instalando el driver antes de conectar el teléfono. Una vez reconocido he seguido el proceso normal y todo arreglado. El susto ha sido grande xq después de quedarse a mediada ni incendia...

          Aah, al menos ha mejorado la cobertura, antes en mi sofá no podía llamar y ahora si. Todo ha salido bien y he aprendido algo: si no sabes,no toques.
           
          • Me Gusta Me Gusta x 1
          • Amadeus

            Amadeus Simdualero de Diamante

            • Cocinero Android
            • NAT
            • MDSdev
            • LTT
            • Miembro de Honor
            • Veteran@
            Te enseñare otra cosa,si no tocas no sabes,me alegro que lo arreglaras.
             
            • Me Gusta Me Gusta x 1
            • Tiraelxt

              Tiraelxt Simdualero de Bronce

                7 Mar 2016
                Calificaciones:
                +4
                También tienes razón, seguiré toqueteando el móvil... XD
                 
              • Amadeus

                Amadeus Simdualero de Diamante

                • Cocinero Android
                • NAT
                • MDSdev
                • LTT
                • Miembro de Honor
                • Veteran@
                Lo que puedes hacer es preguntar primero,asi iras mas sobre seguro.

                Un saludo.
                 
              Verificación:
              Borrador guardado Borrador eliminado