Necesito Rom A1000 4.3

betelchus

Simdualero de Oro
15 Feb 2011
150
27
955
Sevilla
#1
Buenas tardes, instalando el Framework que me pasaron para el tema de la velocidad del Gps se ve que por error he borrado dicho archivo y ahora al reiniciar el movil se me queda en el robot de android "LOADING...".
Necesito a ver si alguno tiene o me puede conseguir la Rom para mi terminal y asi poder cargarsela a ver si lo recupero ya que de momento lo tendre de pisapapeles:teeth brushing :.
Alguno de los que entendeis, necesitaria saber si se puede hacer con el tuto que hay colgado de flashear con el cable USb normal o de que otro metodo podria hacerlo siempre y cuando encuentre dicha Rom.
Saludos.
 
20 Dic 2010
4.596
398
3.648
Asturias, España
#2
Buenas tardes, instalando el Framework que me pasaron para el tema de la velocidad del Gps se ve que por error he borrado dicho archivo y ahora al reiniciar el movil se me queda en el robot de android "LOADING...".
Necesito a ver si alguno tiene o me puede conseguir la Rom para mi terminal y asi poder cargarsela a ver si lo recupero ya que de momento lo tendre de pisapapeles:teeth brushing :.
Alguno de los que entendeis, necesitaria saber si se puede hacer con el tuto que hay colgado de flashear con el cable USb normal o de que otro metodo podria hacerlo siempre y cuando encuentre dicha Rom.
Saludos.
Aparte de lo de la rom, que ahora es lo único que te puede ayudar, ten en cuenta una cosa: ese comportamiento que describes es el que presenta un móvil con Android si se le mete un framework.apk o framework.jar incorrecto, o si, a pesar de poner el correcto, no se le dan los permisos adecuados. Yo no sé exactamente cómo va el tema, pero @veloz tiene experiencia y te puede echar una mano. Pregúntale, porque aunque consigas la rom y recuperes el teléfono, te puede volver a ocurrir si vuelves a meter mal el framework.apk o framework.jar.

Por cierto, para la rom, pregunta a la tienda donde compraste el teléfono. Cuando yo tuve que recuperar mi fg8, hablé con la gente que me lo vendió (cellphonemic) y mediaron con el fabricante para conseguirme la rom. Tal vez te funcione ese mismo sistema.
 
Última edición por un moderador:

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#3
Bueno comento un poco.

Recuperar el teléfono se puede con la rom, pero tendrás el error del GPS, si quieres volver a cargar el framework adecuado, ponlo primero en Data/ le das los permisos adecuados y luego lo MUEVES sobretodo moverlo nada de copiarlo, a su sitio en este caso System/framework te dirá que si quieres remplazarlo, le dices que si, y ya si se reinicia solo o no, ya tendrá los permisos dados. y no tendrás problema.

Espero que todo vaya bien!
 

betelchus

Simdualero de Oro
15 Feb 2011
150
27
955
Sevilla
#4
He conseguido la Rom y siguiendo el videotutorial de jciral https://www.movilesdualsim.com/tema...e-UBS-normal-para-Androids-chip-MTK-6516.5093 he conseguido revivir el telefono :up:. Desmarque PRELOADER, UBOOT Y BOOTIMG ya que es capacitiva y podria darme problemas de pantalla segun lei. Mañana intentare volverlo todo a como estaba con la copia del Titanbackup, lo rooteare e intentare lo del archivo Veloz. Entonces primero lo tengo que meter en DATA/ pero entiendo que dentro de la Sd ¿no? ¿o dentro del telefono? Darle los permisos y pegarlo en su sitio reemplazando. Ok ok
Pd: Decir que todo esto es gracias a los buenos tutoriales que haceis :yaeh am not durnk:
 
Última edición por un moderador:

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#5
No no lo pones en Data del teléfono.

Lo que pasa es que si lo remplazas directamente, puede traer problemas y no se le podrían dar los permisos, así que si primero lo pones en Data y le das permisos, luego lo mueves a su sitio remplazando el que haya.

Si necesitas mas datos me lo dices.
 

Arovaris

Simdualero de Bronce
28 May 2011
7
0
536
#6
He conseguido la Rom y siguiendo el videotutorial de jciral https://www.movilesdualsim.com/tema...e-UBS-normal-para-Androids-chip-MTK-6516.5093 he conseguido revivir el telefono :up:. Desmarque PRELOADER, UBOOT Y BOOTIMG ya que es capacitiva y podria darme problemas de pantalla segun lei. Mañana intentare volverlo todo a como estaba con la copia del Titanbackup, lo rooteare e intentare lo del archivo Veloz. Entonces primero lo tengo que meter en DATA/ pero entiendo que dentro de la Sd ¿no? ¿o dentro del telefono? Darle los permisos y pegarlo en su sitio reemplazando. Ok okPd: Decir que todo esto es gracias a los buenos tutoriales que haceis :yaeh am not durnk:
Donde conseguiste la rom? Es capacitiva?
 
Última edición por un moderador:

betelchus

Simdualero de Oro
15 Feb 2011
150
27
955
Sevilla
#7
No no lo pones en Data del teléfono.

Lo que pasa es que si lo remplazas directamente, puede traer problemas y no se le podrían dar los permisos, así que si primero lo pones en Data y le das permisos, luego lo mueves a su sitio remplazando el que haya.

Si necesitas mas datos me lo dices.
Entonces la pongo en la SD dentro de Data, alli cambio permisos y muevo a su sitio, reemplazando el existente. Confirmamelo a ver si te entendi bien.


Donde conseguiste la rom? Es capacitiva?
La Rom la pude sacar en paginas Chinas y Rusas, los Star A1000 4.3" son todos capacitivos. Si me indican como corgarla en la zona de descargas, tenia pensado hacerlo para compartirla.
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#8
En la carpeta data pero la Data de la raiz del telefono, no en la SD.

Cuando abres el rootexplorer ya veras que hay una carpeta llamada data. hay. jeje
 

Shawhifox

Simdualero de Oro
13 May 2011
111
30
658
#9
No se pueden cambiarlos permisos de los archivos que están en /sdcard. Tienes que mover el archivo a alguna parte de la memoria interna del teléfono, y desde ahí darle los permisos, y tienes que cambiárselos antes de sobreescribir el antiguo.

Una imágen vale más que mil palabras:smile:

http://i55.tinypic.com/2hmhvzl.jpg

2hmhvzl.jpg
 

betelchus

Simdualero de Oro
15 Feb 2011
150
27
955
Sevilla
#10
Copiado ahora probare con el Igo ya que no ve va el Sygic y no se porque.

Algun post para subir el firm de a1000? para compartirlo en descargas.
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#11
Si vas a descargas desde hay creo que puedes compartirlo. :smile:
 

betelchus

Simdualero de Oro
15 Feb 2011
150
27
955
Sevilla
#12
Si vas a descargas desde hay creo que puedes compartirlo. :smile:
No consigo subirlo, asi que os pego mi enlace de Megaupload: Enlace de Megaupload eliminado. Por favor, consulta con la persona que ha subido el mensaje por si puede volver a compartirlo.
Si no os importa alguno de los moderadores ubicadlo en descargas. Firm original, valido para el Star A1000 4.3" y esta probado por mi.
Espero que os sirva.
Saludos.
 
Última edición por un moderador: