No carga G4S

Taim

Taim

Simdualero de Oro
31 Jul 2013
235
28
825
THL W200
#38
He probado con flash tools y nada, pone que carga, pero no.
No carga G4S images-tapatalk_cdn-com_15_06_26_48757d1d275633d8d5e7a052a93829dd-jpg.220755


Enviado desde mi Jiayu G4S mediante Tapatalk
 
Última edición:
J

joseca_

Simdualero de Bronce
4 Feb 2014
41
6
238
#39
Muy buenas @Taim , tengo exactamente el mismo problema que tu, sale que esta cargando la bateria pero lo unico que hace es descargarla, primero probé con otra bateria y nada, luego pense que podría ser la placa de carga, pero con el voltimetro que tengo por casa he comprobado que le llega corriente a la placa donde está el procesador, pero no se que carajos falla para que no le llegue corriente a la bateria. No se si alguien le ha pasado algo similar y tiene alguna solucion pero por ahora mis conocimientos no son los necesarios para dar con el fallo ni resolverlo. Por ahora ya he pedido un cargador externo para baterias Jiayu de 1A y tocará cargar la bateria por la noche..... con lo contento que estaba yo con mi G4s

No carga G4S g4s-jpg.92420

Esto es lo que me sucede a mi, entra corriente pero no se que sucede por el camino que no le llega corriente a la bateria[/QUOTE]
 
Taim

Taim

Simdualero de Oro
31 Jul 2013
235
28
825
THL W200
#40
Pues ya no soy el único, vaya putada.

Enviado desde mi Jiayu G4S mediante Tapatalk
 
J

joseca_

Simdualero de Bronce
4 Feb 2014
41
6
238
#41
Si, una putada y gorda, por que movil esta de puta madre, pero con la tonteria de la bateria ya se jode bastante...
 
D

D4v1dA

Simdualero Junior
18 Jul 2015
2
0
382
#42
Hoy me ha empezado a pasar lo mismo, solo cargaba con el terminal apagado. He mirado por ahí y he leído que usando la aplicación mtk Engineer o la mobileuncle tools y realizando un test de batería se solucionaba. Bien, pues yo me he instalado la primera de ellas y he realizado el test y ha vuelto a funcionar la carga con normalidad.
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#43
Hola @D4v1dA bienvenido al foro. Podrías hacer un pequeño tutorial de como lo has hecho exactamente? Me parece muy interesante tu solución y podría ayudar a muchos compañeros.
Gracias por compartir.
Un saludo
 
I

Iron44

Simdualero de Bronce
23 Jul 2014
17
4
438
#44
Hola, yo hace unos dias empecé a tener el mismo problema, el movil solo cargaba estando apagado. No sé si en este foro o en otro, dieron con una solución que, al menos a mi, me ha funcionado.
Instalando Mobileuncle Tools - modo ingeniero - hardware test - usb/uart seleccionar uart. Desde ese momento carga con normalidad estando encendido.
Un saludo.
 
K

kikorrol

Simdualero Junior
18 Ago 2015
1
1
133
#45
Hola,

se que el post es antiguo pero queria agradecer a Iron44 y al resto la solucion dada ;-) ya me carga!
 
P

pumukovic

Simdualero Junior
3 Jul 2013
1
0
331
#46
Hola, tengo un Jiayu S3 y me estoy encontrando con el mismo problema o similar pero la solución aportada no me resuelve el problema. Últimamente cargaba el movil de manera muy inestable, dejaba el movil cargando por la noche y a veces no cargaba en absoluto y a veces cargaba pero a intervalos. He observado con el movil cargando que se conecta y se desconecta el indicador de carga según le parece sin tocar la clavija usb, parece algo interno. Además si lo tengo por ejemplo al 50% y lo apago y saco la bateria al encenderlo el % de batería me ha bajado a 25%. Lo compré en china y lo he llevado al SAT de Jiayu España pero directamente me dicen que es de placa base (no lo he reparado pues casi llega al valor del teléfono). Entiendo que ellos han visto que el conector está bien y automáticamente diagnostican placa base, pero no creo esas anomalías en la detección de la carga sea cosa de placa. No termino de tener claro como calibrar la batería, si consigo algo más de info lo comentaré pero me veo resignado a tirar de cargador externo con batería de repuesto e ir reemplazando...
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#47
Hola @pumukovic bienvenido al foro. Por lo que cuentas parece mas bien un problema del conector USB, pero vete tu a saber. Para estar seguros, y dado la solución que te han dado en Jiayu.es, yo me iría a un Paki/chino de estos que reparan móviles y les pediría que te cambien el conector. Es una reparación relativamente sencilla y barata (de perdidos al río) De todas formas lo mejor es que te pases por el sub-foro de tu modelo y abras un hilo nuevo. Quizás alguien haya tenido tu mismo problema y puedan recomendarte mejor.
https://www.movilesdualsim.com/foros/jiayu-s3-mtk6752.640/
Suerte
 
Taim

Taim

Simdualero de Oro
31 Jul 2013
235
28
825
THL W200
#48
He vuelto a comprar otra placa de carga y nada, no se que puede haber muerto, pero no carga. Se enciende el led, me dice que esta cargando y el símbolo de la batería también lo hace, pero el porcentaje baja, probado con varios cables y cargadores.

Enviado desde mi Jiayu G4S mediante Tapatalk
 

Miembros conectados

  • segnini
  • Kvothe1979
  • dev
  • alejandro.polonio
  • onton
  • mc.canos
  • Mayo
  • azotres
  • Victor47
  • tutut
  • guappis
  • agapornispalencia
  • sagimix
  • Antonionico
  • DavidDB99
  • Songokukamehameha
  • kbixo
  • luisabu
  • samuel serrano cortes
  • jorge.coll1
... y 35 más.