No envía mails

N

nickyta

Platino
21 Jun 2010
257
24
1.171
#1
Hola a todos.
Pues como dice el título del mensaje, mi xiaomi ni envía ningún correo. Si lo hago con el que trae la rom se queda en la carpeta outbox y si lo hago con Outlook, el únicos que he probado, se queda en bandeja de enviados pero no es cierto porque no llega al destinatario.

Alguna idea? Tengo algo mal configurado?

Gracias de antemano y saludos
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#2
Tienes configurada la cuenta de correo? O sea puedes conectarte a Google play?

1+1
 
N

nickyta

Platino
21 Jun 2010
257
24
1.171
#3
Tienes configurada la cuenta de correo? O sea puedes conectarte a Google play?

1+1
@Xancin Gracias por tu rápida respuesta.

Sí, tengo configurada la cuenta de correo de gmail solo para los servicios de google y el play store sin problemas. Yo uso hotmail como cuenta de correo predeterminada y siempre he tenido las 2 en todos los móviles que he tenido y todo bien, pero con este no hay manera de que me envíe un solo correo y no sé si es que tengo algo mal configurado o qué puede pasar.

Ahora que me has dicho esto he probado a enviar uno desde la cuenta de gmail y lo ha enviado, así que los que no envía son los de la cuenta de hotmail, así que más perdida todavía porque no sé qué puede ser, si fuera problema de configuración supongo que no enviaría con ninguna de las 2 cuentas.

Saludos
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#4
Tienes algo mal en la configuracion de correo saliente, o sea lo de pop3
 
N

nickyta

Platino
21 Jun 2010
257
24
1.171
#6
Tienes algo mal en la configuracion de correo saliente, o sea lo de pop3
Gracia, miraré a ver qué puede ser aunque no tengo ni idea porque lo he remirado y no sé qué puedo cambiar de la configuración.

Perdona, se deben haber cruzado los correos y no había visto que has puesto la configuración. Muchas gracias, lo pruebo y comento a ver si se soluciona.

Saludos

Bueno, pues acabo de intentar hacerlo pero no hay manera, me dice que no puede conectar con el servidor si elijo POP3, además de que el menú no es igual. Yo uso el que viene por defecto en el xiaomi y no me sale eso, pero he cambiado lo que sí viene igual y no conecta con el servidor así que no sé que puede ser.

Muchas gracias de todas formas por tu ayuda.

Edito de nuevo para añadir que he instalado una nueva apk del play store que se llama Outlook Mail y con esa sí me envía los correos, así que con eso me vale, tampoco es que yo esté enviado correos todo el día.

Gracias de nuevo y saludos[DOUBLEPOST=1415007643][/DOUBLEPOST]@androidzinho Muchas gracias también a ti por tu ayuda, como han sido tan seguidas las respuestas pensaba que eran las 2 del compañero Xancin y acabo de ver que no.

Saludos
 
Última edición:
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • tasiotin
  • naito
  • seaste
  • varelon
  • antf2
  • manolett
  • Leviatán
  • tolousse
  • nonodiagers
  • sagimix
  • segnini
  • pakete1377
  • javidemalaga
  • riure
  • DANY_DANI
  • wuilou
  • bolsapipas
  • Taim
  • juanitopti
  • elcantoriano
... y 89 más.