Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO no me reconoce el patron de desbloqueo

Tema en 'LeTV One X600 MTK6795' iniciado por roman1, 7 Feb 2016.

  1. roman1

    roman1 Simdualero de Bronce

      1 Feb 2016
      Sabadell
      Calificaciones:
      +2
      buenas, no me reconoce el patron de desbloqueo, asi de repente, me hago una llamada desde otro telefono la cojo y no puede acceder al menu de ajustes, alguna solucion o atajo, gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • aldogar74

      aldogar74 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      18 Feb 2012
      Calificaciones:
      +23.006
      Lo único es hacer wipe data desde el recovery. Pero evidentemente perderás los datos.
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +19.920
        ¿Tienes activada la depuracion USB? Creo que por adb se puede hacer sin wipes.

        Enviado desde mi MX5
         
      • androidzinho

        androidzinho Friki nivel S8 Moderador

          12 Jul 2013
          Domaio (Pontevedra)
          Calificaciones:
          +19.920
           
          • Me Gusta Me Gusta x 1
          • roman1

            roman1 Simdualero de Bronce

              1 Feb 2016
              Sabadell
              Calificaciones:
              +2

              gracias hay que ser root para hacer esto? yo tengo el telefono tal como me lo enviaron al comprarlo en Aliexpress. no puedo activar modo depuracion al no poder accder al telefono me pide el patron.
               
              Última edición: 7 Feb 2016
            • androidzinho

              androidzinho Friki nivel S8 Moderador

                12 Jul 2013
                Domaio (Pontevedra)
                Calificaciones:
                +19.920
                No, no es necesario ser root, solamente tener activada la depuracion . En tu caso y si no le has tocado antes, dudo que estuviese activada... Te tocara hacer los wipes .

                Enviado desde mi MX5
                 
                • Me Gusta Me Gusta x 1
                • roman1

                  roman1 Simdualero de Bronce

                    1 Feb 2016
                    Sabadell
                    Calificaciones:
                    +2
                    desde la pantalla para poner el patron al conectar al pc sabes si se puede bajar la cortina para seleccionar lo de modo de transferencia de archivos porque ahi sale opcion de depuracion, y lo del wipes es un factory reset;
                    --- Comentario doble fusionado, 7 Feb 2016 ---
                    solucionado he hecho volumen mas y boton encendido me ha salido un menu como de restaurar y se me ha restaurado y no he perdido los idiomas que era lo que pensaba que iba a perder, gracias a todos
                     
                    • Me Gusta Me Gusta x 1
                    • androidzinho

                      androidzinho Friki nivel S8 Moderador

                        12 Jul 2013
                        Domaio (Pontevedra)
                        Calificaciones:
                        +19.920
                        Haber empezado por ahi... jiji . Afortunadamente , el movil trae los idiomas "de serie".
                        Nos alegra que lo hayas solucionado!
                         
                        • Me Gusta Me Gusta x 1
                        Verificación:
                        Borrador guardado Borrador eliminado