Nunca coge 4G, sale publicidad. No me gusta.

valenovi

valenovi

Simdualero de Oro
27 Dic 2013
202
6
775
#1
Buenas.

Tengo el DOOGEE X5 MAX Pro 4G desde junio , el proveedor de telefonía es Telecable, se supone que ha hecho una migración hace un mes a la red de movistar.

Desde que lo he comprado nunca se ha conectado a 4G, intermitentemente se conecta al 3G y casi siempre va bajo mínimos de velocidad.

Lo de la publicidad en pantalla ya ha saltado, tras un mes más o menos de uso, ya han empezado a salir los dichosos anuncios.

Lo compré por que tengo el Doogee X5 (el normalito) y me va bien, pero este X5 MAX PRO es una auténtica castama.

Me da una pereza tremenda ponerme a trastear para cambiar la rom.

¿Sabeis si se puede deshabilitar alguna app para que deje de dar el coñazo?

Gracias
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.365
29.040
18.719
Sevilla
MI MIX 2
#2
Creo que tendrás que cambiar de rom. hay varios móviles con problemas similares y ha sido necesario cambiarla. Mira en la pagina de Doogee si hay una actualización a la que llevas.
 
valenovi

valenovi

Simdualero de Oro
27 Dic 2013
202
6
775
#5
Gracias, ayer salió una actualización de software desde FOTA, voy a probar y os cuento.

Saludos
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • SIgNIFER
  • Victor M. Rueda Saenz
  • milo_ast
  • HAMM1
  • wooming
  • navarrico
  • hardan
  • elfeodeloscalatrava
  • pyrumax
  • reixavi
  • Baneado
  • Bombsergi
  • Made in china
  • genatax
  • Hjheredias
  • bobichumbero
  • xenxo01
  • hectorgomez18
  • Iñaki Peralta
  • al.ya
... y 75 más.