Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Pantalla a rayas despues de flash Dooge DG300

Tema en 'Doogee' iniciado por gresziu, 6 Jun 2015.

  1. gresziu

    gresziu Simdualero de Bronce

      26 Dic 2011
      Calificaciones:
      +0
      Muy buenas,

      He flasheado esta ROM http://www.needrom.com/download/doogee-dg300/ por algunos problemas con el movil y despues del proceso, la pantalla esta a rallas negras y blancas. Cuando lo enciendo escucho el sonido de inicio del telefono.

      Lo unico diferente que he hecho durante el flasheo ha sido conectar el movil con la bateria desde el princio para que lo reconociera, porque si no no lo reconocia nunca.

      Al final del flashseo me aparece la ventana de Donload OK, como opcion tenia Firmware Upgrade como explicabais en este hilo: https://www.movilesdualsim.com/tema/brick-doogee-voyager-dg300-android4-2-2-mtk6572.84224/
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Tiene arreglo el telefono? estoy pensando en hacer un format flash como explicais, pero me gustaria saber vuestras opiniones.

      Gracias.
       
    • gresziu

      gresziu Simdualero de Bronce

        26 Dic 2011
        Calificaciones:
        +0
        voy a invocar a @androidmaniaco@androidmaniaco @Xancin@Xancin que saben bastante del tema a ver si almenos me pueden confirmar si puedo salvar el telefono, porque la verdad que veo que pinta muy mal.

        Hoy he hecho el proceso esta ROM, Enlace roto eliminado porque al paracer la otra pagina del primer post no es la oficial.


        Si ha hecho el proceso de flash, quiere decir que si o si tengo los drivers instalados no? porque al conectarlo hoy me ha aparecido como que los Preloader no estaban instalados.
         
        Última edición por un moderador: 29 Jul 2016
      • xancin

        xancin Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2 Mar 2014
        Calificaciones:
        +71.563
        no entiendo bien la pregunta?
         
      • gresziu

        gresziu Simdualero de Bronce

          26 Dic 2011
          Calificaciones:
          +0
          lo que pasa realmente es que he flasheao una ROM y ahora la pantalla se ve a rayas negras y blancas, cuando lo enciendo escucho el sonido de encendido.
          ¿Que podria intentar para recuperarlo?
          ¿Sabes que es lo que ha podido pasar?
           

          Adjuntos:

        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.563
          Pues si, hay un archivo que es el LK que parece que le metiste el que no es el de tu movil. Son los drivers de tu pantalla...el probema es ahora acertar con esos "LK"
           
          • Gracias Gracias x 1
          • gresziu

            gresziu Simdualero de Bronce

              26 Dic 2011
              Calificaciones:
              +0
              Y ahora que me he bajado la ROM oficial, al hacer el proceso de flash otra vez no deberian reinstalarle esos drivers? o como se reinstalarian?

              El primer proceso de flasheo podria haber sido afectado por el hecho de que conectara el movil con la bateria de primeras?

              He adjuntado una imagen del flash tools.
               

              Adjuntos:

              Última edición: 9 Jun 2015
            • gresziu

              gresziu Simdualero de Bronce

                26 Dic 2011
                Calificaciones:
                +0
                ARREGALDO!!

                He usado una version diferente de flashtools, la de este hilo de @jdigital@jdigital
                http://www.htcmania.com/showthread.php?t=766338 y la ROM oficial.

                Aparte, para asegurarme de que los drivers Preloader estaban bien instalados, como de ninguna manera me reconocia el telefono al conectarlo sin bateria, desde Administardor de dispositivos, click derecho en el nombre del equipo y Agregar hardware heredado.
                 
              Verificación:
              Borrador guardado Borrador eliminado