PROBLEMA Pantalla blanca después de instalar la rom.

S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#1
Hola a todos, comenzaré por contarles todo el proceso que he hecho.

Mi teléfono Star s9500 mt6582 estaba funcionando normal hasta que una tarde con la batería al 20% decidí ponerlo a cargar, un momento después me di cuenta que no estaba cargando mi teléfono y que estaba apagado, entonces intenté encenderlo pero no pasaba de la pantalla de arranque, un muñeco android azul. Aclaro que no tenía ningún conocimiento sobre el proceso de instalación de la rom y probé de todo, que después lo deje en estado de brick, ya no encendía ni el sistema de arranque y no podía acceder al recovery, en donde antes había intentado instalar una rom con mis pobres conocimientos que tenía en ese momento.

Después investigue lo del flashtool e intenté instalar una rom que según la página donde compré el teléfono hace mas de un año, era un star s9500 mtk6589 la de mi teléfono, pero en esta semana buscando me di cuenta por una página web de un chico que publicó las características de mi teléfono, que no es un mtk6589, sino un mt6582 y bueno metí la rom correcta y ya no me dieron todos esos errores que arroja el flash tool cuando algo no va bien.

En fin instalé la rom, el preloader y todo el proceso lo hizo bien el flash tool, pero cuando lo enciendo, me enciende el teléfono y arranca el sistema con la pantalla en blanco, tome capturas de mi teléfono y éstas se guardaron en la memoria SD, con esto puedo saber que se instalo bien la rom aunque me muestre siempre la pantalla blanca, además instalé otras roms y las cargó bien, pero con ninguna puedo solucionar lo de la pantalla blanca ¿Alguien me puede ayudar?
94774-baf8cfc9cb2695cd785b97edc60d733c.jpg
Esta es la captura que hice de mi teléfono que está en pantalla blanca, pude hacer una captura de pantalla que se guardo en la tarjeta Sd.


Por favor, se los agradezco mucho.
Saludos. :smile:

Pd: Una disculpa si me equivoqué de lugar en publicar mi problema, soy nuevo y estoy aprendiendo a forear.
Pd2: Aquí están las características de mi teléfono y las roms que probé.

www-kustruki-com_wp_content_uploads_2014_01_cpu_z-jpg.241652


ROM STAR S9500 MT6582 FWVGA | [Official]-[Updated] add the 12/03/2013 on Needrom

ROM STAR S9500 MT6582 FWVGA | [Official]-[Updated] add the 12/22/2013 on Needrom
 
Última edición:
S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#2
Hola @haulage ¿Puedes ayudarme por favor? Aun no encuentro una solución.
 
S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#4
Hola @Xancin en realidad no se si puedo acceder al modo recovery, porque presiono las teclas para acceder y también me muestra una pantalla color blanco. Gracias por responder. :smile:
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.174
#5
la pantalla en blanco pueden ser dos cosas. o el driver LK que le metiste no coincide con el modelo de tu pantalla o algo se te solto dentro...una fajita o algo
 
S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#6
@Xancin Probé con ambas roms que menciono en la publicación de mi problema, también ahí están las características de mi teléfono ¿Puedes hacerme el favor de ver si son las roms correctas?.. Otra cosa, cuando presiono las teclas para acceder al recovery, la pantalla solo de muestra en blanco y no se apaga hasta que retiro la batería
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.174
#7
Yo eso no lo puedo saber. Piensa que los clones son muy chungos. Lo mejor que puedes hacer ahora es arrancar al movil y conectarlo al pc y en el pc usar mtkdroidtools para haber si tienes suerte y te lo reconoce

HTCMDS
 
S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#8
@Xancin El teléfono si arranca, se escuchan los sonidos y puedo tomar capturas dentro del teléfono que se guardan en la memoria SD, el Mktdroidtools si me reconoce el teléfono, pero con los datos de la rom que le metí.
[DOUBLEPOST=1446846621][/DOUBLEPOST]Me di cuenta que las roms que le he metido no tienen el archivo DSP ¿Eso tiene algo que ver que esté así el teléfono?

upload_2015-11-6_15-51-18-png.104190
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.174
#9
a ti el que hace que se vea la pantalla y funcione el tactil es el uboot o LK
lo de dsp no se a que te refieres
[DOUBLEPOST=1446847503][/DOUBLEPOST]Hazme caso. Si el telefono arranca usa mtkdroidtools para ver caracteristicas a mayores
 
S

Shaka87

Simdualero de Bronce
5 Nov 2015
12
2
#10
@Xancin DSP_BL que viene en las roms abajo del preloader y que se suelen desmarcar para instalar una rom, ninguna de la que instalé lo tiene. El tacto si me funciona porque escucho el desbloqueo de pantalla, además que puedo entrar al menú de notificaciones por las capturas que hice puedo saber eso.
[DOUBLEPOST=1446848238][/DOUBLEPOST]
upload_2015-11-6_16-17-51-png.104191


@Xancin Ahí esta la captura de la rom que tiene ahora el teléfono.
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.174
#11
Si te fijas te aparece como un Itouch. Haz una cosa. Busca otra rom que sea para el star pero ahora viene lo importante....SOLO cojes el uboot o LK de la rom nueva y metes ese archivo en la rom qye estas usuando
Se me entiende?

HTCMDS
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.