Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Pantalla Cubot x10

Tema en 'Cubot X10 MTK6592M' iniciado por adsfghjklç, 28 Mar 2016.

  1. adsfghjklç

    adsfghjklç Simdualero de Bronce

      28 Mar 2016
      Calificaciones:
      +0
      Hola a todos, me acaba de pasar que luego de flashear la rom original del telefono, el mismo arranca, el touchscreen responde a lo que hago, al igual que las teclas (vol+ y vol-, encendido) pero no puedo ver nada, porque la pantalla esta en blanco, con lineas negras. Adjunto una foto del mismo.

      IMG_20160328_183207676.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • adsfghjklç

      adsfghjklç Simdualero de Bronce

        28 Mar 2016
        Calificaciones:
        +0
        Consegui apagarlo, y entrar en recovery, en este tambien la pantalla sigue =
         
      • mab1308

        mab1308 Simdualero de Bronce

          1 Mar 2016
          Calificaciones:
          +0
          Pudiste solucionar esto? yo estoy igual. Gracias
          --- Comentario doble fusionado, 9 Abr 2016 ---
          Hola, pudiste solucionar algo? yo estoy igual. Gracias
           
        • Jubei27

          Jubei27 Simdualero Junior

            2 Abr 2016
            Calificaciones:
            +0
            Hoy me paso intentando meter recovery y no hay manera macho...para eso teneis q pensar como si estuvierais en el menu de bloqueo desbloquear y deslizar dejar el power apretado y calcular donde pulsais apagar en pantalla...si conseguis apagarlo meter otra rom por flashtool...espero os sirva de ayuda
             
          • xancin

            xancin Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            2 Mar 2014
            Calificaciones:
            +71.573
            Pulsando los tres botones a la vez durante 15 segundos se apaga tambien

            K4000-Pro CM12.1
             
          Verificación:
          Borrador guardado Borrador eliminado