Pequeño truco con la opción "UART"

pauete

Diamante
Mensajes
9.185
Puntos
4.967
Hoy he tenido un problema con un Sciphone i86 que usa mi padre.
En la ranura 1 tiene Pepephone y en la 2 Orange (puestas al revés el móvil daba errores, el típico fallo de los reinicios).
Bueno, pues desde hace 2 días no le dejaba marcar con la Pepephone, aunque sí recibir llamadas y la cobertura estaba a tope.
Al marcar le salía "consulte los servicios disponibles con su operadora".
He ido a "Redes" y he seleccionado manualmente "Vodafone", pero nada...
Al final se me ha ocurrido aquello que se comentaba del "UART" que nadie tenía ni puta idea de lo q era. Lo he puesto a UART SIM 2, y entonces como por arte de magia ha vuelto a poder llamar desde Pepephone.

Lo digo pq por probar no perdéis nada si os encontráis este tipo de problemas, o "no se permite realizar llamada", etc.
 

Xtrem

Diamante
Mensajes
1.080
Puntos
1.811
Móvil
H 108
Un consejo muy útil para todo aquel que se encuentre alguna vez con ese error.

Muchas gracias pauete por compartirlo. :up:
 

pauete

Diamante
Mensajes
9.185
Puntos
4.967
No soluciona el problema de las OMV en determinados móviles chinos, pero sí este error que surgió en el i86 de mi padre (sin saber porqué, como casi siempre...:slow:
Lo digo porqué cambié de orden las SIM para probar, pero pese a estar el UART en "Sim2", el móvil seguía apagándose con Pepephone en la ranura 2.
 

tictac

Simdualero de Bronce
Mensajes
12
Puntos
742
Hola, buenas tardes otra vez.
Hacía tiempo que no os visitaba.
Bien: tengo un pequeño problemilla con mi i68+ :
Estaba tratando de arreglar el tema del sonido (se oye perfectamente, pero el micrófono ha dejado de funcionar y a mí no se me oye nada... quizá se ha desoldado algo, pero bueno, eso sería un segundo paso)
La cuestión es que he entrado al modo ingeniero para poder conectar el puerto COM, y así tratar de cambiar los valores como indican los foros con el MKT China Pone.
Lo hice una vez bien, y sin problema para conectar el puerto COM, pero debo ser algo torpe, y al hacerlo una segunda vez he cambiado algo en UART Power ON/OFF, porque al tratar de cambiar los valores en UART Setting (para conectar otra vez el puerto COM) a:
TST-PS Config > UART2
PS Config > USB Port
TST-L1> none
Me dice "Not allow or conflict"
Es que anduve toqueteando el UART POWER ON/OFF
Ahora lo tengo:
UART 1 > On
UART 2 > On
UART 3 > Off
Los únicos valores que me deja poner ahora en el UART Setting son:
TST-PS Config > none
PS Config > none
TST-L1> none

He detectado que puedo enviar sms y llamadas y estas últimas tb. hacerlas, pero recibir sms no... (podría ser algo del operador, que a veces me ha pasado que tardan los sms...)

Bueno, la pregunta es: Me podríais indicar cuáles son todos los valores por defecto que debo poner en ambos casos (UART Setting y UART Power ON/OFF) para que la cosa esté normal y bien? (No los cambios para conectar el puerto COM)

Como siempre, muchas gracias por vuestra ayuda. Saludos!! :blush:
 

Del blog

Es tendencia

Cual de los lanzamientos del 2022 te gustaría tener?

  • OnePlus 10 Pro

    Votos: 12 20,7%
  • iPhone SE 2022

    Votos: 0 0,0%
  • iPhone 14

    Votos: 4 6,9%
  • Samsung Galazy S21 FE

    Votos: 2 3,4%
  • Samsung Galaxy S22

    Votos: 13 22,4%
  • Samsung Flex S y G

    Votos: 3 5,2%
  • Xiaomi 12 Pro

    Votos: 23 39,7%
  • Otro (Deja en el comentario y lo agregamos)

    Votos: 1 1,7%
Top 21 Baterías solares para móvil al mejor precio
Arriba