Quantcast

Perdida de voz en microfono

B

boladefuego

Simdualero Junior
29 Abr 2015
4
1
133
#1
Buenas a [email protected], he estado buscando y no encuentro este problema.

Tengo el G4s desde hace menos de un mes y hace una semana ha dejado de funcionar el microfono para las llamadas.

He reinstalado y mirado por modo ingeniero y no doy con la tecla.

Estuve mirando y probando y una vez pulsando power+volumenarriba me funcionó.

Despues de un rato dejó de hacerlo, vuelvo a intentar y descubrir y si presiono un poco la carcasa por el medio me vuelve a funcionar....pero nada, al rato cao.

puede ser físico o puede que la versión 4.2.2 g4sw 20140609-150354 me esté jugando una mala pasada?

lo ultimo que he pensado es que el alimentador de corriente va a 1amp y sobre carga circuito de micro o algo, creo recordar que la ultima vez que me funcionó estaba cargando.

gracias a todos
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
#2
los micros por desgracia se estropean mas facil de lo que parece. si ya no tiene garantia puedes abrirlo y mirar que seguro que estara con verdin o oxidado....la humedad es lo que tiene.la humedad del aliento hablo claro.....
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.815
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#3
Hola @boladefuego , bienvenido al foro. Como bien te dice @Xancin tiene toda la pinta de ser tema de harware. Si estas seguro de no haber humedecido tu esa zona tira de garantía y devuélvelo para que te lo reparen. Si no quieres tener que mandarlo a china siempre puedes acudir a un Paki para que le eche un vistazo.
Saludos
 
B

boladefuego

Simdualero Junior
29 Abr 2015
4
1
133
#4
Buenas a [email protected], he estado buscando y no encuentro este problema.

Tengo el G4s desde hace menos de un mes y hace una semana ha dejado de funcionar el microfono para las llamadas.

He reinstalado y mirado por modo ingeniero y no doy con la tecla.

Estuve mirando y probando y una vez pulsando power+volumenarriba me funcionó.

Despues de un rato dejó de hacerlo, vuelvo a intentar y descubrir y si presiono un poco la carcasa por el medio me vuelve a funcionar....pero nada, al rato cao.

puede ser físico o puede que la versión 4.2.2 g4sw 20140609-150354 me esté jugando una mala pasada?

gracias a todos
lo ultimo que he pensado es que el alimentador de corriente va a 1amp y sobre carga circuito de micro o algo, creo recordar que
los micros por desgracia se estropean mas facil de lo que parece. si ya no tiene garantia puedes abrirlo y mirar que seguro que estara con verdin o oxidado....la humedad es lo que tiene.la humedad del aliento hablo claro.....
Está en garantía, no llega al mes... el caso es que lo compré en Redcoon y me indicaron que lo gestionara directamente con jiayu, tras 3 dias de intentar una incidencia consigo que me den un RMA pero me dicen que me lo van a recojer y llevo 3 dias y no aparece nadie. La verdad es que me he enfadado mucho, no tengo trabajo y me costó 192 euros encima... yo too ilusionado y zaaasca....

entonces estoy dandole vueltas haber, no quiero pelearme con nadie, comprendo las cosas...pero.... tiene guasa !!!

gracias por contestarme
 
#7
Hola, perdon por entrometerme, con jiayu España siempre ha habido problemas.
Mucha demora y pasividad. Imposible contactar con ellos si tienes algo de su marca made in otro lado comprado, búscate la vida, es lo que entiendo por lo que me han contado y se lee por los foros.
Insiste.
Pd: yo tengo el mismo problema, pensaba que era de la rom, pero mas o menos he conseguido subirle el volumen con lo de modo ingeniero.
Bajate la aplicación de jiayu, del playstore
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 133 43,2%
  • Carga inalámbrica

    Votos: 108 35,1%
  • Carga ultra rápida

    Votos: 181 58,8%
  • 5G

    Votos: 126 40,9%
  • Al menos 3 cámaras principales

    Votos: 92 29,9%
  • Sensor TOF

    Votos: 53 17,2%
  • Lector de huellas

    Votos: 167 54,2%
  • USB tipo C

    Votos: 169 54,9%
  • Bluetooth

    Votos: 153 49,7%
  • Pantalla flexible

    Votos: 23 7,5%

Miembros conectados

  • tomasheras
  • joan36
  • manuavila
  • pepeso
  • LuisDJ
  • juandsv
  • mauro.ms
  • kik3
  • El Eduar
  • patxeko
  • norte
  • Quemecompro
  • Heidi HC