PROBLEMA Probema con Movil o particion de Datos

Shike1000

Shike1000

Platino
No se que le esta ocurriendo a mi Jiayu que cada cierto tiempo le da por reiniciarse de repente y no vuelve a encender, entra en un brick infinito que ni al recovery me deja entrar, trato de entrar y se me reinicia, me empezo pasando en 7.0 y crei que era de la rom (aqui aun me dejaba entrar por recovery) probe a instalar otras roms pero tratando de no borrar esa particion de datos para hacer copia de algunos datos de aplicaciones, tales como mensajes importantes de whatsapp que no me dio tiempo de guardar, he probado a usar flashtool la RC5 y bien, pero al mes o asi volvio a suceder lo mismo, me pase a KitKat con la Miui V5 y al mes o dos meses exactamente lo mismo, al igual que con otras roms de KitKat, he probado por flashtool cuando me ocurre esto de flashear solo el boot y el recovery por si era algo de eso, pero con el tiempo me he dado cuenta de que es de la particion de Datos (a no ser que me equivoque y sea del movil). No se si es que se vuelve corrupta la particion de datos y por eso con el tiempo le pasa eso o a que puede deberse. Y ya sinceramente no se que hacer, he pensado en un Format All + Download, pero no se si eso llegaria a solucionarmelo o si estaria en las mismas.
 
E

euno

Diamante
es
No se que le esta ocurriendo a mi Jiayu que cada cierto tiempo le da por reiniciarse de repente y no vuelve a encender, entra en un brick infinito que ni al recovery me deja entrar, trato de entrar y se me reinicia, me empezo pasando en 7.0 y crei que era de la rom (aqui aun me dejaba entrar por recovery) probe a instalar otras roms pero tratando de no borrar esa particion de datos para hacer copia de algunos datos de aplicaciones, tales como mensajes importantes de whatsapp que no me dio tiempo de guardar, he probado a usar flashtool la RC5 y bien, pero al mes o asi volvio a suceder lo mismo, me pase a KitKat con la Miui V5 y al mes o dos meses exactamente lo mismo, al igual que con otras roms de KitKat, he probado por flashtool cuando me ocurre esto de flashear solo el boot y el recovery por si era algo de eso, pero con el tiempo me he dado cuenta de que es de la particion de Datos (a no ser que me equivoque y sea del movil). No se si es que se vuelve corrupta la particion de datos y por eso con el tiempo le pasa eso o a que puede deberse. Y ya sinceramente no se que hacer, he pensado en un Format All + Download, pero no se si eso llegaria a solucionarmelo o si estaria en las mismas.
eso mismo me paso a mi con mi vernee(por cierto,aun sigue muerto..) sin venir cuento...
yo desconfio de que no monte alguna particion..o la sd..la solucion supongo sera pasar por ft y no restaurar na de na
y mirar si monta correctamente la sd
 
Shike1000

Shike1000

Platino
La SD me la monta bien creo (al menos reconocerla me la reconoce), he vuelto a usar flashtool hacia lollipop y a ver cuanto dura ahora.. Es que funcionar funciona todo, pero pasado un tiempecillo, uno o dos veces mas o menos me hace ese reinicio y no quiere volver a encender. A no ser que vuelva a usar flashtool, pero no quiero tener que estar haciendo eso todo el tiempo, mas que nada por los datos que puedo llegar a perder y tambien de que me puede ocurrir incluido de viaje y sin tener mi ordenador cerca. ¿Tal vez un format all podria llegar a solucionar esto?
 
E

euno

Diamante
La SD me la monta bien creo (al menos reconocerla me la reconoce), he vuelto a usar flashtool hacia lollipop y a ver cuanto dura ahora.. Es que funcionar funciona todo, pero pasado un tiempecillo, uno o dos veces mas o menos me hace ese reinicio y no quiere volver a encender. A no ser que vuelva a usar flashtool, pero no quiero tener que estar haciendo eso todo el tiempo, mas que nada por los datos que puedo llegar a perder y tambien de que me puede ocurrir incluido de viaje y sin tener mi ordenador cerca. ¿Tal vez un format all podria llegar a solucionar esto?
en pincipio deberia..si no la rom stock
d todas formas yo no recuperaria ningun dato a partir de ahi..osea,lo configuraria desde cero..por si acaso
 
Shike1000

Shike1000

Platino
No he recuperado ningun dato, y de momento ya me ha dado el primer susto, porque una vez añadido la cuenta de gmail y instalado whatsapp a los 10 minutos de no usarlo se ha reiniciado y ha entrado en loop, solo que me ha dejado entrar en el recovery, he hecho wipes de la cache y del dalvik y ha arrancado, a ver si hay suerte de que no vuelva a ocurrir lo de siempre (He dejado la rom que meti por Flashtool (La armagedon) con el "Firmware Upgrade")
 
yossSP

yossSP

Diamante
Platino
@Shike1000 , unos cuantos hemos tenido este tipo de problemas probando en Oreo, aunque no se producía de forma aleatoria.

Te recomendaría que probaras con lo siguiente para descartar:
  • Vuelve a limpiar todo por FlashTools e instala la ROM Lolipop 5.1 RC5 del MAD (16Gb) con la opción Firmware Upgrade.
  • Después instala un TWRP estable y fiable (yo usaba el 3.1.1 de Sylar)
  • De momento asegúrate de usar particiones en ext4, no f2fs
Yo me quedaría en esta RC5 hasta que asegures que no se reproduce el fallo y partir de ahí a seguir probando. Suerte.
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
@Shike1000, yo haria lo que te ha recomendado @yossSP Me Olvidaría totalmente de usar roms anteriores a la lollipop 5.1.1 RC5, que es la última rom ,con archivos para flashtools, que tenemos.

Esta RC5 ya es bastante antigua, tiene muchas cosas sobre google que necesita actualizar para funcionar ahora con play store y las apps de hoy. Imagínate que no pasará con roms del tiempo de la armagedom. Y como dijo @euno, probar con una instalación sin recuperar nada de nada. Así podrás ver si puede haber algún problema con el hardware.

Saludos
 
Shike1000

Shike1000

Platino
De momento parece ser que no ha vuelto a pasar, a ver si al final de este mes no me vuelve a pasar, y si pasa debere hacer eso a ver si consigo que se arregle. @yossSP ¿En cuanto a limpiar todo te refieres a un Format All?
Muchas gracias a todos
 
E

euno

Diamante
De momento parece ser que no ha vuelto a pasar, a ver si al final de este mes no me vuelve a pasar, y si pasa debere hacer eso a ver si consigo que se arregle. @yossSP ¿En cuanto a limpiar todo te refieres a un Format All?
Muchas gracias a todos
supongo se refiere a pasarlo por el fostiul..sin mas..
el format+all si lo deja limpito..pero copia de la carpeta nvram obligatoria antes jaja si no..bye bye imeis.
me alegra que lo tengas ya operativo
 
Shike1000

Shike1000

Platino
supongo se refiere a pasarlo por el fostiul..sin mas..
el format+all si lo deja limpito..pero copia de la carpeta nvram obligatoria antes jaja si no..bye bye imeis.
me alegra que lo tengas ya operativo
Doy fe en la parte de los imeis jajaja, me ha llegado a pasar que los perdi y menos mal que tenia una copia de los imeis por un backup previo antes de pasar a lp mi primera vez
 
Toni08250

Toni08250

Simdualero de Oro
Hola !
Lo de format all da un miedo de narices uffff...
Se corre riesgo de perder imei, mcAdress de la wifi, Bluetooth y el número de serie del teléfono.
Por propia vivencia se que ese sistema de recuperar imei de forma "permanente" no siempre es así. Yo hablo por propia experiencia.
Saludos!
 
Shike1000

Shike1000

Platino
Si que da mucho miedo jaja, y mas con este movil, que cada uno es unmundo distinto jajaja
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • ruglovi
  • ijuanm
  • vilamin
  • segnini
  • Miguelsat
  • robertone
  • cjoana100
  • paulojloliveira
  • Burfo
  • Hugo Neves
  • julioj78
  • setupforever
  • lucrive
  • joseyspain
  • Victor47
  • rish
  • JagSagaz
  • Juan José Reigosa Durán
  • MgoZ
  • yopepe32
... y 14 más.
Arriba