Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema camara trasera mpai i9500

Tema en 'Mpai i9500 MTK6589' iniciado por Twister, 9 Nov 2013.

Tags:
  1. Twister

    Twister Simdualero Junior

      2 Ago 2013
      Calificaciones:
      +0
      Buenos dias.

      Tengo un problemilla con la camara trasera del i9500, que no hay manera de solucionar.......De repente me he quedado sin cámaras. Entro en la aplicación, y se queda la pantalla en negro un rato y despues aparece el mensaje "La aplicacion galeria ha dejado de funcionar"
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      He probado a reinstalar un monton de roms que he encontrado por ahi y muchas pruebas con el SP_MDT.

      Con este último programa si que he conseguido revivir la delantera (eso si, desactivando la trasera, sino se queda igual)

      ¿alguna opcion que pueda probar?

      Muchas gracias
       
    • apazul

      apazul Simdualero de Oro

        21 Ene 2013
        Levante Alicantino
        Calificaciones:
        +149
        Hola, soy otro afectado del problema de la camara.... De repente dejo de funcionar y da FC al abrirla.

        Ha podido conseguir revivirla ??
        Algun alma caritativa que me heche una mano ??

        Gracias.
         
      • anxiito

        anxiito Simdualero de Bronce

          2 Sep 2013
          Calificaciones:
          +9
          Supongo que probasteis con la rom del HDC que hay en otro hilo de este movil. En mi caso solamente me hacia unos chasquidos al enfocar, pero al cambiar a esa rom dejó de hacerlos.
           
        Verificación:
        Borrador guardado Borrador eliminado