Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con 3g en Chile (Virgin Mobile)

Tema en 'Lenovo A820 MTK6589' iniciado por soloese, 4 Jul 2013.

  1. soloese

    soloese Simdualero Junior

      16 May 2013
      Calificaciones:
      +0
      Hola, hace tiempo que tengo el conflicto este con el 3g! no me conecta y solo funciona el internet en la probre conexion Edge :(
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Necesito ayuda para saber como ponerlo en 3g, se supone que debería funcionar si puse correctamente el APN de virgin mobile, pero solo me lo pesca en edge, saludos.
       
    • WingZero

      WingZero Simdualero de Bronce

        2 Jul 2013
        Calificaciones:
        +2
        Tenes el mismo problema que yo, soy de Argentina, y en lo que es al menos Latinoamerica, las redes 3G son de 850, 1800 y 1900 y este equipo solo usa redes 3G de 900 y 2100, por lo tanto no vas a poder utilizar las redes 3G. Estuve haciendo unas pruebas con unos archivos que encontre por la red y me quiso conectar al 3G, pero luego dejo de tomar señal el equipo y tuve que reinstalar la ROM.
        Si tengo algún otro dato y logro hacer funcionar la red 3G te aviso.

        Saludos!
         
      • polkitas

        polkitas Simdualero de Bronce

          8 Jun 2013
          Calificaciones:
          +0
          Hola compatriota, tengo entendido que Virgin trabaja con las bandas 1700/2100 ambas juntas, por lo que sería imposible tomar 3g, una lástima pk es gran móvil. Has probado con chips de otras compañías o el mismo Virgin como va el 2g? La verdad es que me parece tan buen móvil que me daría lo mismo no tener 3g.
           
        Verificación:
        Borrador guardado Borrador eliminado