Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con la camara de mi Umi.

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por Sbasship, 21 Dic 2012.

Tags:
  1. Sbasship

    Sbasship Simdualero de Bronce

      41
      0
      21 Dic 2012
      Un saludo a todos! Encontre este foro buscando informacion sobre este movil comprado en Alegrecompra. Por ahora contento con el a excepcion de la camara y que la bateria escasea. :(

      El problema de la camara y por si a alguien tiene los mismos sintomas es que las fotos con flash salen verdosas, si fuesen mas claras o con neblina seria de flash, pero ese tono es muy raro. Aqui os dejo un par de ejemplos:

      img.tapatalk.com_d_12_12_21_me2eqevu.

      img.tapatalk.com_d_12_12_21_jume4yju.

      He utilizado otros programas de fotos pero igual. Alguna idea de que puede pasar? Saludos!
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Enviado desde mi UMI X1 usando Tapatalk 2
       
      Última edición por un moderador: 31 Mar 2015
    • eltiolaraya

      eltiolaraya VIP

      • Miembro de Honor
      • Veteran@
      15.864
      35.138
      14 Nov 2012
      Cordoba city
      A mi me pasa lo mismo, que color es el tuyo? El mio es blanco y creo que ha habido gente que ha pintado de negro la parte interior, eso si hay que desmontarlo para hacerlo y mejora
       
    • Sbasship

      Sbasship Simdualero de Bronce

        41
        0
        21 Dic 2012
        El mio tambien es blanco. ¿Que zona hay que pintar? ¿el interior? Por abrirlo no hay problema ya que habra que arreglar el GPS.

        Saludos.

        Enviado desde mi UMI X1 usando Tapatalk 2
         
      • rySeer

        rySeer Simdualero de Oro

          186
          0
          28 Nov 2012
          Mi problema con la camara es que enfoca, le doy a hacer la foto, y se desenfoca un pelin... PORQUEE?
           
        • quekemok

          quekemok Simdualero de Platino

            250
            5
            3 Nov 2012
            La cámara no es lo mejorcito del movil.

            Desde mi Super UMI X1 chino y dual sim.
             
          • eltiolaraya

            eltiolaraya VIP

            • Miembro de Honor
            • Veteran@
            15.864
            35.138
            14 Nov 2012
            Cordoba city
            Por lo visto hay que pintar de negro la zona interior donde va alojado el flash, es porque la luz del flash se mete en el objetivo y causa este problema
             
          • Sbasship

            Sbasship Simdualero de Bronce

              41
              0
              21 Dic 2012
              No me quejo por la definicion de la camara, no pido lo mejorcito, pero sin ese color verdoso iria perfecto. :smile:

              Enviado desde mi UMI X1 usando Tapatalk 2
               
            • eltiolaraya

              eltiolaraya VIP

              • Miembro de Honor
              • Veteran@
              15.864
              35.138
              14 Nov 2012
              Cordoba city
              Ese color verde que te pasa es por el flash fijate que solo se aprecia en la parte de la foto que esta pegado el flash es por eso, te pasa en exteriores? A mi no, es solo cuando salta el flash por lo menos en mi caso
               
            • Sbasship

              Sbasship Simdualero de Bronce

                41
                0
                21 Dic 2012
                Si, es cuando hay poca luz y sitios cerrados es cuando mas se nota. Cuando pueda desarmar el movil le echare un vistazo.

                Enviado desde mi UMI X1 usando Tapatalk 2
                 
              • Drinito

                Drinito Simdualero de Plata

                  82
                  0
                  14 Nov 2012
                  Yo también noto ese efecto en el UMI blanco. En cambio el UMI negro saca las fotos perfectas dentro de lo que cabe.

                  Un saludo
                   
                • jmtorres

                  jmtorres Simdualero de Plata

                    82
                    0
                    16 Oct 2012
                    Madrid
                    hola, a mi me paso lo mismo en mi UMI negro.. lo medio apañe tocando los valores de nitidez y saturacion.. y ahora bien. lo que no acierto es con el tema del enfoque..
                    Saludos.
                     
                  • jgonzalez646

                    jgonzalez646 Simdualero de Plata

                      Yo estoy igual con lo del enfoque.....primero enfoca y cuando disparas se desenfoca........el mío es de las primeras producciones....
                       
                    Verificación:
                    Borrador guardado Borrador eliminado