Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con Lenovo A690 y bandas

Tema en 'Lenovo A690 MTK6575' iniciado por corbata83, 10 Mar 2013.

  1. corbata83

    corbata83 Simdualero de Bronce

      10 Mar 2013
      Calificaciones:
      +0
      http://www.tinydeal.com/es/lenovo-4-android-23-os-dual-sim-mtk6575-3g-phone-w-gps-wifi-p-76376.html

      Hola, que tal? Mi problema es el siguiente: Resido en Argentina, y compré un celular Lenovo A690 en China, el aparato anda perfecto, salvo que no tengo ningún tipo de señal.
      Sé que acá en Argentina debe ser GSM 850/1900, y en las prestaciones del celular dice:


      • Operation Frequency:
      • ----3G: WCDMA 2100MHz
      • ----2G: GSM GSM900/1800/1900MHZ, automatically frequency switching
      • Note: This phone will work with 2G and 3G networks, please check if your local area network is compatible with this phone

      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Hay manera de forzar la banda para utilizarlo en 1900 solamente? Vivo en la zona sur de Gran Buenos Aires.
      Las tarjetas SIM las reconoce, pero al intentar realizar una llamada, dice: "Mobile Network not availabie"
      En la sección network operators me da 2 opciones "Search networks" que el resultado que me da es "error while searching for networks" y la otra opcion es "Select automatically" que me da como resultado "unable to connect to this network at this time, please try again later"


      Y el icono de la señal, por supuesto esta en cero.
      Mi error fue no fijarme lo de los tipos de banda que soporta este celular.
      Creen que tenga algún tipo de solución?
      Desde ya muchas gracias

      pd probé con una sim de Claro, pero todo lo mismo
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Uy... a ver forzar para que solo trabaje en la banda 1900 se puede hacer desde modo ingeniero pero no se si es solucion.Segun dices si las bandas son GSM 850/1900 y el telefono tiene 2G: GSM GSM900/1800/1900MHZ deberia de funcionar.
       
    • corbata83

      corbata83 Simdualero de Bronce

        10 Mar 2013
        Calificaciones:
        +0
        Hola de vuelta, gracias por la respuesta, he entrado al modo ingeniero y en la sección de redes me salen las siguientes opciones:
        EGSM 900
        DCS1800
        PCS1900
        GSM 850

        las 4 tildadas en la sección GSM, y en la secciòn UMTS mode sale tildada esta opcion:
        wcdma-imt-2000
        probé varias opciones pero sigue sin funcionar. que deberia hacer?
        gracias
         
      Verificación:
      Borrador guardado Borrador eliminado