Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

problema de pantalla o ha muerto??

Tema en 'Ecoo E04 Aurora Plus MTK6752' iniciado por kili88, 30 Sep 2015.

  1. kili88

    kili88 Simdualero de Bronce

      23 Jul 2014
      Calificaciones:
      +1
      Hola resulta que mi Ecoo E04 no se ve nada en pantalla enciendo pero no sale nada. lo he intentado con flashtool pero al conectarlo al pc, este me hace el sonido de conectado y al mismo tiempo el de desconectado y el flastool me da error, adjunto fotos, saludos y Gracias, espero vuestra ayuda.

      i59_tinypic_com_vrvhqt____.

      i62.tinypic.com_1596gx.
      ImagenExternaRotahttp://[url=http://postimg.org/imag...//postimage.org/][ATTACH=full]235948[/ATTACH]
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDSdev
      • LTT
      • Miembro de Honor
      • Veteran@


      Asi sin mas, ni quitando la batería ,entra en recovery?
       
    • cristinoxx

      cristinoxx Simdualero de Oro

        14 Mar 2013
        Calificaciones:
        +66
        Intenta ponerle de nuevo la rom

        ___________________________________
        Enviado desde mi Ecoo E04 Plus mediante Tapatalk
         
      • kili88

        kili88 Simdualero de Bronce

          23 Jul 2014
          Calificaciones:
          +1
          nada hago los pasos para entrar en recovery y nada no sale nada y cuando enciende hace hasta los sonidos de inicio pero en la pantalla no sale nada se queda asi.
           
        • cristinoxx

          cristinoxx Simdualero de Oro

            14 Mar 2013
            Calificaciones:
            +66
            Tienes que hacerlo con flashtools, quítale la batería le conectas el usb y cuando le des a download le pones la batería para que empiece a flashear. A ver si así puedes

            ___________________________________
            Enviado desde mi Ecoo E04 Plus mediante Tapatalk
             
          • Amadeus

            Amadeus Simdualero de Diamante

            • Cocinero Android
            • NAT
            • MDSdev
            • LTT
            • Miembro de Honor
            • Veteran@
            Puede ser o que se haya roto la pantalla o que se haya soltado algún conector, si el Flash Tool no funciona tira de garantía y si no desmóntalo a ver si tiene algo suelto.
             
          • arrakis69ct

            arrakis69ct Simdualero de Oro

              17 May 2015
              cartagena
              Calificaciones:
              +57
              Valla racha con las conexiones. Tiene pinta de que se allá movido o salido el cable de la pantalla....

              Enviado desde mi Ecoo E04 3GB mediante Tapatalk
               
            Verificación:
            Borrador guardado Borrador eliminado