Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA DRIVERS

Tema en 'Xiaomi Redmi Note 4 Helio X20' iniciado por alesma1974, 6 Oct 2016.

  1. alesma1974

    alesma1974 Simdualero de Platino

      10 Jul 2015
      Calificaciones:
      +100
      hola, cuando por fin lo tenia configurado el tlf, lo reconocia el pc sin problemas , transferencia de archivos, acceso a la memoria interna y la sd sin problemas ( hasta ayer ) hoy lo conecto para pasar un video al pc y no me reconoce nada, vuelvo a instalar los drivers de mtk, deshabilitando la proteccion de inicio etc... como indican los tutoriales que hay por hay y nada de nada.... no lo reconoce de ninguna manera...sabeis alguna solucion? algun paquete de drivers nuevo? como se desisnstalan totalmente los drivers previamente instalados?? gracias!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jorgespfear

      jorgespfear Simdualero de Diamante

      • Veteran@
      7 Mar 2013
      Guadalajara
      Calificaciones:
      +4.936
      Mira a ver si por casualidad se ha cambiado la directiva usb del teléfono, vaya a ser que en vez de estar almacenamiento usb o mtp esté en otro modo. Cuando enchufes el movil al pc, mira en la cortina de notificaciones del movil a ver en que modo está, si ves que está en modo almacenamiento o mtp prueba a darle otra vez.
       
    • alesma1974

      alesma1974 Simdualero de Platino

        10 Jul 2015
        Calificaciones:
        +100
        Si, ya... Eso también lo he mirado...he



        cambiado a modo transferencia de archivos etc....y nada...instaló los drivers para win10 ,salen correctos,con el tlf apagado reconoce mtk drivers preloader usb com6, pero al encenderlo en administrador de dispositivos sale, redmi con el triángulo de advertencia... Y en el explorador ni aparece...lo raro es que ayer si salia sin problemas y no he cambiado nada en el PC...no se...me queda reinstalar copia de seguridad a ver si es problema de la rom que haya perdido algo....seguiré probando...

        Enviado desde mi Redmi Note 4 mediante Tapatalk
        uploads.tapatalk_cdn.com_20161006_17fffc1d8f3e9990c0d8a3fdc788178b.
         
        Última edición: 6 Oct 2016
      • samuel serrano cortes

        samuel serrano cortes Espero no equivocarme... VIP+

        • Veteran@
        • Noticias MDS
        6 Ene 2016
        Calificaciones:
        +6.297
        Buenas.
        Mira esto
        Prueba poniendo la depuración de USB, aveces agarra...
        Saludos:smile:
         
      • alesma1974

        alesma1974 Simdualero de Platino

          10 Jul 2015
          Calificaciones:
          +100
          pues nada... llevo toda la tarde y nada... ademas ya es muy raro todo... lo reconoce, sabe que es un red minote 4 pero no lo muestra en el explorador de archivos, en dispositivos e impresoras si que aparece pero da fallo en dispositivo MTP.. solo aparece en el explorador cuando seleccionamos en el telefono la opcion de transferir fotos.... en la ed multimedia no aparece...
          IMG_20161006_193343. IMG_20161006_193404. IMG_20161006_193443. IMG_20161006_193518.
           
        • samuel serrano cortes

          samuel serrano cortes Espero no equivocarme... VIP+

          • Veteran@
          • Noticias MDS
          6 Ene 2016
          Calificaciones:
          +6.297
          Prueba reiniciando el ordenador, conectando el celular en otro puerto USB (de preferencia en los de la parte trasera), conecta tu celular por USB en otro PC para ver si es tu celular o el PC que tiene el problema...
           
          • Me Gusta Me Gusta x 1
          • alesma1974

            alesma1974 Simdualero de Platino

              10 Jul 2015
              Calificaciones:
              +100
              al final he restaurado el sistema a otro dia ( concretamente el 4) y todo arreglado!! prece que una actualizacion de windows es la causante del problema... @samuel serrano cortes@samuel serrano cortes , gracias por todo...
               
            • samuel serrano cortes

              samuel serrano cortes Espero no equivocarme... VIP+

              • Veteran@
              • Noticias MDS
              6 Ene 2016
              Calificaciones:
              +6.297
              Que bueno compañero.
              Estamos para ayudarnos mutuamente...
              Suerte en todo:smile:
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado