Problema HD7 con la preferencia de GSM ante WCDMA

M4rk0S

Simdualero de Platino
26 Dic 2011
541
1
1.220
#1
Ultimamente miro mucho por el internet del movil... y ando buscando la H por todas partes para que me vaya mas rapido y porque muchas veces hago anclaje wifi con el portatil.

El tema esta en que tengo la preferencia de red en automatico, pero si pongo operadores de red, veo que hay Orange 2G y Orange 3G (uso Simyo )

Si selecciono Orange 3G, tengo H a tope de cobertura... hasta que entro en algun sitio que no hay 3g y se queda sin cobertura...

lo que me impacta mucho, es que selecciona primero la 2G y luego supongo que las pocas veces que tengo H es porque alomejor por cualquier motivo no hay GSM...

No seria posible dejar como preferible la 3G (cosa que en barcelona ciudad donde vivo, creo que siempre hay 3g...)

O dejar como preferencia el 3G y luego si no hubiera 3G que pasara a 2G...

me da la sensacion que prioriza y mucho el 2G al 3G...

esto creo que me pasa con todas las roms que he probado hasta ahora, aunque ahora tengo la de edu 3.3, he probado la de ICE y me pasa lo mismo...

Gracias de antemano!!!
 
30 Ago 2011
1.517
155
2.183
Sevilla
#2
En la ROM 2.3.6 de @haiduongbk, en la que esta basada la Ice Cream Bread, tenemos la ventaja de que nos dice si estamos conectados a una red 3G, o 2G en las mismas barras de cobertura. Por eso observando el comportamiento creo la prioridad no es como tu la dices @M4rk0S.

Yo tengo jazztel , con cobertura orange como tu. Sin embargo cuando hay 3G, yo pillo la 3G, lo que pasa que si no estoy trabajando con datos, o no se esta sincronizando ninguna app, la letra que veo es una G. Si tengo 3G, automaticamente la letra G se cambia por la H.

Pero hay veces que pasa lo contrario. Como si se volviera loco el telefono, porque a veces me dice que estoy conectado a 2G y aparece la H, y otras veces que estoy en 3G, me aparece la E.

Parece como si el telefono no fuera capaz de interpretar bien la red de orange . Con la sim que tengo de tuenti , con cobertura movistar, esto no pasa, funciona perfecto, a toda velocidad, con H cuando tengo 3G, y con G o E cuando tengo 2G. Ya sabemos que tenemos problemas con la red vodafone , pero quizas los haya, menos graves, tambien con la red de orange .

Que opinais vosotros? Saludos.
 
Última edición por un moderador:

M4rk0S

Simdualero de Platino
26 Dic 2011
541
1
1.220
#3
he acabado poniedosolo gsm y cuando kiera 3g lo pongo ensolo wdcma y entonceshago usoen H.
porque... existe algun widget para pasar de solo gsm a solo wdcma?