Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema Inew V3

Tema en 'INEW V3 MT6582' iniciado por gabyrafal, 9 Abr 2014.

Tags:
  1. gabyrafal

    gabyrafal Simdualero de Bronce

      13 May 2013
      Calificaciones:
      +2
      Muy buenas a todos,

      tengo un problema con mi iNew V3, resulta que se me ha caído, y al encenderlo la pantalla se ve perfecta, pero el táctil no va, sabríais decirme como puedo solucionarlo???
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias. Saludos.
       
    • Adrian-ASM

      Adrian-ASM Simdualero de Oro

        28 Feb 2013
        Calificaciones:
        +22
        Pues la verdad es que no tiene muy buena pinta. Yo, personalmente, si lo tienes en garantía, me pondría en contacto con la tienda donde lo compraste y que ellos lo arreglen. A lo mejor con algún apaño podrías solucionarlo, pero a saber si dentro de 2 meses vuelve a fallar. En estos casos, que tiene toda la pinta de fallo de hardware, yo siempre aconsejo hablar con la tienda.

        Mucha suerte,

        Un saludo.
         
      • gabyrafal

        gabyrafal Simdualero de Bronce

          13 May 2013
          Calificaciones:
          +2
          Muchas gracias, me he puesto en contacto con ellos, haber que me dicen. Saludos.
           
        • Adrian-ASM

          Adrian-ASM Simdualero de Oro

            28 Feb 2013
            Calificaciones:
            +22
            Mucha suerte, ya nos irás comentando!
             
          • Kenia777

            Kenia777 Simdualero de Bronce

              4 Mar 2014
              Calificaciones:
              +1
              Buenas foreros y usuarios de iNew v3...
              Tengo y uso el tfno desde hace mes y medio y de repente ha dejado de funcionar. No enciende, no carga, no se conecta al pc... Ha muerto!...no hace nada de nada ... ¿Os ha pasado a alguien?.
              Parece que no hiciese bien conexión el cable de datos ... aunque no le he golpeado ni se ha caído ni nada ....
              Me he puesto en contacto con antilife, que fue donde lo compré y estoy esperando respuesta ...
              ¿Os ha pasado a alguien?.
               
            • gpschino

              gpschino Simdualero Junior

                6 May 2014
                Calificaciones:
                +0
                Buenas,
                Yo también tengo un V3 comprado directamente a la fábrica. Dejó de funcionar justo a los 30 días de recibirlo.
                Lo mandé a reparar a la fábrica (pagué 39€por el porte) y después de 2 meses y 3 días lo he recibido "reparado". El teléfono se ha muerto por segunda vez a las 3 horas de ponerlo en carga.
                Nunca más un iNew.
                Saludos.
                 
              • Kenia777

                Kenia777 Simdualero de Bronce

                  4 Mar 2014
                  Calificaciones:
                  +1
                  Pues vaya!.
                  Me ha dicho antelife, que fue donde lo compré que se lo envíe ... pero tengo mis dudas, la verdad....
                  También en iNew me han dicho que sus terminales tienen un año de garantía. No debería haber problemas....
                  Gracias de todas formas
                   
                • gpschino

                  gpschino Simdualero Junior

                    6 May 2014
                    Calificaciones:
                    +0
                    Los terminales de iNew tienen 13 meses de garantía, pero no sirve de nada. Si cada vez que tienes que mandar el terminal a China te cuesta 39€ y tienes que esperar más de dos meses para que te lo devuelvan igual no merece la pena usar esa garantía.

                    En mi V3 he descubierto que si quito la batería durante unas cuantas horas (una noche por ejemplo) después vuelve a encender pero en cuanto trato de correr alguna aplicación o ir a ajustes se bloqueda de nuevo.

                    He enviado un montón de mails a iNew pero hacen oídos sordos, y la persona de iNew que hizo de intermediario en esta operación también.

                    Me reitero: nunca más un iNew.
                     
                  • Haulage Man

                    Haulage Man Invitado

                      Calificaciones:
                      +0
                      Yo e
                      yo e mandado a China y solo me custa 12 euros.
                       
                      • Me Gusta Me Gusta x 1
                      • victorlm

                        victorlm Simdualero de Bronce

                          19 Feb 2014
                          Calificaciones:
                          +0
                          Hola, a mi me pasó lo mismo, con lo has solucionado.
                          Gracias
                           
                        • yo_jose

                          yo_jose Simdualero de Plata

                            21 Ene 2013
                            Calificaciones:
                            +7
                            Pues nos harías un favor muy grande a más de uno si cuentas con más detalles cómo lo mandaste (tipo de envío, paquete, correos/empresa de paquetería) para que te costara sólo 12€ .

                            Gracias.
                             
                          • Haulage Man

                            Haulage Man Invitado

                              Calificaciones:
                              +0
                              Ok, no hay problema.
                               
                              • Gracias Gracias x 1
                              Verificación:
                              Borrador guardado Borrador eliminado