Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas cobertura datos al dejar una wifi

Tema en 'Xiaomi Mi4i SnapDragon 615 (Ferrari)' iniciado por vejamur, 27 Ago 2015.

  1. vejamur

    vejamur Simdualero de Platino

      12 Ago 2012
      Villar del Arzobispo
      Calificaciones:
      +185
      Pues pasa que después de salir de casa con wifi, no pasa automáticamente a coger la de datos de la compañía. De hecho, hay que volver a reiniciar el terminal, y tras hacerlo coge enseguida la cobertura de datos sin problemas.
      En fin, soy nuevo en la rom Xiaomi y no sé si es por falta de configuración o por un bug de la Rom.
      Instalé la estable de Xiaomi.eu.
      Por lo demás va de lujo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Os pasa alguno más? Es algo de la configuración que no he modificado?

      Un saludo, au!

      PD. Aún apagando los datos desde el desplegable y volviéndolos a activar no coge cobertura, es como si no estuviesen activos los datos. Tengo que reiniciar.
       
    • javiroble

      javiroble Simdualero de Bronce

        26 Jul 2013
        Toledo, España
        Calificaciones:
        +8
        Hola @vejamur@vejamur
        A mi me ocurre también.
        Después de tener que reiniciarlo tres o cuatro veces cuando me ha ocurrido eso parece que se arregla en ajustes/ sim card settings/ preferred networks/ quito el tick de elegir automáticamente y luego lo vuelvo a poner... Pero ese procedimiento es un rollo. Debe haber algo más sencillo.

        En otras ocasiones pierde el wifi y se conecta solito a los datos (aun con el wifi activo, cosa que en otros terminales tienes que pulsar para habilitar de nuevo los datos al alejarte del wifi al que has estado conectado). Espero también a que alguien nos ilumine

        Enviado desde mi Mi 4i mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • javiroble

          javiroble Simdualero de Bronce

            26 Jul 2013
            Toledo, España
            Calificaciones:
            +8
            Otro nuevo dato que me ha funcionado al instante es:
            En sim card settings poner como red preferida 3g en lugar de LTE ya que cuando vengo "al pueblo" solo tengo datos Edge, que no es ni 3g sino 2g.
            images.tapatalk_cdn.com_15_08_27_4c8721ab341a75ef5a56ed034d19f93c.

            Enviado desde mi Mi 4i mediante Tapatalk
             
          • althorpaforos

            althorpaforos Simdualero de Platino

            • Veteran@
            13 Ene 2014
            Calificaciones:
            +216
            Puede que la nueva ROM de Xiaomi.eu (5.8.27) solucione el tema del Wifi:

            [System]
            Optimization - System response speed increased by 30%, battery life improved by 10% (08-24)
            Optimization - Optimized clearing background apps mechanism with low RAM (08-27)
            Fix - Sometimes, WiFi could not be scanned or connected (08-27)
             
          • jpost

            jpost Simdualero de Plata

              6 May 2014
              Calificaciones:
              +17
              Buenas compañeros, a mi también me ocurre lo mismo, Esa nueva Rom que comentas @althorpaforos@althorpaforos es estable o es developer? Ya está para descargar o es la que están preparando? considero que el fallo es muy muy grave.
              Un saludo
               
            • vejamur

              vejamur Simdualero de Platino

                12 Ago 2012
                Villar del Arzobispo
                Calificaciones:
                +185
                He probado cambiar lo de red preferida y sigue fallando.
                Estando con WiFi en casa, deshabilito el WiFi se conecta a datos. Pero cuando debe cambiar de forma automática no lo hace. Y si lo apago cuando ya no hay cobertura WiFi tampoco coge los datos.
                Tendremos que cambiar a la nueva ROM cuando haya una estable.
                Un saludo, au!
                 
              • Fuser

                Fuser Simdualero de Oro

                  8 Abr 2013
                  Calificaciones:
                  +55
                  Compañeros, a mi también me pasa, sois todos de Movistar como yo?
                   
                • vejamur

                  vejamur Simdualero de Platino

                    12 Ago 2012
                    Villar del Arzobispo
                    Calificaciones:
                    +185
                    Yo, Pepephone con cobertura Movistar, aunque no creó que sea ese el motivo.

                    Un saludo,au!
                     
                  • Raulbb85

                    Raulbb85 Simdualero de Platino

                      5 May 2014
                      Calificaciones:
                      +47
                      Mi hermano me lo comentó, el es Pepephone y tiene la rom V6.6.3 y le pasa continuamente, a mi me pasó ayer una única vez y soy Movistar y tengo la semanal 5.8.20

                      si te vas a Tipo de red preferida y cambias de 4G a 3G coge la cobertura de datos sin necesidad de reiniciar.
                       
                      Última edición: 1 Sep 2015
                    • vejamur

                      vejamur Simdualero de Platino

                        12 Ago 2012
                        Villar del Arzobispo
                        Calificaciones:
                        +185
                        Ya lo cambié a 3G como preferida y sigue haciéndolo.
                        Un saludo, au!
                         
                      • Fuser

                        Fuser Simdualero de Oro

                          8 Abr 2013
                          Calificaciones:
                          +55
                          A mi aveces no me funciona eso tampoco
                           
                        • Raulbb85

                          Raulbb85 Simdualero de Platino

                            5 May 2014
                            Calificaciones:
                            +47
                            lo que hago yo es cambiar de 4g a 3g y luego de nuevo a 4g, y no me falla
                             
                          Verificación:
                          Borrador guardado Borrador eliminado