Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Problemas con las notificaciones

Tema en 'Blackview BV5000 MTK6735P' iniciado por rode666, 22 Feb 2016.

  1. rode666

    rode666 Simdualero de Bronce

      1 Feb 2014
      Calificaciones:
      +5
      Buenas, me ocurre lo siguiente, hasta que no entro al whatsapp no me llegan los mensajes ni con datos ni con wifi, tengo quitado todo lo del ahorro de energía, el ahorro inteligente con la pantalla apagada y el wifi en suspensión en siempre puesto pero no hay manera, creo que también me ha pasado con gmail y con notificaciones en general, a alguien mas le pasa? Me venía con la v1.9

      Saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDSdev
      30 Oct 2013
      Bogotá, Colombia
      Calificaciones:
      +12.280
    • rode666

      rode666 Simdualero de Bronce

        1 Feb 2014
        Calificaciones:
        +5
        Gracias por la respuesta @Dr_Rock@Dr_Rock , así lo conseguiste solucionar? Es que el root me echa para atras por las actualizaciones ota si se podrán instalar sin problemas, o por el contrario si al hacerlo y tener que actualizar por recovery perdería la información por cada actualización

        Saludos
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        30 Oct 2013
        Bogotá, Colombia
        Calificaciones:
        +12.280
        Digamos que ese es el inconveniente del rooteo, se pierde la capacidad de actualizar vía OTA.
        de todas formas siempre puedes instalar las rom desde el recovery como también realizar copias de seguridad, etc.

        En cuanto al problema de las notificaciones, no use la app, simplemente dejaba el Whatsapp corriendo en segundo plano y ya. Claro que con la V1.5 no volví a tener ese problema.

        Saludos!
         
      • rode666

        rode666 Simdualero de Bronce

          1 Feb 2014
          Calificaciones:
          +5
          Gracias @Dr_Rock@Dr_Rock , estoy mirando por foros y encontré en el foro oficial que a alguien también le ocurría lo mismo (link) con la versión que mencionas, estoy hablando con Blackview en Facebook haber si pueden echar un cable

          Saludos!
           
          • Me Gusta Me Gusta x 1
          • rode666

            rode666 Simdualero de Bronce

              1 Feb 2014
              Calificaciones:
              +5
              Hablando con ellos me he dado cuenta de varias cosas, tengo el whatsapp y telegram instalados, en ambas no me llegan los mensajes asta que no entro a la app, nada mas encender el terminal al entrar en Ajustes-Aplicaciones-En ejecución estas no aparecen en la lista, como si la rom no las autoiniciara al arrancar android, también me he dado cuenta de que si las mantengo en la multitarea y miro en aplicaciones "En ejecución" si aparecen, pero en cuanto las deslizo de la multitarea en el apartado "En ejecución" desaparecen, lo que me hace pensar que la multitarea de la rom mata los procesos en vez de simplemente cerrarlos y que la rom no las autoinicia

              Saludos
               
              • Me Gusta Me Gusta x 1
              • David467838

                David467838 Simdualero de Platino

                  17 Dic 2015
                  Calificaciones:
                  +36
                  Tienes razon a mi me pasa lo mismo con la v1.5 incluso con Greenify
                   
                • rode666

                  rode666 Simdualero de Bronce

                    1 Feb 2014
                    Calificaciones:
                    +5
                    Pues a mi me han recomendado hacer hard reset con la guía de la V1.5 para solucionar mis problemas, también te ocurre lo mismo? Hoy me di cuenta de que se me cambia el tono de llamada solo, es curioso

                    Saludos
                     
                  • David467838

                    David467838 Simdualero de Platino

                      17 Dic 2015
                      Calificaciones:
                      +36
                      Yo si no las deslizo de la multitarea lo demas me funciona todo correcto.
                      Saludos.
                       
                    • Adrihardstar

                      Adrihardstar Simdualero Junior

                        9 Mar 2016
                        Calificaciones:
                        +0
                        Hola chicos, habeis encontrado la solucion? Yo estoy desesperado... Con root y plugin de push se soluciona? Solo funcionan las de Facebook que venia instalada... Pero el resto que tengan push... O en segundo plano o nada no?
                         
                      • tonijuana

                        tonijuana Simdualero de Oro

                          26 Mar 2013
                          Calificaciones:
                          +52
                          Has comprobado en los ajustes de sonido y notificaciones/notificaciones/con dispositivo bloqueado /mostrar todas las notificaciones
                          y debajo esta notificaciones de aplicaciones ,buscas la app a la que queres dar permisos y prueba marcar la casilla de seguir recibiendolas cuando el dispositivo este configurado unicamente para interupciones de prioridad
                          Yo lo tengo roteado y no tengo problemas con las notificaciones y lo tengo configurado para no recibirlas de 23:00 a 8:00 horas
                           
                          • Útil Útil x 1
                          • Adrihardstar

                            Adrihardstar Simdualero Junior

                              9 Mar 2016
                              Calificaciones:
                              +0
                              Pues lo tengo todo como tu dices y nada, exceptuando lo del programado, yo creo que este problema viene de mas alla a unas configuraciones... Yo creo que es fallo de rom...
                               
                              Última edición: 16 Mar 2016
                            Verificación:
                            Borrador guardado Borrador eliminado