problemas Gt-n9300+ mtk6577 como revivirlo

ITV

Simdualero de Oro
6 Jul 2011
211
11
698
#1
Hola, probando unos nuevos ajustes he metido la pata. lo he intentado restaurarlo via recovery y ahora no pasa del logotipo samsung .. no se que hacer o por donde empezar...
paro mis azañas ya que por lo menos arranka y entra en modo recovery de aqui para delante necesito ayuda. todo fue por usar un programa llamado

[h=1]PIMP MY ROM y solo cambie un dato que decia tweaks multi.. exram de none como venia por defeto a 128mg y lo reinicie. Desde ese momento[/h]whapsap se detenia la aplicacion y galeria etc..... y daba errores de
[h=1]process android.process.media.. Este ha sido el resumen del daño...[/h]Espero soluciones mas positivas de las que yo he nombrado y ojito con el programa mencionado si no sabes lo que tocas pues eso no toque que la lias parda....Gracias de antemano.......
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#2
@ITV123, estaría bien buscar un firmware que sirva para tu modelo concreto.
Quizá resulte complicado porque deben haber muchos clones del i9300, parecidos en diseño pero con diferencias de hardware.
En este sentido, muy importante que nunca marques las casillas Preloader, DSP_BL, Boot y Uboot en el Flash Tool !!
Si el móvil llega a encender significa que aún hay esperanza.

Te dejo unos vídeos de instalación de drivers Vcom y flasheo.

Instalación de drivers VCom:

Vídeo flasheo con Flash Tool:


Y enlaces donde se me ocurre que puedas encontrar algo:
Foro ruso
MobileUncle.


Fíjate muy bien en las fotos , que sea idéntico al tuyo (diseño exterior, ubicación de botones y cámara , pegatina bajo la batería, pines de la batería....en fin, asegúrate bien que sea el mismo).
Y lo dicho, no marques las casilla que te comento (sobretodo el Preloader). La casilla verdaderamente importante es el system.img, el resto son prescindibles de no ser que tengas problemas en la pantalla, etc.
 
Última edición por un moderador: