Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA problemon con zopo c2 b

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por monicaco, 29 Ago 2015.

Tags:
  1. monicaco

    monicaco Simdualero de Plata

      60
      13
      5 Jul 2013
      Brenes, Sevilla
      Haber es un tanto dificil de explicar. Llevo con mi Zopo varios años, y no me he podido quejar excelente telefono pero ya se veia venir el problema. Al encender mi Zopo la pantalla se queda en negra encendida y suena la musiquita del boot, cuando inicia sistema si no esta activado el wifi toco la pantalla y se me pone en negro tengo que bloquear y desbloquear hasta que me deja llegar a activar el wifi. Vamos que me tengo que llevar con la wifi activada durante todo el dia e intentar que mi Zopo no se apague si no para encenderlo de nuevo es un sufrimiento, hace tiempo le cambie la pantalla por rotura y funcionaba perfectamente hasta que un dia empezo este problema, le intalado varias rom tanto custom como stock pero nada sigue igual me tiene loco ya no se que hacerle. Si alguien tiene el mismo problema o sabe de que puede ser por favor una ayudita. Gracias.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      12.355
      12.712
      17 Feb 2014
      Cerca de Barcelona
      Hola @monicaco@monicaco , por todo lo que estas describiendo parece un nuevo problema con la pantalla. Quizás sencillamente se te este desconectando o este flojo el flex. Creo que te toca abrir y echar un vistazo.
      Ya nos contarás.
      Un saludo
       
    • monicaco

      monicaco Simdualero de Plata

        60
        13
        5 Jul 2013
        Brenes, Sevilla
        Hola margal.r gracias por contestar, estoy loco ya. He desmontado todo el movil al completo he revisado todos y cada uno de los conectores estoy amargado no se que hacerle ni que ponerle no puedo reiniciar el movil y siempre esta con el miedo de que no se apague por que si se me apaga estoy jodidisimo ya que para encenderlo necesito al menos media hora como minimo con el sacando y poniendole bateria hasta que inicia bien he descartado un problema de placa madre ya que las funcionalidades van perfecta es mas ahora mismo te estoy respondiendo desde mi Zopo y va divino lo que me trae mas mareado es el tema de que si quito la wifi desbloqueo el movil se ve todo negro pero el tactil funciona hace sonidos vibracion normal y tengo que estar bloqueando y desbloqueando hasta que puedo llegar a activarla y la pantalla se queda estable. Ya he agotado mis opciones no se que hacerle por ello postee el fallo aquihaber si alguien me daba alguna idea he buscado por todo internet ya y nadie ha tenido este fallo he estado en el foro de zopomobiles y me dicen que cambien la pantalla pero es que esta nueva la cambie hace muy poco y no creo que sea de la pantalla por que me hace lo mismo con la antigua. Si tienes alguna idea te lo agradezco que me heches una mano y muchas gracias.
         
      • Breakk

        Breakk Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        11.944
        20.223
        31 May 2010
        @monicaco@monicaco, has comprobado la memoria Nand flash? Eso se hace con el Flash Tool y te hace un check de memoria.

        Otra opción es borrar completamente todo, formateando la memoria, pero perderás los imeis casi seguro y los tendrás que poner a mano o con alguna app. De este modo, conseguir un móvil limpio y asi hacer una instalación nueva limpia.

        Enviado desde mi HAMMER mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • monicaco

          monicaco Simdualero de Plata

            60
            13
            5 Jul 2013
            Brenes, Sevilla
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            12.355
            12.712
            17 Feb 2014
            Cerca de Barcelona
            Nos cuentas... Que estamos intrigados.
            Un saludo
             
            • Me Gusta Me Gusta x 1
            • monicaco

              monicaco Simdualero de Plata

                60
                13
                5 Jul 2013
                Brenes, Sevilla
                pues mala noticias, tuve que salir del país por trabajo varios días y viniendo de vuelta bloquee el móvil que estaba viendo youtube y cuando fui a desbloquearlo no me encendia ni hace nada, no carga, no lo reconoce el pc, no entra al recovery nada muerto totalmente. Y a eso creo que ya poca solución al menos en software
                 
              • margal.r

                margal.r VIP+

                • Miembro de Honor
                • Veteran@
                12.355
                12.712
                17 Feb 2014
                Cerca de Barcelona
                Uffff... Raro, raro... No lo des por perdido aun. Déjalo conectado al PC y olvídate de el unas horas. Después comprueba si por casualidad a cargado la batería.
                A mi me revivió un Newman así...
                Si no consigues nada saca la batería y conectalo al PC. Si el ordenados o el móvil hacen algún ruido de intento de conexión aun hay esperanza...
                 
              • monicaco

                monicaco Simdualero de Plata

                  60
                  13
                  5 Jul 2013
                  Brenes, Sevilla
                  nohace nada lo conecto con batería y nada sin batería iual se queda todo negro y no se escucha nada :S
                   
                • margal.r

                  margal.r VIP+

                  • Miembro de Honor
                  • Veteran@
                  12.355
                  12.712
                  17 Feb 2014
                  Cerca de Barcelona
                  • Me Gusta Me Gusta x 1
                  • monicaco

                    monicaco Simdualero de Plata

                      60
                      13
                      5 Jul 2013
                      Brenes, Sevilla
                      nada no hace ni el intento he estado mirando la placa y parece haber un fallo en el chip grafico, aparte de haber un condensador un poco bajo justo el que va para el chip grafico.

                      tenia pensado comprarme un kit de reballing pero lo voy a hacer mañana mismo para hacer las practicas con mi Zopo.

                      Gracias por todo.

                      un pregunta, ¿eres desarrollador? ando tratando de adaptar una rom para Lenovo a808 ya que mucha gente del foro ha picado con el tema de los 8 nucleos, al menos que lo puedan usar bien, pero necesito una mano ya que en la cocina de Android soy nuevo.
                       
                    • margal.r

                      margal.r VIP+

                      • Miembro de Honor
                      • Veteran@
                      12.355
                      12.712
                      17 Feb 2014
                      Cerca de Barcelona
                      Jaja... que mas quisiera yo!
                      De cocina ni papa, pero si quieres ayuda puedes poner tus dudas en el apartado de guias y tutoriales, a ver si alguno de nuestros maestros puede echarte una mano.
                      Suerte :up:
                       
                      • Me Gusta Me Gusta x 1
                      Verificación:
                      Borrador guardado Borrador eliminado