SOLUCIONADO Puedo confirmar que el problema del GPS es de software, solución dentro

zorroloko

Simdualero de Bronce
8 Abr 2014
25
2
Jaén, Spain
#1
Yo era uno de los afectados por el ****** GPS de este movil. Despues de probar TODO, perder muchas horas y navegar hasta por los foros rusos y no conseguir nada pase olimpicamente del tema. Hasta probe quitando la carcasa trasera y apretar con la mano la antena en ciertos puntos y creedme que algo mejor funcionaba jajajaja.
El problema de mi gps es que como mucho despues de tenerlo encendido 5m quizas me cogia un satelite durante 1s para perderlo de nuevo.
Yo pase de la rom oficial, a su ultima actualización y despues a Marsapa v7. Ayer instale la v9 y por simple curiosidad me dio por abrir el gps (sin esperanzas) y me quede muy loco cuando vi como piyaba los satelites de rapido.
Los pasos que segui para meter la v9 desde la v7 fuerón:
wipe cache
wipe davilk
wipe data
format cache
format data
format system
instale y funciono todo a la primera.

i.imgur.com_Lhyyfyg.jpg
Esto puede confirmar mensajes de este foro y del oficial de zopo que despues de la actualización o cambio de rom su gps dejo de funcionar

i.imgur.com_bwxd0Vk.jpg
 
Última edición por un moderador:

gacama

@god, lider del lobby
Diamante
18 Nov 2013
5.369
7.567
Murcia
#3
si el 998 pillar satelites los pilla, pero en ruta, es un desastre, se desconecta cada dos por tres, se cambia de calle, se pierde, no es solo tema de soft, yo he hecho mil pruebas en las roms que he hecho para el, y nada que hacer
 

atlantis

Simdualero de Oro
8 Nov 2011
195
46
Almeria
Zopo Zp998
#4
totalmente cierto lo que comenta @gacama, pillar los pilla ya tarden 5 minutos o una hora en cogerlos pero es imposible hacer uso de el, ya se ha dicho por activa y por pasiva la antena que lleva instalada es una mierda con perdon de ustedes pero es una mierda... ya sea la rom de marsapa o del mismo @gacama el resultado es el mismo.
 

AsturGT

Simdualero de Oro
13 May 2014
159
63
Principado
Xiaomi Red mi Note 4 / LG G5
#5
Yo con el mio navego bien. El problema es que a veces el GPS tarda en posicionar. Pero una vez posicionado navego bien. Hice un Gijón-Chiloeches (Guadalajara) y no tuvo ni un fallo.... Y pasé por tuneles (El Negrón de 4,800 metros), por muchas salidas e incorporaciones y sin fallos. El problema del GPS lo tuve con el primer Zp998, pero me lo cambiaron y con éste no he tenido problemas.

Al parecer el control de calidad no debe ser correcto y salen muchas unidades defectuosas.

Ese mismo fallo lo tuvo el Nokia N97 (el normal, no el mini) el GPS , no conectaba y perdia la señal. La solución de Nokia fue simple: Una pequeña pegatina aislante sobre la cámara en la placa del movil solucionó el entuerto. Era un problema de mal aislamiento. Quizás en la placa del ZP998 pase algo similar.
 
Última edición:
23 Ene 2014
281
199
MADRID
ZP998 (en venta)
#6
Segun mi experiencia, tarda en posicionar, que se puede mejorar con el fastgps.

Una vez posicionado, no entiendo por que, suelta los satelites y vuelta a empezar. El resultado, es que nunca los fija mas de 30 segundos.

Pero si probais otro navegador que no sea maps, si fija y lo mantiene. Yo he probado con el TomTom y fija y funciona bien.

La otra prueba es abrir el TomTom y dejarlo en segundo plano. De esta manera, fijo señal gps y se puede usar mejor el maps.

Ahora mi pregunta es, por que la aplicación del maps fija y suelta la posición??

Espero que esto se corrija con kitkat.

Enviado desde mi ZOPO ZP998 mediante Tapatalk
 

Willy Hummer

Simdualero de Oro
11 Mar 2014
167
19
#7
Segun mi experiencia, tarda en posicionar, que se puede mejorar con el fastgps.

Una vez posicionado, no entiendo por que, suelta los satelites y vuelta a empezar. El resultado, es que nunca los fija mas de 30 segundos.

Pero si probais otro navegador que no sea maps, si fija y lo mantiene. Yo he probado con el TomTom y fija y funciona bien.

La otra prueba es abrir el TomTom y dejarlo en segundo plano. De esta manera, fijo señal gps y se puede usar mejor el maps.

Ahora mi pregunta es, por que la aplicación del maps fija y suelta la posición??

Espero que esto se corrija con kitkat.

Enviado desde mi ZOPO ZP998 mediante Tapatalk
Esto que dices a mi me pasa con todos los navegadores



Enviado desde mi ZP998 mediante Tapatalk
 

lelre

Platino
15 May 2013
844
185
Aljaraque
#8
Hola, a mi con el igo my way me va bien, con otros navegador e no da tanto resultado.yo vivo en el campo en una casi ta de madera y conectando inclusive dentro de la casa me tarda nada en cargar satélites,en navegación por ciudad bien si fallos algunas calles que no están bien señalizadas pero eso no es culpa de el gps es de especificación cartográfica, tengo varios navegadores garmin dakota,garmin nuvi,tomtom y algunos mas soy aficionado a este tema desde hace años me e construido mis propios mapas y le doy un aprobado a este gps no me va mal, e tenido algún problema con el pero por mi culpa
 

AsturGT

Simdualero de Oro
13 May 2014
159
63
Principado
Xiaomi Red mi Note 4 / LG G5
#9
Hola, a mi con el igo my way me va bien, con otros navegador e no da tanto resultado.yo vivo en el campo en una casi ta de madera y conectando inclusive dentro de la casa me tarda nada en cargar satélites,en navegación por ciudad bien si fallos algunas calles que no están bien señalizadas pero eso no es culpa de el gps es de especificación cartográfica, tengo varios navegadores garmin dakota,garmin nuvi,tomtom y algunos mas soy aficionado a este tema desde hace años me e construido mis propios mapas y le doy un aprobado a este gps no me va mal, e tenido algún problema con el pero por mi culpa
Es lo que hablamos... Algunos ZP998 va bien, en otros ni poniendolo con un satelite en los morros.

Otra cosa, a ver si cuidamos la redacción un poco porque no veas lo que cuesta entender lo que escribes... Entre faltas, palabras cortadas etc...
 

lelre

Platino
15 May 2013
844
185
Aljaraque
#10
Es lo que hablamos... Algunos ZP998 va bien, en otros ni poniendolo con un satelite en los morros.

Otra cosa, a ver si cuidamos la redacción un poco porque no veas lo que cuesta entender lo que escribes... Entre faltas, palabras cortadas etc...
Hola, con todo el respeto que se puede tener esto no es un foro de gramática y que yo sepa los que corrigen en este foro son los moderadores y que yo sepa tu no lo eres. Pero de todas manera disculpa ya que tengo un problema con mi visión grave y pronto me darán secciones de láser y lo mismo hasta mejoro. Pero si no me equivoco y si es así que me corrigan los que lleva no el foro son los moderadores
 

lelre

Platino
15 May 2013
844
185
Aljaraque
#11
Bueno y ya dedicando nos a lo nuestro pienso que tu opinión es arriesgada ya que este foro es un foro de ayuda y colaboración y de muy buen ambiente, yo suelo escribir cuando estoy plenamente seguro de algo, y en este tema tengo mis dudas y no me atrevo a dar una respuesta, este problema se puede deber a muchos factores antena, software, a quien sabe que la experiencia que yo tengo hasta ahora con este terminal me hace pesar que la mayor parte del mal funcionamiento es de software ya que con la ROM original me iba de maravilla el gps cuando lo empeze a toquetear con el nobiluncle ya no me detectaba ni un satélite y tuve que flasear desde el recovery y ya fue perfectamente de nuevo. Pero en mi humildad estoy pensando en voz alta tratando de colaborar con los compañero de foro de hay lo que mas arriba refiero del igo my way, solo con afán de colaboración por si en algo puedo ayudar
 

Willy Hummer

Simdualero de Oro
11 Mar 2014
167
19
#12
Bueno y ya dedicando nos a lo nuestro pienso que tu opinión es arriesgada ya que este foro es un foro de ayuda y colaboración y de muy buen ambiente, yo suelo escribir cuando estoy plenamente seguro de algo, y en este tema tengo mis dudas y no me atrevo a dar una respuesta, este problema se puede deber a muchos factores antena, software, a quien sabe que la experiencia que yo tengo hasta ahora con este terminal me hace pesar que la mayor parte del mal funcionamiento es de software ya que con la ROM original me iba de maravilla el gps cuando lo empeze a toquetear con el nobiluncle ya no me detectaba ni un satélite y tuve que flasear desde el recovery y ya fue perfectamente de nuevo. Pero en mi humildad estoy pensando en voz alta tratando de colaborar con los compañero de foro de hay lo que mas arriba refiero del igo my way, solo con afán de colaboración por si en algo puedo ayudar

Este tema está muy trillado: problemas de software, de procesador, de antena... la cuestión es que en general no va bien el GPS, no es preciso para navegar y pierde a menudo la señal. Aunque a algunos pocos dicen que les funciona, yo tengo mis dudas.

Enviado desde mi ZP998 mediante Tapatalk