PROBLEMA restauro con twrp y siempre arranca con bootloader

F

FLX

Simdualero de Bronce
Hola a todos,
Tras varios meses de uso satisfactorio del Limonchelo, rooteado con SuperSU, TRWP, y la ROM AOSP_V4_XANCIN, de pronto dejó de funcionarme la cámara frontal. Escribí a Tinydeal y como es habitual me pidieron un vídeo del problema. Pero al realizar la restauración del backup original, y aunque no me da ningún error, al reiniciar siempre me inicia el bootloader en vez del propio android (VIBEUI_V2.5_1512_5.495.1_ST_K50-T5)
¿Alguna sugerencia?
He vuelto a poner la ROM AOSP_V4_XANCIN y vuelve a arrancar, pero con el mismo problema de la cámara, no detecta la cámara frontal y la imagen de la cámara trasera sale invertida...

Antes de intentar instalar una stock rom, me gustaría intentar recuperar el backup que tengo...

Muchas gracias a todos!!!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • menguelez
  • Chetxu
  • koiniok
  • jmaqg
  • Victor M. Rueda Saenz
  • reflavius
  • Songokukamehameha
  • PKV69
  • segnini
  • Gua77
  • norte
  • Filipo
  • Chkpac
  • Cromax90
  • SubterraneanKid
  • 666 Rojo
  • stefmalf74
  • tresnanos
  • kurrante
  • _Tsuki
... y 11 más.
Arriba