Retardo en videos y problemas con los emuladores

Wicked

Simdualero de Bronce
11 Ene 2013
13
0
366
Donosti
www.xenogames.net
#1
Hola,

Recientemente he descubierto las maravillas del Reproductor MX, que tira genial en el G3. El problema, que es extrapolable al reproductor de vídeos por defecto de Android, es que cuando reanudo un vídeo al pausarlo, o al avanzarlo, pierde una barbaridad de suavidad, y va a saltos. Es una putada muy gorda sobre todo cuando estoy viendo películas, ya que se pierde mucha calidad. En cambio, si veo el vídeo del tirón desde el principio, va bien.

Luego tengo otro problema: los emuladores. No me funciona casi ninguno, y creo haberlos instalado correctamente. El Tiger Mame, por ejemplo, no va nada bien, y el de Playstation tira penosamente ponga el juego que ponga. He visto vídeos de móviles peores corriendo juegos de Playstation 1 sin problemas, así que algo falla.

¿Se os ocurre algo? Mil gracias :wink:
 

sergio222

Simdualero de Bronce
13 Feb 2013
19
0
466
Madrid
#3
Emuladores de la PSX a mi solo me funciona el ePSXe que va de maravilla. Probablemente sea problema de la aplicacion y no del movil, y del reproductor nose porque puede ser
 

Wicked

Simdualero de Bronce
11 Ene 2013
13
0
366
Donosti
www.xenogames.net
#4
Emuladores de la PSX a mi solo me funciona el ePSXe que va de maravilla. Probablemente sea problema de la aplicacion y no del movil, y del reproductor nose porque puede ser
¿Pero te van todos los juegos bien? Es que probé uno en 2D bastante sencillote y me iba a pedales, terrible todo.

A ver si alguien sabe lo del reproductor, si tiene solución o qué, que es un asco ver el vídeo así :(