REVIEW REVIEW DEFINITIVA DEL STAR X26i XPERIA S. MT6575; 1GHZ; 512 RAM; 4GB ROM

tuareg

Simdualero de Bronce
Mensajes
11
Puntos
336
Ayer me llegó el teléfono y todo ok. Bueno pues en lineas generales el teléfono es muy bonito y la pantalla se ve muy bien.
Le meti las 2 SIM que tengo de vodafone, una de datos en el slot 1 y una de voz en el 2. Los datos no me funcionaron porque no tenia las APN bien y le activé en modo ingeniero lo que se dice en el foro del X26i y por fin datos!!!


Los contras es que las notificaciones no se me escuchan o se escucha un sonido metálico y como entrecortado o a destiempo (whatsapp y correitos).
Ademas ayer metí las aplicaciones que tenia en el antiguo móvil y las pase a la SD de 2 gigas que tengo y hoy no se porque la tarjeta de voz que tengo no funciona algunas veces. Con la de datos ya va todo muy bien !!! Seguire investigando para ver que puede ser!!!


Esta mañana algunas veces me dice que esta apagado o fuera de cobertura y otras si coge la señal, AYUDAAAAAAAAA!!!

Os aviso que es la versión de doble núcleo (MT6577) y no lo he rooteado ni metido ninguna ROM, es el sistema que me mandó AlegreCompra!!!
 

demarupe

Simdualero de Bronce
Mensajes
25
Puntos
336
tienes entonces el x26+, te advierto que si lo quieres rootear es muy sencillo, primero instala los drivers adb en el pc y luego sigue estos pasos, te lo digo porque es el procesador MTK6577 y el que pone Gayafon en este post no funciona.


Yo con pepephone estoy igual mirando foros y mas foros pero sigue el 3G sin coger, pero aun asi el internet me va correctamente, el problema es el tema del GPS que no coge ni padios.

Por cierto yo habia pedido un 6575 y me enviaron por error un 6577 y me volvi loco para rootearlo pensando que era un 6575, al final lo consegui y es supersencillo, aqui lo dejo por si alguien lo necesita.
hay un metodo de lo mas sencillo reflejado en el post de Viscuaes https://www.movilesdualsim.com/tema/Newman-N1-Root-Recovery-y-Flasheoel.17594 programa es un archivito muy pequeño, http://ge.tt/25ezEQR/v/0?c
Pasos:
1.- bajais el fichero.
2.- descomprimis en el escritorio mismo.
3.- poneis el telefono en modo depuracion
(Ajustes->opciones para desarrolladores->marcar la casilla de USB debugging)
4.- ejecutais el RunMe.bat
5.- poneis la opcion nº4
6.- en el telefono señalais la opcion de la derecha
7.- se reiniciara solo.

Solo instalara el superusuario, si quereis el root explorer debeis de bajar la version 2.21.1 la anterior 2.1. no va en el x26i mtk6577

 
Última edición por un moderador:

brasas

Simdualero Junior
Mensajes
2
Puntos
331
Alguien me podria explicar como cambiar la sd por sd2 para instalar las app.Perdon tengo el x26i con mtk 6575.Muchas gracias de antemano.
 

uchihas

Simdualero de Oro
Mensajes
105
Puntos
588
Star x26i
Gente, de un día para otro me han dejado de funcionar los datos, y pepephone dice que no hay problemas con la red... ¿se os ocurre algo? no recuerdo haber tocado nada de las configuraciones. Si hago restauración de fábrica, ¿Qué cosas borra?.

EDITO: ha empezado a funcionar de nuevo, hice de nuevo lo mismo que ayer (apago el móvil, saco batería, saco la tarjeta, sopla sopla, limpia limpia, y vuelta a poner todo y ya funciona.
 

lagartoone

Simdualero de Bronce
Mensajes
15
Puntos
336
yo tengo tambien pepephone y me va bastante bien
por cierto que tal con las baterías? tengo pocas aplicaciones abiertas y tan solo me dura 1 día o menos
el creador del post indicaba el comprar las baterias originales pero estas no son las originales? es que son idénticas
con respecto a los slot de tarjetas tengo una duda, si quiero tener puesta 1 sola tarjeta, en que slot la tengo que meter?

saludos
 

uchihas

Simdualero de Oro
Mensajes
105
Puntos
588
Star x26i
Las baterías son originales las que vienen con el móvil y las que el compró, simplemente el quería más baterías xD.
La duración pues es la normal para un smartphone, todo depende de como lo uses. A mí hay días que me llega con el 70% a la noche que me llega con 15.
Y si usas 1 sola tarjeta métela en el slot 1.
 

tuareg

Simdualero de Bronce
Mensajes
11
Puntos
336
Parece ser que cuando desactivo los datos si tiene siempre activa la de voz. Hay alguien en el foro que use una de datos en la 1 y una de voz en la 2?
 

Saul Ivan Hulse

Simdualero Junior
Mensajes
4
Puntos
381
Hola a [email protected] la verdad quiero agradecer a @Gafayon por el increíble tutorial.
Hace unos meces atrás compre el x26i en eforchina y me llego por DHl hasta mi país (Honduras)
Pues el movil me va de maravilla no hay queja alguna solo la cámara algo mala, pero el móvil para mi solo es para diversión.
:tonguewink:layingsmiley:
Con el paso del tiempo he querido poder limpiar le acumulo algo de polvo en la cámara frontal y en una parte de la pantalla, si alguien se anima en hacer algo me avisa
y así yo me animo, pues no puedo desmontar la pantalla.
:up:

También quiero comentar que hace unos días he comprado el x26+ y hdc galaxy s3 1:1 con micro sim, estos no pertenecen
:( sin embargo haré una review,
aun que claro creo que jamas podre superar la review tan completa como la del compañero Gafayon.


 

Willipatera

Simdualero de Bronce
Mensajes
39
Puntos
775
Muy buenas
Quisiera comentar lo que me pasa. Recibí el teléfono hace unos dias y todo funcionaba perfectamente. Desde ayer no se porque cuando uso wifi en casa y con la pantalla apagada no recibo las notificaciones de Whasapp,google talk,..etc. Las recibo del tirón cuando abro pantalla. He mirado en la configuración de wifi, avanzado y lo pongo en siempre activo pero no hace caso.
Lo he reseteqado, lo he vuelto a poner con valores de fabrica, etc... pero nada de nada.
¿Alguna ayuda?, es un coñazo no saber cuando te escriben por wifi, hasta que no enciendes la pantalla.
Por datos funciona todo perfectamente.
Muchas gracias de antemano.
 

uchihas

Simdualero de Oro
Mensajes
105
Puntos
588
Star x26i
Pues a mí lo único que se me ocurre es eso, en Wi-Fi, le das a avanzadas y en mantener wi-fi activada pones "siempre".
 

Willipatera

Simdualero de Bronce
Mensajes
39
Puntos
775
No hay nada que hacer, lo tengo siempre puesto en avanzados de wifi en "SIEMPRE".
Hoy he observado que cuando abro la pantalla me sale arriba un mensaje rápido que quiero entender que dice " se ha modificado el acceso restringido".
A alguien se le ocurre algo, es un coñazo no lo puedo usar con wifi porque tengo que estar cada dos por tres encendiendo pantalla por ver si alguien me ha escrito.
 

Es tendencia

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)


Los resultados solo son visibles tras votar.
Arriba