s4 mtk6589 no funciona

  • PROBLEMA 
  • Iniciador del tema gomezdiego
  • Fecha de inicio
  • Etiquetas mtk6589
gomezdiego

gomezdiego

Simdualero de Bronce
8 Jun 2015
6
0
216
23
#1
hola a todos soy nuevo miembro en esta comunidad y les cuento mi problema.

bueno basicamente lo que le sucede a mi terminal es que cuando enciendo carga todo bien, pero me dice "System UI se ha detenido" , y asi todo el tiempo, le doy aceptar y salta una y otra vez. si toco alguna aplicacion (durante la milesima de segundo que no aparece el mensaje) tambien salta "la aplicacion "X" se ha detenido". hasta para entrar a configuraciones se me detiene el proceso.

he probado con hacer un hard reset desde el menu factory mode (recovery chino) y inicia todo igual como si nunca toque esa opcion. tambien intente hacerle los wipes desde el recovery ingles y tampoco, queda como estaba.

esto me sucedio despues de inabilitar unas aplicaciones como facebook, gmail etc. que vinieron de fabrica y ocupaban ram en segundo plano.(la desabilite en un principio con el power cleaner)

mis datos sacados desde el recovey y desde el mtkdroidtool.

PD: el cpu-z me indicaba que el procesador era mt6572

Hadware: MT6572(MT6589 is Fake!)

Model: GT-i9500

BB Chip :
mt6589

Ms Board.:
mtk6589_wet_1ca

Moden Ver. :

MOLY.WR8.W1315.WD.WG.MP.V4, 2013/08/07 10:44

Bar Code :
032501MT0123466471_10062510

Build Time:
Tue Mar 11 20:34:46 CST 2014

Kernel ver. :
3.4.5 (wh1@server3) etc

Android Ver. :
4.4.4

SW Ver. :
ALPS.JB3.MP.V1.8

Custom Build Vernc :
V68.32

lcd driver ic: 1-nt35512_dsi_vdo


si necesitan otro datos avisarme saludos y muchas gracias. un saludo cordial :smile:
 
Última edición:
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.182
23.956
#2
el cpuiz no sirve para nada. Hay que usar mtkdroidtools que es el de verdad da los datos correctos. Los clones son falsos por naturaleza y solo ese programa te dira exactamente que movil es. Y no le metas ninguna rom sin hacer antes una copia de seguridad con mtkdroidtools
[DOUBLEPOST=1433834915][/DOUBLEPOST]Y como puedes observar la ayuda es inmediata. Aunque tu presentacion no fuera digna de ella. No cuesta nada decir un simple "hola" cuando uno se presenta. Saludos
 
gomezdiego

gomezdiego

Simdualero de Bronce
8 Jun 2015
6
0
216
23
#3
mi presentacion no fue digna de ella? escribi "hola a todos soy nuevo miembro en esta comunidad y les cuento mi problema." "hola a todos" y hasta me despedi de manera cordial. lo siento si no te parece o parecio digno de tu ayuda. va de la mejor manera :blush:

por otro lado informacion sacada con mtk droid tool

hardware: mt6589

model: gt-i9500

build number: ALPS.JB3.MP.V1.8


lcd driver ic: 1-nt35512_dsi_vdo


saludos.
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.182
23.956
#4
Pues tienes que perdonar pensé que te la editaran. Es muy importante que saques una copia de tu ROM. Con el boot y algo mas se puede hacer una rom
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.182
23.956
#5
Conste que lo acabo de volver a revisar y me aparece tu saludo como editado....es raro pero a mi me aparece a si. Si me equivoco pido disculpas
 
gomezdiego

gomezdiego

Simdualero de Bronce
8 Jun 2015
6
0
216
23
#6
esta todo mas que bien :blush: el editado es porque edite en la parte

"Kernel ver. :
3.4.5 (wh1@server3) etc"

en vez del "etc" decia "bla bla bla" pense que quedaba desagradable y le cambie XD.
 
gomezdiego

gomezdiego

Simdualero de Bronce
8 Jun 2015
6
0
216
23
#7
por sierto ya hice un backup con el mtkdroidtool. pero el proceso de falshear rom no lo tengo bien entendido del todo. los requisitos para que la rom sea compatible cuales serian?

ya instale los drivers basico para que reconosca el flashtool. pero luego no se que hacer.

pd: me tengo q ir a dormir dentro de unas horas toca ir a trabajar y no he pegado un ojo jajaja

saludos. mañana seguimos si deseas. chau :smile:
[DOUBLEPOST=1433872325][/DOUBLEPOST]EDITO!

descargando la version mas reciente del mtkdroidtools dice que en realidad tengo de hadware un MT6572 (MT 6589 is Fake!)
[DOUBLEPOST=1433908737][/DOUBLEPOST]:c
 
gomezdiego

gomezdiego

Simdualero de Bronce
8 Jun 2015
6
0
216
23
#8
actualizo he logrado conseguir dos rom que "funcionen" pero al parecer por algun motivo no se descarga nada a mi movil ni se borra nada. queda exactamente igual que antes, por mas que le de nuevo formato, sigue igual.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • lupiserra
  • jm-carrera
  • rubruiz
  • AEA
  • centis
  • alfonsoblanco
  • miguel399gnbo
  • blanchboy
  • Rpdos
  • dilmun
  • mamajuano
  • Fertrash1
  • titonosfe1
  • maiki83
  • menguelez
  • paskyride80
  • Pacopuros
  • hgdario
  • seikus
  • ujua
... y 84 más.