Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Sin IMEI ni banda base después de un flasheo

Tema en 'Xiaomi Redmi Note 3 Pro Snapdragon 650' iniciado por Limón Tico, 1 Oct 2016.

  1. Limón Tico

    Limón Tico Simdualero de Plata

      18 Ago 2015
      Calificaciones:
      +18
      Hola compañeros estoy que me arranco los cabellos y ya no sé qué más hacer, os comento:
      Decidí Flashear el móvil ya que estaba teniendo problemas con la Rom, seguí los pasos del Tuto para Flashear, después de batallar con que la PC me reconociera el móvil funcionó, pero para mi sorpresa y luego del reinicio me doy cuenta que no me reconoce SIM, por lo que busco y no tengo IMEI ni tampoco Banda Base, por lo que he vuelto a Flashear y nada sigue igual, no sé qué más hacer, actualmente quedó con la ROM MIUI Global 7.1 Estable 7.1.7.0.
      De verdad les agradeceré la ayuda que me puedan brindar, saludos.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • ribanezt

      ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

        21 Mar 2015
        Mañolandia
        Calificaciones:
        +7.530
      • Limón Tico

        Limón Tico Simdualero de Plata

          18 Ago 2015
          Calificaciones:
          +18
        • ribanezt

          ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

            21 Mar 2015
            Mañolandia
            Calificaciones:
            +7.530
          • lordefa

            lordefa Simdualero de Oro

              28 Ene 2011
              Fuenlabrada-Madrid
              Calificaciones:
              +51
              Hola,lo primero para poder intentar ayudarte,necesitamos más datos,como que modelo tienes,si es SnapDragon,si MTK,luego que reacción tiene el movil,enciende?,si, funciona todo menos el reconocer las SIM?si, que tutorial estabas siguiendo?.ES que dependiendo del modelo es un procedimiento u otro,pero que arregla.
               
              • Me Gusta Me Gusta x 1
              • GAYAFON

                GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                • MDSdev
                • Com. Manager MDS
                27 Jul 2011
                Quart de Poblet, Valencia, España
                Calificaciones:
                +14.809
                Perdón por la intromision... Creo que lo que le falla a @Limón Tico@Limón Tico es el modem, que no es el correcto y por eso no tiene banda base ni imeis.
                Se que en roms de mediatek la particion a flasear se llama Secro, pero en qualcomm no lo se... Puedo indagar un poco...
                 
                • Me Gusta Me Gusta x 1
                • ribanezt

                  ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                    21 Mar 2015
                    Mañolandia
                    Calificaciones:
                    +7.530
                    Muchas gracias @GAYAFON@GAYAFON la verdad que ando bastante perdido...

                    Enviado desde mi Be Pro mediante Tapatalk
                     
                  • lordefa

                    lordefa Simdualero de Oro

                      28 Ene 2011
                      Fuenlabrada-Madrid
                      Calificaciones:
                      +51
                      Creo ,de acuerdo a lo que expresa,que si es Snapdragon,a la hora del flasheo se cargó el archivo EFS,que es donde el sistema guarda esos datos,y el famosos metodo ingeniero no sirve para estos procesadores,la solucion va por otro lado.
                       
                      • Me Gusta Me Gusta x 1
                      • GAYAFON

                        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                        • MDSdev
                        • Com. Manager MDS
                        27 Jul 2011
                        Quart de Poblet, Valencia, España
                        Calificaciones:
                        +14.809
                        Aunque a mi me ha pasado en un movil con mediatek, el problema se soluciono flaseando la particion Secro (donde se guardan todos los datos del modem)... Por lo que deduzco que es el mismo problema extrapolado a qualcomm... Creo que tendría que flasear la particion del modem correcto de su modelo. No haria falta flasear una rom entera.
                         
                      • lordefa

                        lordefa Simdualero de Oro

                          28 Ene 2011
                          Fuenlabrada-Madrid
                          Calificaciones:
                          +51
                          El problema es que no tendrá seguramente una copia del EFS,les pasa a muchos que sin leer nada le meten mano,y se dejan la mitad del proceso de flasheo por el camino,solución tiene,(si es eso)pero con los datos que aporta,damos palos de ciego. espero sus noticias.
                          Un cordial saludo.
                           
                          • Me Gusta Me Gusta x 1
                          • GAYAFON

                            GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                            • MDSdev
                            • Com. Manager MDS
                            27 Jul 2011
                            Quart de Poblet, Valencia, España
                            Calificaciones:
                            +14.809
                            Estoy de acuerdo... siempre, siemrpe, hay que guardar una copia de seguridad de los imeis (EFS, para qualcomm y NVram para Mediatek)... Estaremos pendiente del user a que aporte mas info para tenderle un cable :up:
                             
                            • Me Gusta Me Gusta x 3
                            • ribanezt

                              ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                                21 Mar 2015
                                Mañolandia
                                Calificaciones:
                                +7.530
                                Gracias por el apoyo...

                                Enviado desde mi Be Pro mediante Tapatalk
                                 
                                • Me Gusta Me Gusta x 2
                                Verificación:
                                Borrador guardado Borrador eliminado