[Solucionado] Problemas de escritura en memoria interna y SD

qmaxquique

qmaxquique

Simdualero de Bronce
30 Dic 2013
6
0
316
Río Ceballos
#1
Hola!
Hago este post como "manotazo de ahogado".
Basicamente, mi problema es que no puedo escribir normalmente en la memoria interna o SD desde mi móvil.
(W8S 32Gb - W8s.JB2.FHD.EN.COM.16P_MT5689T V1.0.3_20130815)

Esto sucedió DESPUES de un Factory Reset que le hice al teléfono para poder limpiarlo de aplicaciónes que mi hijo había instalado.

Por ejemplo:
- La aplicación galería queda colgada debido a que quiere crear los thumbnails.
- No puedo bajar ninguna aplicación desde la playstore
- No puedo borrar ningún archivo con el File manager ni en la SD ni en /data

Sin embargo:
- Puedo instalar APKs
- Puedo usar Aptoide para bajar e instalar cualquier otra app.
- Puedo leer y escribir via USB

Ya Probé:
- Limpiar la cache de muchas apps
- Factory reset desde el menu de recovery
- Reiniciar el teléfono de todas las manera imaginables
- Ejecutar la app "fix permission"

Hasta el momento sospecho que es un problema de permisos
Acabo de rootear el móvil usando eRoot como para poder hacer algo mas, pero se me están acabando las ideas.

Cualquier ayuda es mas que apreciada

Saludos y Feliz Año Nuevo!
 
Jlmlkl

Jlmlkl

Diamante
4 Feb 2013
7.167
7.783
7.487
#2
Haz desde el recovery todos los wipes y después reinicia a valores de fábrica.

Enviado desde mi W8s mediante Tapatalk
 
qmaxquique

qmaxquique

Simdualero de Bronce
30 Dic 2013
6
0
316
Río Ceballos
#3
Haz desde el recovery todos los wipes y después reinicia a valores de fábrica.
Desde el menu de recovery le hice
1 - "wipe cache partition"
2 - "wipe data/factory reset"
3 - reboot [y el problema persiste]
4 - Factory Reset con "Erase phone storage" activado
5 - Sigue con el mismo problema :(
 
Jlmlkl

Jlmlkl

Diamante
4 Feb 2013
7.167
7.783
7.487
#4
Desde el menu de recovery le hice
1 - "wipe cache partition"
2 - "wipe data/factory reset"
3 - reboot [y el problema persiste]
4 - Factory Reset con "Erase phone storage" activado
5 - Sigue con el mismo problema :(
Bueno pues entonces tienes que flashear la rom, o instalar una de las que hay por el foro.

Enviado desde mi W8s mediante Tapatalk
 
qmaxquique

qmaxquique

Simdualero de Bronce
30 Dic 2013
6
0
316
Río Ceballos
#5
Efectivamente, el problema desapareció despues de reinstalar la rom de elsorro, wipe mediante.
Saludos!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,3%
  • Carga inalámbrica

    Votos: 141 36,1%
  • Carga ultra rápida

    Votos: 225 57,5%
  • 5G

    Votos: 171 43,7%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,2%
  • USB tipo C

    Votos: 209 53,5%
  • Bluetooth

    Votos: 188 48,1%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • Victor47
  • davix
  • Raikens
  • NombredeusuarioUnico
  • Seraphan
  • JagSagaz
  • Erlopez2001
  • Pierret
  • cjsegninir
  • ihesu
  • eumealto
  • Yanmai
  • aGRaVAiN
  • menguelez
  • alierta
  • Dj_Diablito
  • segnini
  • fitomosky
  • osqhar
  • Pedro30
... y 14 más.