Quantcast

UMI IRON No Funciona Altavoz ni Micro y no reconoce SD

D

Delfinanto

Simdualero de Bronce
19 Feb 2014
8
0
437
#1
Hola a todos, no se si alguien me puede echar una mano, ayer mi hija compró este telefono por Walllapop nos ha dado una copia de una factura de Myfox (un tanto rara), lo ha encendido y se encendia y se abrian las aplicaciones, el tema es que mi hija no tenia la nanotarjeta, por eso no lo hemos problado del todo, pero segun se lo hemos pagado hemos ido a orange a por un duplicado de tarjeta y cuando la ponemos resulta que el telefono no se oye, me explico no suenan las llamadas, ni la musica ni los sonidos, sin embargo con los auriculares si funciona, y ademas la tarjeta sd no la reconoce, (ya he visto el post donde viene coomo hacer para el tema de la SD, el tema es que ahora estoy fuera trabajando y hasta el finde no puedo hacerlo, pero lo probaré) el tipo dice que no quiere saber nada, asi que le hemos denunciado en la Policia, pero como imagino que esto va para largo, alguien sabe cual podria ser el problema del terminal y otra cosa como funciona el tema de la garantia. Gracias y saludos
 
llaunas

llaunas

Simdualero de Oro
24 Mar 2013
104
10
800
islas baleares
leeco x620
#2
habeis probado flaseando de nuevo la rom 1.6 y hard reset, luego puedes probar con el tutorial de breakk para subir el volumen del altavoz pasate por aqui https://www.movilesdualsim.com/tema/aumentar-volumen-altavoz-externo.110133/
[DOUBLEPOST=1441014660][/DOUBLEPOST]de todas maneras te aconsejo para la proxima compra de segunda mano que lo pruebes todo antes de pagar,nunca te fies
 
Kamui28

Kamui28

Simdualero de Oro
7 Ago 2013
122
64
1.044
Madrid
Coolpad 7320
#3
Hola a todos, no se si alguien me puede echar una mano, ayer mi hija compró este telefono por Walllapop nos ha dado una copia de una factura de Myfox (un tanto rara), lo ha encendido y se encendia y se abrian las aplicaciones, el tema es que mi hija no tenia la nanotarjeta, por eso no lo hemos problado del todo, pero segun se lo hemos pagado hemos ido a orange a por un duplicado de tarjeta y cuando la ponemos resulta que el telefono no se oye, me explico no suenan las llamadas, ni la musica ni los sonidos, sin embargo con los auriculares si funciona, y ademas la tarjeta sd no la reconoce, (ya he visto el post donde viene coomo hacer para el tema de la SD, el tema es que ahora estoy fuera trabajando y hasta el finde no puedo hacerlo, pero lo probaré) el tipo dice que no quiere saber nada, asi que le hemos denunciado en la Policia, pero como imagino que esto va para largo, alguien sabe cual podria ser el problema del terminal y otra cosa como funciona el tema de la garantia. Gracias y saludos
Baja el Rootjoy y flashea a la 1.6... Sigue el tuto del compañero @Breakk

https://www.movilesdualsim.com/tema/tutorial-rootjoy-para-umi-iron-by-breakk-terminado.109743/

Y cuando termine y se reinicie a ver que pasa, mucha suerte compañero
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#4
Hola a todos, no se si alguien me puede echar una mano, ayer mi hija compró este telefono por Walllapop nos ha dado una copia de una factura de Myfox (un tanto rara), lo ha encendido y se encendia y se abrian las aplicaciones, el tema es que mi hija no tenia la nanotarjeta, por eso no lo hemos problado del todo, pero segun se lo hemos pagado hemos ido a orange a por un duplicado de tarjeta y cuando la ponemos resulta que el telefono no se oye, me explico no suenan las llamadas, ni la musica ni los sonidos, sin embargo con los auriculares si funciona, y ademas la tarjeta sd no la reconoce, (ya he visto el post donde viene coomo hacer para el tema de la SD, el tema es que ahora estoy fuera trabajando y hasta el finde no puedo hacerlo, pero lo probaré) el tipo dice que no quiere saber nada, asi que le hemos denunciado en la Policia, pero como imagino que esto va para largo, alguien sabe cual podria ser el problema del terminal y otra cosa como funciona el tema de la garantia. Gracias y saludos
@Delfinanto, Pues vaya mala pata. El vendedor por lo que comentas, sabia que tenia esos errores.

Primero que nada, como han dicho mis compañeros, es resetear el movil y actualizarlo a la 1.6 mediante rootjooy. Sigue mi tutorial que no tiene perdida.

Luego a ver si con suerte se te solucionan los problemas de volumen y de la sd. Podria ser una mala instalacion o manipulacion por parte del anterior dueño. Hay un menu que está en la barra superior y dependiendo de como esté configurado, no te sonaria el movil. Ahora lo miro y te digo.

Aparte de la deluncia ante la policia , has intentado contactar con Walllapop. Deberias de hacerlo y delunciar el caso ante ellos. A ver si pueden hacer algo.

.....me explico no suenan las llamadas, ni la musica ni los sonidos, sin embargo con los auriculares si funciona
Supongo que no tienes el movil en silencio.

Si estando en la pantalla principal del movil, le das a volumen + , o bien volumen -, te aparecerá una mini ventana arriba con una barra de volumen y debajo tres iconos:
  • Nada
  • Prioridad
  • Todo (tiene que estar en todo para que funcionen todos los avisos)
Mira a ver como lo tienes.
 
Última edición:
Drakhart

Drakhart

Simdualero de Bronce
31 Ago 2015
13
6
418
#5
Hola. He recibido el Umi Iron hace unas horas y ya me estoy arrepintiendo. Tengo el mismo problema de que no reconoce la Micro SD: si la inserto con el teléfono apagado, entra en bootloop y no arranca hasta que la saco; si la inserto con el teléfono encendido, me dice que está dañada y no me deja usarla.

He intentado actualizar, pero para la OTA me dice que no hay tarjeta SD presente, ¡qué oportuno! También lo he intentado por RootJoy, pero la versión que hay en la web de Umi (1.0.4.16516) se instala, pero al ejecutar el programa instalado no hace nada de nada: no se abre ninguna ventana, sólo veo en el Administrador de Tareas de Windows un proceso de nombre YoumiAssistant.exe que solo deja cerrarlo.

Total, que estoy vendido sin poder hacer gran cosa con el móvil.

¿Alguna sugerencia? Gracias a todos de antemano.
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#6
Hola. He recibido el Umi Iron hace unas horas y ya me estoy arrepintiendo. Tengo el mismo problema de que no reconoce la Micro SD: si la inserto con el teléfono apagado, entra en bootloop y no arranca hasta que la saco; si la inserto con el teléfono encendido, me dice que está dañada y no me deja usarla.

He intentado actualizar, pero para la OTA me dice que no hay tarjeta SD presente, ¡qué oportuno! También lo he intentado por RootJoy, pero la versión que hay en la web de Umi (1.0.4.16516) se instala, pero al ejecutar el programa instalado no hace nada de nada: no se abre ninguna ventana, sólo veo en el Administrador de Tareas de Windows un proceso de nombre YoumiAssistant.exe que solo deja cerrarlo.

Total, que estoy vendido sin poder hacer gran cosa con el móvil.

¿Alguna sugerencia? Gracias a todos de antemano.
No instaleis ni la v1.0.4 ni la v1.0.5. Son las que tienen problemas con la sd.

Descarga la v1.0.6, o la v1.6 que es la misma, desde rootjooy.

A ver, pero lo estas instalando con rootjooy? Si no te va el programa, desinstala y vuelve a instalar. Desactiva el antivirus por si acaso. Si no te va, algun problema tiene tu pc. Prueba desde otro pc.

La v1.0.6 no está en versión OTA.
Pon esa rom y luego mete una sd diferente, a ver si la reconoce.

Enviado desde mi HAMMER mediante Tapatalk
 
Drakhart

Drakhart

Simdualero de Bronce
31 Ago 2015
13
6
418
#7
Bueno, de momento sólo he podido instalar ROMs mediante SP Flash Tool, y sólo he encontrado hasta la 1.0.5 que, como bien dices, sigue dando problemas con la SD. De todas formas ya no me aparece la 1.0.6 por OTA, así que tampoco necesito la SD para ninguna actualización más.

Mañana me seguiré peleando con el RootJoy, a ver si lo consigo hacer funcionar en otro PC o en una máquina virtual, y si no supongo que esperaré a que salga la 1.0.6 para SP Flash Tool.

Espero que estos problemas sean solucionables, porque la verdad es que por lo demás es un terminal magnífico y me daría pena tener que devolverlo.

Gracias por la ayuda, @Breakk
 
melfice123

melfice123

Platino
22 Oct 2013
285
92
894
#8
Parece que el problema va con muchos de la 2da tanda.
 
Drakhart

Drakhart

Simdualero de Bronce
31 Ago 2015
13
6
418
#9
Sí, por desgracia parece que es un problema de hardware.

He conseguido instalar el RootJoy en una máquina virtual y flasheado la ROM 1.0.6 y también la Flyme. También he probado a volver a formatear la SD tanto en FAT32, FAT16 y EXT4, y he vuelto a probar también con una de 8GB que está funcionando en otro Android.

En todos los casos el móvil hace lo mismo: bootloop al arrancar con la tarjeta puesta; y reporta tarjeta dañada al insertarla con el terminal encendido.

Así que nada, a ver si me lo cambian por otro. Y, visto lo visto, mejor si no es Umi.
 
Última edición:
Pasku21

Pasku21

Platino
31 Ago 2015
330
158
804
#10
Habeis probado a insetar una tarjeta SIM en el lugar de la tarjeta SD,deberia leerla y asi vamos acotando el problema.....
[DOUBLEPOST=1441115282][/DOUBLEPOST]
Parece que el problema va con muchos de la 2da tanda.
como diferenciamos las tandas...????Yo pedi el mio el Viernes 28 de Agosto.....me preocupa este fallo de laSD.......

Estaria bien saber los modelos y capacidades de las tarjetas que están dando fallos......
 
Última edición:
Drakhart

Drakhart

Simdualero de Bronce
31 Ago 2015
13
6
418
#11
Habeis probado a insetar una tarjeta SIM en el lugar de la tarjeta SD,deberia leerla y asi vamos acotando el problema.....
La SIM me la reconoce perfectamente en los dos slots. De todas maneras los contactos metálicos de la SD no coinciden con los de la SIM, sino que quedan en el hueco de la izquierda que no ocuparía la SIM.

Estaria bien saber los modelos y capacidades de las tarjetas que están dando fallos......
En mi caso han sido tres: SanDisk MicroSDHC 32GB Class 10 80MB/s (recién salida del horno) + Samsung MicroSDHC 32GB Class 6 + Samsung MicroSDHC 8GB Class 4.

Editado: acabo de probar una Kingston MicroSD 2GB que he encontrado por ahí y tampoco va. De todas formas esta lista es inútil, porque está claro que lo que falla es el lector de tarjetas.
 
Última edición:
melfice123

melfice123

Platino
22 Oct 2013
285
92
894
#12
Lo digo porque los que recibimos las primeras unidades que se despacharon los primeros días de agosto no se habló de ese problema.

Sent from my IRON using Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 102 44,0%
  • Carga inalámbrica

    Votos: 85 36,6%
  • Carga ultra rápida

    Votos: 131 56,5%
  • 5G

    Votos: 98 42,2%
  • Al menos 3 cámaras principales

    Votos: 65 28,0%
  • Sensor TOF

    Votos: 38 16,4%
  • Lector de huellas

    Votos: 129 55,6%
  • USB tipo C

    Votos: 128 55,2%
  • Bluetooth

    Votos: 121 52,2%
  • Pantalla flexible

    Votos: 16 6,9%

Miembros conectados

  • kiki1
  • gasalb
  • Coronel Kurtz
  • evassion
  • norte
  • gons81
  • PeN
  • aspid
  • Lmgallego
  • 8x8prod
  • Kurtz
  • Mantheman
  • Jarlys
  • BotijoZGZ
  • fitomosky
  • JagSagaz
  • fjmallen
  • Juan carlos Pérez Coll
  • JM1967
  • perepetero
... y 17 más.