video tutorial Recovery y root para varios modelos ZP100 y B79 seguro.

M

meciechu

Simdualero de Bronce
2 Jun 2012
8
0
436
#13
tienes razon, cambie la rom sin ser root pero ahora ya lo soy puedo hacer de todo con el( supuestamente) pero no consigo hacer que funcione por el tema de los imeis, estoy provando de instalarle algun recovery que me he descargado pero aun no lo he conseguido ya que el flash tools no se por que ahora no me hace nada en el b79, tambien lo he intentado con el room tool box pero no hay manera hay un punto en el que para de trabajar y me dice que reinicie el telf que el backup no se a podido hacer. tamb lo he intentado con terminal emulator introduciendo comanados, pero nada, supongo que soy yo que hago algo mal y no se que es. gracias de antemano.
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.224
5.651
7.085
Elche
#14
tienes razon, cambie la rom sin ser root pero ahora ya lo soy puedo hacer de todo con el( supuestamente) pero no consigo hacer que funcione por el tema de los imeis, estoy provando de instalarle algun recovery que me he descargado pero aun no lo he conseguido ya que el flash tools no se por que ahora no me hace nada en el b79, tambien lo he intentado con el room tool box pero no hay manera hay un punto en el que para de trabajar y me dice que reinicie el telf que el backup no se a podido hacer. tamb lo he intentado con terminal emulator introduciendo comanados, pero nada, supongo que soy yo que hago algo mal y no se que es. gracias de antemano.
No le pongas un recovery con el android4.0.3 que no va a funcionar bien.

Lo que tienes que hacer es crear el archivo de los imeis y ponerlo en su sitio.


https://www.movilesdualsim.com/tema/Como-poner-nuestros-imeis-originales.7111

saludos y paz.
 
Última edición por un moderador:
M

meciechu

Simdualero de Bronce
2 Jun 2012
8
0
436
#15
ostras por que no he leido esto antes:::::melt:creo que mi movil a muerto intentando fhashear a otra version con el flashtool cuando se puso la pantalla lila al 100% mi movil quedo muerto y el programa colgado ahora no se enciende y el pc no me lo reconoce solo lo reconoce cuando le quito la bateria, entonces comienza a conecatarse y desconectarse del pc y no puedo
manipular sobre el.
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.224
5.651
7.085
Elche
#16
El flasheo se realiza sin batería, carga el scatter.txt en el flashtool, pincha en download y entonces conectas el móvil al USB sin batería.

saludos y paz.
 
M

meciechu

Simdualero de Bronce
2 Jun 2012
8
0
436
#17
ya lo he intentado mil veces con diferentes programas de flashtools y diferentes scatter.txt y el resultado siempre es el mismo se conecta y se desconecta asi se pega horas, he provado con windows 7 y con xp y la reaccion es la misma, puede ser de drivers? que por eso no lo coje el flashtools y al quedar el movil vacio por eso no enciende y no soy capaz de meterle nada? alguna solucion para conseguir que sea estable la conexion y no se desconecte para poder instalar drivers, no se si me explico. Hay alguna forma de forzar el pc para meterle drivers?muchas gracias por tu ayuda zoyb.
 
M

Milongo

Simdualero de Bronce
25 May 2012
27
0
436
#18
Hola!

Yo estoy en la misma situación. He seguido el tuto para la 2.3.6 pero al dar a download y pinchar el teléfono, no hace nada. En el administrador de dispositivos, aparece y desaparece constantemente como mt65xx preloader.

Los drivers que están para descargar no los reconocía, así que busqué unos del sdk de android e instalé esos. Antes de iniciar el flasheo me lo reconocía bien.

Y ahora no consigo ni encenderlo. ¿Alguna idea?. Por ahora solo he probado en W7 x64.

Muchas gracias de antemano y un saludo.
 
M

Milongo

Simdualero de Bronce
25 May 2012
27
0
436
#19
Actualizo. Solucionado!

Se me ha ocurrido intentar actualizar los drivers con los que venían en el paquete. Lo he conseguido pinchando en actualizar en el administrador de dispositivos mientras aparece y desaparece el mensaje que comentaba antes de mtk65xx Preloader.

Ahora al lanzar el Flash Tool ya me detecta el móvil. La primera vez me ha dado error el Flash Tool, pero a la segunda que lo he intentado, parece que lo ha flasheado bien y parece que sale el icono de superusuario.

Oooooooou yeah!!!

Me piro a sobar. Mañana seguiré trasteando.
 
M

meciechu

Simdualero de Bronce
2 Jun 2012
8
0
436
#20
lo puedes explicar mejor rollo mini tuto he intentado lo que dices pero no lo consigo, me as dado esperanzas, gracias por el comment.
 
M

Milongo

Simdualero de Bronce
25 May 2012
27
0
436
#21
Pues creo que no lo puedo explicar mucho mejor.

A parte de lo que dice en el tuto, lo único que hice distinto fue la instalación de los drivers adb.

Cuando los intentaba instalar al principio no me los reconocía. Salía en el admin de dispositivos algo como "Mtk 65xx Phone" y por mucho que intentaba actualizar el driver como dice el tuto, no me lo pillaba (tengo Win7 x64).

Busqué por otros foros y conseguí instalar unos drivers. Ahora no me acuerdo de qué página porque visité muchas, pero vamos, que era poniendo "driver adb win7 x64" en google.

Cuando lo conseguí instalar ya me reconocía el teléfono. Con la batería puesta. El problema fue cuando fui a hacer el flasheo, que cargué el scart, le di a download y cuando conecté el móvil sin batería, no pasó nada. Nada más que aparecía y desaparecía un dispositivo en el admin de dispositivos que se llamaba "65xx Preload". Ya te digo, aparecía y desaparecía en cuestión de segundos y constantemente.

El móvil ni encendía ni nada. Ni con batería ni sin ella. Ni conectado ni sin conectar. Probé todas las combinaciones.

Al final se me ocurrió intentar actualizar el dispositivo este "65xx Preload", que aparecía con el iconito de dispositivo sin controlador (triángulo amarillo con signo de exclamación creo). Así que cuando aparecía (durante un segundo aprox, luego desaparecía y volvía a aparecer) le pinché con el botón derecho y le di a actualizar controlador. Y ahí es cuando utilice el driver que viene en este tuto. Y por fin lo pilló. Te avisa de que no está firmado y todo eso, pero por fin lo coge.

Con el teléfono ya reconocido teóricamente por el Win7 (aunque lo reconozca es como si no estuviese conectado, no lo puedes explorar ni nada) volví a ejecutar el proceso de flasheo:

Móvil desconectado y sin batería.
Seleccionar el scart.
Dar a download.
Y enchufar el móvil sin batería.

La primera vez al enchufar el móvil te sale ya el iconito de software reconocido (Bien!) pero el flash tool me dio error. Pero por lo menos esta vez era error de la herramienta, así que volví a probar.

El mismo proceso exactamente:

Móvil desconectado y sin batería.
Seleccionar el scart.
Dar a download.
Y enchufar el móvil sin batería.

Creo que lo único que hice distinto fue que cuando apareció el pop up de Win7 de reconociendo dispositivo (al enchufarlo sin batería) le pinché por curiosidad a ver cómo lo reconocía, lo que te abre una pequeña ventana (creo recordar) de que el dispositivo se ha reconocido.

A todo esto el flash tool estaba trabajando a su rollo, con sus barritas de colores, jeje. Y esta vez terminó con el bendito círculo verde.

Así que a partir de ahí ha estado funcionando. :-D

La verdad es que me acojoné un poco, pero bueno, por aquí hay muchos cracks que saben como revivir casi cualquier cacharro ;-)

Espero que os sirva de ayuda si os ha pasado algo similar.

¡Un saludo!
 
D

dragoncitogt

Simdualero de Bronce
4 Nov 2011
18
0
436
#23
@zoyB segui tu tutorial lo unico que cambie es que quite el boot porque no queria rootearlo todavia, supuestamente se instala el recovery con exito(aparece el circulo verde), apago el telefono, presiono el boton subir volumen y el boton de encendido pero no entra al recovery solo se enciende.

que estare haciendo mal???
 
Última edición por un moderador:
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.224
5.651
7.085
Elche
#24
@zoyB segui tu tutorial lo unico que cambie es que quite el boot porque no queria rootearlo todavia, supuestamente se instala el recovery con exito(aparece el circulo verde), apago el telefono, presiono el boton subir volumen y el boton de encendido pero no entra al recovery solo se enciende.

que estare haciendo mal???
Debes hacerlo con el cable USB conectado al PC, cuando aparezca la bateria cargando aprieta el volumen+ y luego el power cuando veas aparecer el robot de android sueltas el power.

saludos y paz.
 
Última edición por un moderador:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,3%
  • Carga inalámbrica

    Votos: 141 36,1%
  • Carga ultra rápida

    Votos: 225 57,5%
  • 5G

    Votos: 171 43,7%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,2%
  • USB tipo C

    Votos: 209 53,5%
  • Bluetooth

    Votos: 188 48,1%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • cjsegninir
  • Richardlg
  • Libretto
  • Pacopuros
  • M3N4R
  • SIgNIFER
  • EGT
  • javierbc67
  • dhino79
  • Victor47
  • aspid
  • canivi
  • NombredeusuarioUnico
  • teoddd
  • mjuan
  • fitomosky
  • Josep maria ferre
  • Ruyso
  • menguelez
  • Dmarquezgarcia0
... y 23 más.