Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

W007 no vibra

Tema en 'W007' iniciado por isulin, 27 Sep 2012.

  1. isulin

    isulin Simdualero de Bronce

      24
      0
      12 Ene 2012
      Hola a todos,

      El vibrador de mi W007 dejó de funcionar.

      Al arrancar en test mode tampoco vibra. He intentado hacer un reset (wipe data/factory reset y wipe cache) y nada. Sigue igual. Cuando entro a hacer un reset sale el androide frito con un triángulo rojo saliendo de las tripas. No se si esto tendrá algo que ver.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      La verdad es que para mí es una guarrada, porque cuando lo llevo en el bolsillo no me entero de nada y tengo que estar cada dos por tres mirando a ver si me ha llegado algo.

      Le ha pasado a alguien más? Puede ser un problema hardware? Si es así, ha intentado alguien destripar el móvil y sabe dónde está el vibrador y si puede tener arreglo?

      De todas formas, he de decir que tampoco me convence demasiado este móvil. Voy a intentar venderlo (aunque sin vibrador creo que perderá valor, pero que le vamos a hacer) y comprar otro dualsim chino. Tuve un LT18i y hasta que a la enésima vez que se cayó al suelo y se chafó la pantalla para siempre, estaba bastante contento con él. Alguna sugerencia en MTK 6575 o 6577 baratito?


      Muchas gracias y un saludo.
       
    Verificación:
    Borrador guardado Borrador eliminado