Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

windows no detecta móvil

Tema en 'Elephone P3000s MT6592' iniciado por juandingas, 28 Ago 2015.

  1. juandingas

    juandingas Simdualero de Platino

      17 Jun 2010
      Calificaciones:
      +80
      Hola

      Mi intención es actualizar a la ultima rom, actualmente tengo la p3000s_20150120....
      Pero no hay manera que me detecte el movil en preload.
      Tampoco lo detecta en modo de almacenamiento ni nada. He probado dentro de android, he probado apagado con batería y sin batería y nada.

      He probado de todo y nada.
      He probado en windows 10 y en windows 7 y el mismo problema, no detecta el móvil. He probado con varios cables y nada. Con varios drivers y nada....
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ¿Alguna solución?
       
    • juandingas

      juandingas Simdualero de Platino

        17 Jun 2010
        Calificaciones:
        +80
        El tema es que cuando conecto el usb no me permite hacer absolutamente nada. Ni poner modo almacenamiento, ni carga, ni mtp ...nada de nada. Si tuviera que ver sólo con los drivers de windows, me detectaría el dispositivo y daría error de instalación, pero es que ni me lo detecta.
         
      • KENSEI

        KENSEI "Estado en reparación por falta de imaginación." Colaborador

          11 Feb 2014
          Pamplona - Navarra
          Calificaciones:
          +2.161
          @juandingas@juandingas Hola te hace el ruido característico el USB cuando lo pones en el PC?
          Al poner que no te permite hacer nada quieres decir que esta el móvil Brickeado?
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDSdev
          3 Jul 2012
          Sevilla
          Calificaciones:
          +27.481
          Probaste a cambiar de cable usb?, algunos solo sirven para cargar, si lo conectas al pc no hacen nada.
           
        • juandingas

          juandingas Simdualero de Platino

            17 Jun 2010
            Calificaciones:
            +80
            No hace el ruido característico.

            El móvil carga y entra en android y hace todo más o menos bien, excepto la cámara que de vez en cuando se desenfoca y hay que reinicar el móvil para que vuelva a enfocar otra vez (esto todavía no sé como se soluciona). Por tanto, brickeado no está.
             
          • KENSEI

            KENSEI "Estado en reparación por falta de imaginación." Colaborador

              11 Feb 2014
              Pamplona - Navarra
              Calificaciones:
              +2.161
              Tiene pinta de ser lo que te ha puesto @avecilla@avecilla, es el cable que no te hace la conexión, tendrás que ir probando con cables que tengas en casa, hasta que oigas el ruido.
               
            • juandingas

              juandingas Simdualero de Platino

                17 Jun 2010
                Calificaciones:
                +80
                He probado con 3 cables diferentes, que si me hacen "el ruido" con otros móviles que tengo. Asi que no creo que sea el cable.

                Por otro lado hace cosas muy raras.
                He quitado la batería y he apagado el móvil y con los 3 cables que tengo se enciende la luz roja como para hacer el flash, pero no detecta nada.

                Si pongo la batería y tengo el móvil apagado se carga pero el pc sigue sin detectarlo ni ruidito ni nada. Pero ayer, con android encendido y el mismo cable - que si carga cuando está apagado- no me cargaba. Es muy extraño. Apagado y con batería me carga pero dentro de Android a veces carga y otras no.

                Por no mencionar que ahora me drena la batería a toda velocidad. Lo cargé 100% esta mañana y en 3 horas está a un 40%, lo que no es normal. No entiendo que está pasando

                Y con los 3 cables sin batería y apagado (obviamente) se enciende la luz roja pero windows no lo reconoce.
                Los usb de mi ordenador funcionan perfectamente porque detectan otros móviles y otros dispositivos como pendrive, discos duros externos....
                 
                Última edición: 31 Ago 2015
              • KENSEI

                KENSEI "Estado en reparación por falta de imaginación." Colaborador

                  11 Feb 2014
                  Pamplona - Navarra
                  Calificaciones:
                  +2.161
                  @juandingas@juandingas Entonces la avería esta en el móvil, puede ser el conector USB que a veces funcione y otras no, otra posibilidad es el Software y la peor seria el Hardware.
                  Con respecto a la batería observa que no se te este bombeando, a mi se me a fastidiado una este verano por el calor.
                   
                • juandingas

                  juandingas Simdualero de Platino

                    17 Jun 2010
                    Calificaciones:
                    +80
                    ¿Qué no esté bombeando? ¿Eso como se mira?. Pero estaré atento a los consumos de la batería.

                    Si, en ello estaba. Tengo duda si es del USB, si es del Software o si es de alguna otra parte del Hardware. Pero como no tengo ni idea y lo compré en febrero de este año entonces no tengo ni idea que hacer, por eso vengo a preguntar.

                    Lo compré en una conjunta de este foro en gearbest: ¿Cómo está ahí el tema de la garantía?
                     
                  • KENSEI

                    KENSEI "Estado en reparación por falta de imaginación." Colaborador

                      11 Feb 2014
                      Pamplona - Navarra
                      Calificaciones:
                      +2.161
                      Con respecto a la batería se nota ya no sólo en el consumo, vas tocando con las yemas de los dedos en la parte plana de la batería tanto de un lado como del otro y notaras un poco de curveo, que según vaya pasando los días ira en aumento y llega un momento que no puedes cerrar bien la tapa trasera del móvil.
                      Con respecto al conector del USB hay que desarmar esa parte y ver si le llega corriente cuando pones el USB, eso si no tienes las herramientas adecuadas mejor llevarlo a una tienda especializada.
                      Hasta que no soluciones esa parte no se puede saber si es Software o Hardware.
                       
                    • juandingas

                      juandingas Simdualero de Platino

                        17 Jun 2010
                        Calificaciones:
                        +80
                        Si, la batería la he tocado y todo bien. No está hinchada ni curvada, está como siempre en perfecto estado. De hecho carga.

                        El tema del USB ya no lo tengo tan claro, porque como te dije si entro en android no carga o a veces carga, si está apagado si carga con varios cables y si quito la bateria si se enciende la luz roja (preload) con todos los cables. Así que ahí poco puedo saber. De todos modos no tengo las herramientas necesarias. Ahora bien, si lo abro no sé como irá el tema de la garantía porque tampoco sé hasta que punto gearbest se ocupa de estos problemas o pasa de todo.
                         
                      • KENSEI

                        KENSEI "Estado en reparación por falta de imaginación." Colaborador

                          11 Feb 2014
                          Pamplona - Navarra
                          Calificaciones:
                          +2.161
                        Verificación:
                        Borrador guardado Borrador eliminado