ZOPO ZP980 no me reconoce tarjetas SIM

ero-sennin

Simdualero de Bronce
28 Sep 2013
6
0
236
#1
Hola, hace aproximadamente tres meses compré un terminal
ZOPO ZP980 1G 32G a traves de una página de internet. Hasta ahora, todo fenomenal, estoy encantado con el teléfono. El problema es que desde ayer no me detecta ninguna tarjeta SIM. Ya no sé que hacer, he probado dejando el teléfono de fábrica, diversas configuraciones y nada... no hay manera. Hoy he estado en una tienda ONO (que es mi operador) y me han facilitado otra SIM y sigue igual. He probado metiendo otra de otra compañia y tampoco... Alguna posible solución?
Un saludo y muchas gracias.
 
H

Haulage Man

#2
Prueba a meter un papelito entre la sim y el soporte de la tapa, a ver si va.[DOUBLEPOST=1397940476][/DOUBLEPOST]Puede que sea que las pestañas que hacen contacto con la SIM esten undidas o algo; prueba de subirlas con alguna herramienta, pero cuidado que son sensibles
 

ero-sennin

Simdualero de Bronce
28 Sep 2013
6
0
236
#3
Muchas gracias por responder tan rápido! Probaré tu consejo esperando que funcione...
Me explico un poco más, que he dado muy pocos datos... el tlf me deja llamar, me conecta al wifii, lo único que al arrancar, no detecta tarjeta en la ranura por lo visto, y ese mensaje es el que me aparece... evidentemente, al no detectar la tarjeta ni puedo conectar datos, ni nada más, solo via wifii.
No es un poco extraño que el resto de cosas si que pueda hacerlas sin problema y que a la hora de tratar de conectarme a internet, o cuando enciendo el tlf me aparezca ese mensaje?
Estoy muy verde con el tema, espero que podáis ayudarme. Gracias de nuevo :smile:
 

jdd

Simdualero de Bronce
28 Ago 2012
8
0
536
#4
Hola vas que flashear el Zopo busca la vercion que termina en 610 primero mira si es ver ion A o B lo busca lo flashea con una pc y después en la actualización de Zopo que se la de con el cell para que quede de fabrica espero que te ayude