ZT180!!!

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#1
Otra Recordais la que dije que no encendia la pantalla? Pues me acaba de llegar una. La enciendo y no va, la conecto a la corriente y enciende. Perfecto!! Pues NOOO, resulta que la carga no entra, se queda cargando y al 0%, en canto desconectas se apaga porque no tiene ninguna carga.
Que estan bien hechas, potentes, pantalla genial, una tablet de PM vamos, pero como pueden salir tantisimas con algun defecto????

En fin solucion al tema de la bateria? Bastaria con cambiarsela?
 
Última edición por un moderador:

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#2
eso a sido una remesa qu a tenido que salir defectuosa tio!!!!!!!
si no no me lo esplico

viturios cual zt es la antigua o la nueva que lleva la version android 2.2

saludos
 

ffelisan

Simdualero de Diamante
5 Sep 2010
2.132
291
2.160
#3
Ey txaolin :smile: siempre eres el primero en contestar a mis hilos de rabia sin solucion xDD
Pues mira me he precipitado, ya funciona!! Despues de 1,5 horas cargando apagada, la he encendido y ya tiene un 30% de carga y sigue llenando, va perfecta. Supongo que no le han hecho la carga inicial y necesita un buen rato para empezar a llenar, porque ahora mismo la desconecto y se come un 1% cada medio minuto xD, lo normal en la primera carga.

Bueno me alegro, perdon por el post tan rabioso pero manda cojones que salgan defectuosas 2 de 3. Esta esta perfecta y me reafirmo, es un pedazo de tablet .

Por cierto esta tiene 2.1. Hay versiones antiguas y nuevas? Supongo que es la misma actualizada.
Hola, yo no he tenido tanta suerte, a mi no me arranca ni a la de tres (no es una zt pero si una 2.1)solo le vi la cara el primer dia durante 25min. Tan brillante tan rapida tan...la tengo abierta y sin bateria y mas de lo mismo, baila el androide y sale la ventanita de apagando. ...
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#4
Hola, yo no he tenido tanta suerte, a mi no me arranca ni a la de tres (no es una zt pero si una 2.1)solo le vi la cara el primer dia durante 25min. Tan brillante tan rapida tan...la tengo abierta y sin bateria y mas de lo mismo, baila el androide y sale la ventanita de apagando. ...
ZT y 2.1? No te entiendo, 2.1 es la version de Android, el modelo de que que hablo es la ZT180. Que lleva o 2.1 o 2.2

Bueno sobre el problema, sabes si tiene carga? Porque alomejor es que necesitas flashearla no?
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#5
puede ser si que necesite flashearla si
respecto alo que te comentava victurios
e visto en aliesprexx donde compre mi x220 que venden la zt1802 es decir con android 2.1 o 2.2 me da que es identica por fuera pero cambia algo te paso el LINK y ya me comentaras vale

saludos
 

ffelisan

Simdualero de Diamante
5 Sep 2010
2.132
291
2.160
#6
ZT y 2.1? No te entiendo, 2.1 es la version de Android, el modelo de que que hablo es la ZT180. Que lleva o 2.1 o 2.2

Bueno sobre el problema, sabes si tiene carga? Porque alomejor es que necesitas flashearla no?[/QUOT

Hola, la version es 2.1,no es una zt180(ojala).
Se actualizar pero flashearla,es lo mismo?
Lo que pasa es que despues de iniciarse se apaga,aun conectada a la corriente no he conseguido hacerla funcionar mas, ya he comprobado que no es la bateria, lo que me extraña es que el led siempre queda encendido (rojo )
 

Hannibal Lecter

Simdualero de Oro
2 Dic 2010
217
22
925
#7
No preocuparse chicos ¡¡¡¡ creo que tengo la soluccion a estos problemas de las baterias de los tablet .........




Despues de sopesar las multiples opciones que se me han ocurrido, me he decidido por la mas drastica, y no es otra que pillar el primer vuelo a china que salga mañana temprano y acercarme a la fabrica de tablet .
Una vez allí darme una vuelta por la linea de produccion y en el momento en que localice al chino que monta las baterias, acercarme sigilosamante por detras, y agarrarle de los güevos.

Haciendo la presion justa, para que no se desmaye del dolor, le voy a decir al oido que en un pais que esta debajo de Francia, estamos hasta los mismos que le estoy apretando de las baterias, y del montaje de las mismas, asi que o se aplica el cuento y empieza a montarlas de calidad y como es debido, o la proxima visita y su correspondiente palpamiento de testiculos se los va a hacer Falete, que es amigo mio y esta medio loco por viajar al lejano oriente...... ya de paso si veo que tal me echo al bolsillo dos o tres cajas de las mismas y las voy repartiendo por aqui coño ¡¡¡¡¡

Suplicio con las baterias oyes ¡¡¡¡¡¡¡¡¡¡
 
Última edición:

irun

Simdualero de Oro
12 Ene 2011
109
21
688
#8
Ey txaolin :smile: siempre eres el primero en contestar a mis hilos de rabia sin solucion xDD
Pues mira me he precipitado, ya funciona!! Despues de 1,5 horas cargando apagada, la he encendido y ya tiene un 30% de carga y sigue llenando, va perfecta. Supongo que no le han hecho la carga inicial y necesita un buen rato para empezar a llenar, porque ahora mismo la desconecto y se come un 1% cada medio minuto xD, lo normal en la primera carga.

Bueno me alegro, perdon por el post tan rabioso pero manda cojones que salgan defectuosas 2 de 3. Esta esta perfecta y me reafirmo, es un pedazo de tablet .

Por cierto esta tiene 2.1. Hay versiones antiguas y nuevas? Supongo que es la misma actualizada.
Mi tablet no tiene nada que ver con esa pero la bateria hizo lo mismo que la tuya, hizo falta descargarla/cargarla completamente unas cuantas veces para que la bateria llegara al 100%. Supongo que sera normal en estas baterias que haya que espabilarlas un poco.
Saludos!
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#9
ZT y 2.1? No te entiendo, 2.1 es la version de Android, el modelo de que que hablo es la ZT180. Que lleva o 2.1 o 2.2

Bueno sobre el problema, sabes si tiene carga? Porque alomejor es que necesitas flashearla no?[/QUOT

Hola, la version es 2.1,no es una zt180(ojala).
Se actualizar pero flashearla,es lo mismo?
Lo que pasa es que despues de iniciarse se apaga,aun conectada a la corriente no he conseguido hacerla funcionar mas, ya he comprobado que no es la bateria, lo que me extraña es que el led siempre queda encendido (rojo )
Flashear es reinstalar el firmware por completo. O instalarlo si no lo tiene. Necesitas un programa y conectar la tablet al pc instalando los drivers.
Actualizar se hace con un archivo en la SD, es mas facil, pero hay casos que no es suficiente para cuando se nos frie la tablet .

Pensaba que hablabas de una ZT180, yo tengo todo lo necesario para flashear, si es otro modelo no se, busca, pero se puede seguro.
 

irun

Simdualero de Oro
12 Ene 2011
109
21
688
#10
No preocuparse chicos ¡¡¡¡ creo que tengo la soluccion a estos problemas de las baterias de los tablet .........




Despues de sopesar las multiples opciones que se me han ocurrido, me he decidido por la mas drastica, y no es otra que pillar el primer vuelo a china que salga mañana temprano y acercarme a la fabrica de tablet .
Una vez allí darme una vuelta por la linea de produccion y en el momento en que localice al chino que monta las baterias, acercarme sigilosamante por detras, y agarrarle de los güevos.

Haciendo la presion justa, para que no se desmaye del dolor, le voy a decir al oido que en un pais que esta debajo de Francia, estamos hasta los mismos que le estoy apretando de las baterias, y del montaje de las mismas, asi que o se aplica el cuento y empieza a montarlas de calidad y como es debido, o la proxima visita y su correspondiente palpamiento de testiculos se los va a hacer Falete, que es amigo mio y esta medio loco por viajar al lejano oriente...... ya de paso si veo que tal me echo al bolsillo dos o tres cajas de las mismas y las voy repartiendo por aqui coño ¡¡¡¡¡

Suplicio con las baterias oyes ¡¡¡¡¡¡¡¡¡¡
Jajaja eres un crack!
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#11
No preocuparse chicos ¡¡¡¡ creo que tengo la soluccion a estos problemas de las baterias de los tablet .........




Despues de sopesar las multiples opciones que se me han ocurrido, me he decidido por la mas drastica, y no es otra que pillar el primer vuelo a china que salga mañana temprano y acercarme a la fabrica de tablet .
Una vez allí darme una vuelta por la linea de produccion y en el momento en que localice al chino que monta las baterias, acercarme sigilosamante por detras, y agarrarle de los güevos.

Haciendo la presion justa, para que no se desmaye del dolor, le voy a decir al oido que en un pais que esta debajo de Francia, estamos hasta los mismos que le estoy apretando de las baterias, y del montaje de las mismas, asi que o se aplica el cuento y empieza a montarlas de calidad y como es debido, o la proxima visita y su correspondiente palpamiento de testiculos se los va a hacer Falete, que es amigo mio y esta medio loco por viajar al lejano oriente...... ya de paso si veo que tal me echo al bolsillo dos o tres cajas de las mismas y las voy repartiendo por aqui coño ¡¡¡¡¡

Suplicio con las baterias oyes ¡¡¡¡¡¡¡¡¡¡
Pues valdria la pena la inversion del viaje xDD
Bueno en mi caso no pasaba nada por suerte... lo que si me he fijado es que cuando carga, al llegar al 100% no esta realmente cargada, la tienes que dejar mas rato hasta que se cargue de verdad. Hablo de las ZT180 que he probado con la tuya ya se que tiene un fallo en la bateria...
 

JVel

Simdualero de Platino
23 Jun 2010
444
74
1.402
Malaga
#12
Buenas!

1 hora y media y la carga solo va a al 30%??? me parece mucho tiempo...
Cuanto suele durar la bateria con el Wifi encendido?

Es cierto que es el mejor clon del ipad?

Y donde lo pillais que este mas asequible?

Saludos