Pulsa aquí para quitar la publicidad.

3g inestable y reinicios

Tema en 'Jiayu G4S MTK6592' iniciado por estadokanibal, 24 Feb 2015.

  1. estadokanibal

    estadokanibal Simdualero de Oro

      132
      5
      31 Ene 2014
      Hola, tengo el g4s desde junio y me ha funcionado perfectamente hasta hace poco. Pero ahora, al conectarme con datos, me cuesta un montón . Aparecen y desaparecen las flechas y fluctua H y H+, y no llega a conectarse. Tengo la 4.2.2, de stock, estoy con Orange y tengo configuradas las bandas 900 y 1800, y 900 y 2100 respectivamente.
      Aparte de esto sufro reinicios habituales con el juego real racing 3. No se si a alguien le ocurrirá lo mismo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • margal.r

      margal.r Super Moderador

        11.767
        11.949
        17 Feb 2014
        Cerca de Barcelona
        Hola @estadokanibal@estadokanibal , prueba esto que comentó un forero hace tiempo para un problema similar al tuyo:

        "Probar lo siguiente: abrir la app kit de herramientas, servicio roaming, selección de red, selección manual, nacional"

        Ya dirás que tal te funciona.
        Saludos
         
      • molesta

        molesta Simdualero de Platino

          382
          45
          15 Jun 2013
          Hola,yo tambien tengo ése problema desde hace cosa de 3 meses, pierdo la cobertura constantemente. He buscado la aplicacion que dices y, aunque la tengo al intentar abrirla me dice : sim toolkit its nit ready or unnsuported
           
        • margal.r

          margal.r Super Moderador

            11.767
            11.949
            17 Feb 2014
            Cerca de Barcelona
            Bufffffff.... Ni idea! He intentado traducir con el traductor de google y se ríe de mi :tonguewink:

            Has intentado un cambio de Rom?... por probar algo...
             
          • molesta

            molesta Simdualero de Platino

              382
              45
              15 Jun 2013
              Pues si que he probado,le he puesto 3 roms diferentes,ahora mismo estoy con la salamander rom de tf. También he leido en algun sitio que podria ser que se ha dañado la antena
               
            • margal.r

              margal.r Super Moderador

                11.767
                11.949
                17 Feb 2014
                Cerca de Barcelona
                Pues si después de tan pocos meses ya se ha estropeado la antena ya nos hacemos a la idea de la calidad de la misma! Patético!
                Tira de garantía, que aunque sea un fastidio quedarse un par de meses sin móvil lo suyo es que se hagan cargo de sus defectos.
                Que pena...
                 
              • molesta

                molesta Simdualero de Platino

                  382
                  45
                  15 Jun 2013
                  Nooo,lo tengo desde hace mas de un año y me ha funcionado perfecto.Hará cosa de 3 meses que me está pasando. La garantia ya no me vale.
                   
                • margal.r

                  margal.r Super Moderador

                    11.767
                    11.949
                    17 Feb 2014
                    Cerca de Barcelona
                    Pues si es tema de antenas quizás puedas comprar tu la antena y pedir en un servicio técnico que te lo reparen... En los Locutorios suelen reparar moviles y no lo hacen mal.
                    Podrías probar...
                     
                  • estadokanibal

                    estadokanibal Simdualero de Oro

                      132
                      5
                      31 Ene 2014
                      Pues yo no creo que sea tema de la antena, porque a veces va bien y otras no tanto. Desde luego mi terminal esta supercuidado y no ha tenido el minimo golpe. Creo que es mas bien de las bandas o de la propia operadora. Por cierto, Orange no tiene SIM toolkit con lo cual no se puede hacer el paso que mencionas mas arriba @margal.r@margal.r. @molesta@molesta, no seras tambien de Orange?
                       
                    • molesta

                      molesta Simdualero de Platino

                        382
                        45
                        15 Jun 2013
                        Era de Orange hasta hace un par de semanas, me cambié de operador pensando que era problema de cobertura de Orange. Ahora tengo movistar y me sigue pasando .
                        Yo tampoco le he dado ningún golpe. Así que ya no sé que puede ser.
                         
                      • estadokanibal

                        estadokanibal Simdualero de Oro

                          132
                          5
                          31 Ene 2014
                          Pues tampoco creo que seamos los unicos y, por lo tanto, seguro que hay una solucion. Yo estoy casi seguro que es un problema de configuracion...
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.