Pulsa aquí para quitar la publicidad.

PROBLEMA Ayuda micro sd mpai s720c

Tema en 'Procesador Mediatek' iniciado por juamba0010, 12 Jun 2014.

  1. juamba0010

    juamba0010 Simdualero de Bronce

      37
      1
      10 Sep 2013
      Hola, buenos días
      Hace pocos días me regalaron un mpai s720c, le puse mi micro sd vieja y funcionaba bien pero hoy me compre una nueva y cuando la puse apareció el cartel de "micro sd dañada" volví a pone la vieja y me aparece lo mismo, alguna solución?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • mac_mathor

      mac_mathor Simdualero de Platino

        525
        656
        22 Mar 2014
        Barcelona
        @juamba0010@juamba0010 has probado a formatearlas?

        /caesar A9600/tapatalk/
         
      • guille9191

        guille9191 Simdualero de Diamante

        • MDS Team
        • Miembro de Honor
        • Veteran@
        8.914
        14.906
        8 Mar 2014
        Formatea la sd en el pc formato fat32, guarda antes tus datos si puedes recuperarlos, con el móvil apagado insertala y reinicia, activala si es necesario. Si esto no funciona sera que la sd esta realmente dañada( que no creo) o cosa de software, igual tienes que volver a meterle la ROM, y si aun así va mal el lector podría estar dañado. Llevas una custom ROM o es la de serie?
         
        • Gracias Gracias x 1
        • juamba0010

          juamba0010 Simdualero de Bronce

            37
            1
            10 Sep 2013
            tengo la de serie. Tengo miedo que sea el móvil porque la sd vieja andaba y ahora no, ademas me lo trajo mi papá de españa (soy de argentina) y quizás se golpeo en el viaje
            sigue diciendo que esta dañada
             
          • guille9191

            guille9191 Simdualero de Diamante

            • MDS Team
            • Miembro de Honor
            • Veteran@
            8.914
            14.906
            8 Mar 2014
            Prueba haber si haces funcionar esas sd que no te funcionan en otro terminal y si tanpoco funcionan tendremos una buena noticia
             
            • Gracias Gracias x 1
            • juamba0010

              juamba0010 Simdualero de Bronce

                37
                1
                10 Sep 2013
                es el movil, no se si sera hardwear o softwear, porque probré la micro sd en la tablet y funciono bien. Si es softwear tendra solucion?
                 
              • guille9191

                guille9191 Simdualero de Diamante

                • MDS Team
                • Miembro de Honor
                • Veteran@
                8.914
                14.906
                8 Mar 2014
                Prueba a ver si es software, vuelvelo de fabrica o mejor si puedes volver a instalar la ROM y haber que pasa...o sino prueba a meter un archivo cualquiera en la sd reiniciar desde el recovery y si tienes cwm o twrp le das a instalar desde sd haber si lee los archivos de la sd
                 
                • Gracias Gracias x 1
                • juamba0010

                  juamba0010 Simdualero de Bronce

                    37
                    1
                    10 Sep 2013
                    algún tutorial?? jaja es que soy nuevo en esto
                     
                  • guille9191

                    guille9191 Simdualero de Diamante

                    • MDS Team
                    • Miembro de Honor
                    • Veteran@
                    8.914
                    14.906
                    8 Mar 2014
                    Jajaja todos lo somos alguna vez..vale entonces por pasos...
                    1-tienes acceso root?
                    2- el recovery que llevas es el de serie luego hace falta saber si tu terminal tiene CPU de mediatek o es otra para cambiarlo evitando flashear
                     
                    • Gracias Gracias x 1
                    • juamba0010

                      juamba0010 Simdualero de Bronce

                        37
                        1
                        10 Sep 2013
                        El procesasor es un mediatek. Y no, no soy root
                         
                      • guille9191

                        guille9191 Simdualero de Diamante

                        • MDS Team
                        • Miembro de Honor
                        • Veteran@
                        8.914
                        14.906
                        8 Mar 2014
                        Vale entonces igual es liarse demasiado...prueba a entrar en el recovery de origen y le das a factory reset. Para entrar apagas el teléfono y lo enciendes pulsando vol+ y power al mismo tiempo durante 5 segundos
                         
                        • Gracias Gracias x 1
                        • juamba0010

                          juamba0010 Simdualero de Bronce

                            37
                            1
                            10 Sep 2013
                            Gracias por todo.entre al recovery y por suerte se arreglo. yo pensaba que lo había roto
                            Gracias
                             
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.