Pulsa aquí para quitar la publicidad.

El microfono principal ha dejado de funcionar.¿alguna idea?

Tema en 'Jiayu S3 MTK6752' iniciado por reixavi, 11 Jun 2015.

  1. reixavi

    reixavi Simdualero de Oro

      102
      38
      12 May 2015
      Veréis me di cuenta de ello este lunes.La semana pasada hice llamadas sin problema ninguno y el lunes de esta al recibir llamadas o hacerlas me decían que no me oían.No que me escucharan mal, silencio absoluto !!y así sigo. El finde instale varias aplicaciones, a saber: Tunein pro,root explorer,subway surfers (juego),sudoku 10.000 (juego) y Capacitive butons para tener siempre los botones encendidos cuando la pantalla este encendida. Al dar la vuelta sobre mis pasos sobre que podía haber pasado y ya que no encuentro ningún ajuste que apague el micrófono ( si lo hay decidme donde!!) des instale estas aplicaciones y con el clear master hice una limpieza de carpetas vacías.Pero nada de nada, sigue igual.Estoy pensando en volver a cargar la room original por si alguna de esas aplicaciones me toco algún archivo importante, sobre todo la capacitive butons que es la que se mete en los settings para trastear con los leds y no fuera que de paso la lie con el micrófono.Y si eso no funciona solo me quedara cambiar la plaquita del micro,que como tengo que abrir el teléfono para cambiar la pantalla que también esta rota ya no esta de mas.En fin, que os parece que puede haber pasado? Agradezco cualquier comentario.Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.368
      2 Mar 2014
      Prueba una cosa, utiliza el manos libres para llamar y si te oyen es seguro problema hardware, micro dañado
       
      • Gracias Gracias x 1
      • reixavi

        reixavi Simdualero de Oro

          102
          38
          12 May 2015
          Gracias @Xancin@Xancin . Si si, se me olvido comentarlo, voy con los auriculares manos libres y sin ningún problema.Si hago una grabación de audio desde whatsaap silencio absoluto.En cambio si uso la herramienta propia de grabar sonidos si se graba mi voz,pero lo hace desde el micro secundario,el de eliminación de ruido ambiente.Ya que si hablo directamente sobre este la reproducción tiene un volumen y si hablo directo al principal se oye mucho mas bajo porque la voz la recoge igualmente el secundario que esta diametralmente opuesto.Ya me temía yo que era hardware pero por probar no pierdo nada.
          Gracias !!.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.