Pulsa aquí para quitar la publicidad.

SOLUCIONADO Falso brick: pantalla en negro, no conecta, etc

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por 77chedu, 2 Ago 2016.

  1. 77chedu

    77chedu Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    2.185
    1.177
    8 Sep 2014
    Zaragoza, Spain
    Hola,

    Iba a ponerlo en el hilo del hard brick, pero es posible que así se pierda y, como es la tercera vez que me pasa, pues abro este hilo



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Síntomas: los mismos que el hard brick. Pantalla en negro, no lo detecta el PC, no se ilumina el led de carga...

    Antes de liaros la manta a la cabeza con la solución del otro hilo, abriros una cerveza bien fresquita de la nevera y dejáis el móvil en su lugar. A ver, no es necesario, meterlo a la nevera, XD. Pero no enredéis con él, dejadlo estar.

    A mi las 3 veces que me ha ocurrido, ha sido después de usar el recovery, simplemente irse a negro y no reiniciar. Restaurando backups 2 veces y la tercera, flasheando unas gapps.

    Si estáis seguros que la batería tenía suficiente carga, ha sido un calentón del procesador en recovery

    Solución: dejadlo estar, como es decía. No lo conectéis al cargador. Lo de la nevera era coña, pero vamos, que tampoco pasaría nada

    Al rato, pulsando durante 20-30 segundos el botón de encendido, el sólo se recupera

    Por supuesto, todo esto es para casos donde sabemos a ciencia cierta que lo que hemos estado haciendo con el recovery era inofensivo. No vale si le habéis metido una marshmallow del modelo chino, u os habéis colado de zip y le habéis puesto la rom de la tablet por error
     
    • Me Gusta Me Gusta x 6
    • Gracias Gracias x 3
    • jorgespfear

      jorgespfear VIP

      • Veteran@
      1.088
      4.013
      7 Mar 2013
      Guadalajara
      @77chedu@77chedu como siempre a tope con las soluciones

      Enviado desde mi A311 mediante Tapatalk
       
    • siam_raven

      siam_raven Simdualero de Oro

        247
        96
        28 Jun 2016
        Gracias por avisar, nunca se me habría pasado por la cabeza. Una vez se me fue la pinza y lo dejé en recovery como media hora, cuando volví había iniciado en modo normal.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.