Pulsa aquí para quitar la publicidad.

Lenovo S820 dañado

Tema en 'Lenovo S820 MTK6589' iniciado por titonbolero, 24 Dic 2013.

Tags:
  1. titonbolero

    titonbolero Simdualero de Bronce

      12
      0
      16 Abr 2013
      Hola



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      E intentado flashear este modelo S820 ya que no funciona para los 900mhz y viendo por la red con un firmware chino deberia trabajar, despues de luchar logre hacerle el root y el recovery pero al flashearlo lo dañe y ahora solo entra en modo flash o recovery.

      ¿Como podria solucionarlo?

      Gracias.
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Hola. Si puedes entrar en el recovery o en modo flash tool. Sólo tienes que bajarte una rom e instalarla. Prueba una de estas:
      http://www.needrom.com/phone-roms/lenovo/serial-s/s820/
       
    • titonbolero

      titonbolero Simdualero de Bronce

        12
        0
        16 Abr 2013
        pero en verdad no se como bajarlo desde esa pagina no veo la opcion, puede darme otro link
         
      • yoigo6523

        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        10.548
        24.598
        15 Oct 2013
        En un pequeño pais
        @titonbolerotitonbolero
        tienes que registrarte en la pagina que te ha puesto el compañero. una vez que te has registrado ya podras descargar la rom que quieras para tu movil.
         
        • Me Gusta Me Gusta x 1
        • titonbolero

          titonbolero Simdualero de Bronce

            12
            0
            16 Abr 2013
            Una pregunta en esa web la cual me recomiendan existen firmware chinos para los 900mhz
             
          • titonbolero

            titonbolero Simdualero de Bronce

              12
              0
              16 Abr 2013
              E descargado 5 firmware y no a salido, continua enciende pone el logo y se apaga.

              El movil tiene el recovery ( CWM-based Recover v6.0.34 )
              Va acompañado el recovery del Room ?
               
            • aldogar74

              aldogar74 VIP+

              • Cocinero Android
              • Veteran@
              9.850
              20.906
              18 Feb 2012
              Has hecho los wipes antes de instalar la rom?

              Enviado desde mi Commodore 64
               
            • titonbolero

              titonbolero Simdualero de Bronce

                12
                0
                16 Abr 2013
                Los pasos que siempre hago son los siguientes

                Agrego la Room a la SD, luego estos pasos:

                – Power button + volume button up, to enter the recovery mode.
                – Wipe Data / Factory Reset -> delete all user data
                – Wipe Cache Partition -> Wipe cache
                Step 3: Return to recovery main interface Install zip from sdcard -> choose zip from sdcard -> Select your ROM
                 
              • aldogar74

                aldogar74 VIP+

                • Cocinero Android
                • Veteran@
                9.850
                20.906
                18 Feb 2012
                Haz también el dalvincache. Si sigue sin funcionar prueba con flash tools

                Enviado desde mi Commodore 64
                 
              • titonbolero

                titonbolero Simdualero de Bronce

                  12
                  0
                  16 Abr 2013
                  nunca e podido con flash tool me podia explicar pues no comprendo e visto tutoriales en la red pero todos hablan y dan formas diferentes, al final a mi no me funciona de ninguna manera.

                  Yo tengo un archivo llamado MT6582_Android_scatter_emmc.txt lo selecciono en flash tool se habilita la casilla recovery pongo el movil es identificado pero se pone en rojo y luego tira un error

                  Las room que tengo traen scatter, boot pero no funcionan cuando los escojo con el falsh tool?
                   
                • titonbolero

                  titonbolero Simdualero de Bronce

                    12
                    0
                    16 Abr 2013
                    ya lo pude flashear ahora ni enciende pero lo reconoce el pc en modo mtk , busco este firmware S820_ROW_8G_S119_130922
                    lo vi en un foro ruso pero no se nada de ese idioma intente registrarme pero no logre hacerlo por el idioma que no lo domino, alguna ayuda
                     
                  • aldogar74

                    aldogar74 VIP+

                    • Cocinero Android
                    • Veteran@
                    9.850
                    20.906
                    18 Feb 2012
                    Usa como navegador google Chrome que te hace la traducción automática

                    Enviado desde mi Commodore 64
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.