Pulsa aquí para quitar la publicidad.

MI V891 HA MUERTO?

Tema en 'Onda V891 Intel Z3735F' iniciado por eleuterio, 21 Nov 2015.

Tags:
  1. eleuterio

    eleuterio Simdualero Junior

      4
      0
      21 Nov 2015
      Buenos días, advirtiendo primero de que soy nuevo en el foro y también en el uso de tablets de este tipo os comento: estaba abriendo el google crhome en W10 y de repente pantalla negra y ya no hay nada que hacer. No arranca de ningún modo, on+vol no hace nada, solo parece que se ilumina un poco la pantalla y ahí queda, no aparece la selección de S.O. ni nada de nada.
      Vaya chasco, la tablet me llegó anteayer, apenas ha marchado un par de horas, lo justo para configurar lenguaje, teclado, etc
      Gracias a todos de antemano, el foro me parece muy interesante.
      ¿Alguna idéa? Saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.594
      1.068
      11 Feb 2014
      Pamplona - Navarra
      Hola, @eleuterio@eleuterio yo tengo la Vexia natet2 y tengo un agujero muy pequeño para hacer reset cuando pasa algo. También puedo entrar a modo recovery pulsando power y volumen +, me sale el android tumbado y para que me salga el recovery tengo que volver a pulsar power y volumen +, ahí es cuando ya entro en el recovery y puedo bajar hacer data/Factory reset.
      Así lo vuelvo a modo de fábrica limpio totalmente.
       
    • eleuterio

      eleuterio Simdualero Junior

        4
        0
        21 Nov 2015
        Gracias kensei pero me acabo de dar cuenta de que a la tablet le ha pasado lo peor que le podía pasar, se me ocurrió conectarla por hdmi a la TV y resulta que funciona perfectamente tanto en android como en W10, así que el problema es la pantalla, creo que poca solución va a tener......
        Vaya desastre. ¿que puedo hacer?
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.594
        1.068
        11 Feb 2014
        Pamplona - Navarra
        Rezar que algún usuario tenga la misma tablet y que te pueda dar la información de la rom que lleva o que tenga echo un backup del sistema.
        Otra cosa que también puedes mirar a ver si tienes página oficial y que te manden por enlace la rom, flashear y ver si la vuelves a tener operativo, puede que al poner el hdmi en la televisión sólo hayas borrado algún archivo de la rom, por eso se haya quedado en negra la pantalla.
        Si flasheando la tablet no va, la cosa pintaría de hardware.
         
      • eleuterio

        eleuterio Simdualero Junior

          4
          0
          21 Nov 2015
          Tiene toda la pinta de hardware, la pantalla no funciona en ninguno de los dos sistemas operativos, ni siquiera durante el arranque dual aparece nada en pantalla. Me parece que me voy a dar por vencido muy pronto....
           
          • Lo siento Lo siento x 1
          • KENSEI

            KENSEI VIP+

            • Veteran@
            3.594
            1.068
            11 Feb 2014
            Pamplona - Navarra
            @eleuterio@eleuterio es una lastima la verdad, pero al menos sin ir a saco para solucionarlo mira lo que te he puesto, a veces lo más complicado es lo más sencillo y al menos te quedaras con saber si es hardware o software.
             
            Última edición: 21 Nov 2015
          • rupburn

            rupburn Simdualero de Platino

            • Veteran@
            Yo en tu caso tiraría de garantía inmediatamente
             
            • Me Gusta Me Gusta x 1
            • eleuterio

              eleuterio Simdualero Junior

                4
                0
                21 Nov 2015
                Voy a ver lo que se puede hacer, la pidió un compañero de trabajo a una web china junto con otras cosas.
                Gracias por vuestras respuestas, saludos.
                 
              • Rebirth07

                Rebirth07 Simdualero de Diamante

                • Veteran@
                1.371
                1.019
                5 Jun 2013
                La has puesto a cargar en algún momento? No te habrás quedado sin batería,no? Lo digo porque cuando pasa eso, hace como un amago de encender en la pantalla, pero no se enciende.
                Si es así, dejala cargando unas horas y vuelve a probar.
                Si estaba cargada ya de antes no sé qué podrá ser...
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.