Pulsa aquí para quitar la publicidad.

Problema con THL T200 (se queda atascado en el logo)

Tema en 'THL T200 MTK6592' iniciado por Iralo, 20 May 2014.

  1. Iralo

    Iralo Simdualero de Bronce

      7
      0
      20 May 2014
      Buenas tardes!!!!

      Hace poco compre un THL T200 y conocí el foro buscando información sobre este móvil. Al final decidí comprarlo, pero he tenido un problema con el móvil y escribo para ver si alguien puede ayudarme. Aunque no se si será importante, os cuento un poco lo que ha pasado. Funcionaba todo perfectamente excepto el gps que no encontraba mi localización. Mirando por internet vi que había que usar alguna aplicación para cambiar el continente y la región. Para poder hacer estoy había que ser root. Así que me hice root (con el programa vroot) y ningún problema. El móvil seguía funcionando perfectamente. Probando aplicaciones para usuarios root vi una que se llama ifont y es para cambiar las fuentes. Probe con un par de fuentes distintas y todo bien. Te pedía hacer reebot para terminar de instalar las fuentes. Y lo hacía sin problemas, el movil se apagaba y se volvía a encender con las dos fuentes. Al probar a instalar una tercera fuente el móvil hizo reboot. Esta tercera se quedó atascado en la pantalla de inicio. Es decir salían las letras de THL, la animación y después se quedaba atascado en las letras THL. Como no conseguía que funcionase después de probar varias cosas probé a entrar en el modo recovery (subir volumen y tecla de encendido). He probado darle a wipe data/factory resert y después wipe cache partition y restore user data. Y si que pone que se completan los procesos. Después le doy a reboot system now. Pero después de hacerlo se sigue quedando atascado en las letras THL.
      Por cierto, el ordenador no me reconoce el móvil, antes en mi PC aparecía el dispositivo como conectado, ahora ya no.
      Después de buscar mucho por internet sigo sin saber qué hacer...Si alguien tiene alguna solución o alguna idea para probar se lo agradecería mucho. Gracias por adelantado!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • amnesia

      amnesia From scratch Simdualero de Diamante

      • Veteran@
      1.801
      2.882
      9 Ene 2012
    • Iralo

      Iralo Simdualero de Bronce

        7
        0
        20 May 2014
        Ya probe con flashtool con la guía que está en el foro y desde el recovery no me deja tampoco. No entiendo que ha podido pasar, ni como solucionarlo. Muchas gracias por responder!
         
      • amnesia

        amnesia From scratch Simdualero de Diamante

        • Veteran@
        1.801
        2.882
        9 Ene 2012
        Copia el zip de la rom en una sd y ponla en el móvil. Arranca desde el recovery, haz todos los wipes y selecciona Install zip from sdcard. Con esto instalaras la rom nueva y debería funcionarte de nuevo.
         
      • guille9191

        guille9191 Simdualero de Diamante

        • MDS Team
        • Miembro de Honor
        • Veteran@
        8.914
        14.906
        8 Mar 2014
        A mi me paso exactamente lo mismo con busybox y hice lo que te dice amnesia y revivió, suerte:up::up:
         
      • Iralo

        Iralo Simdualero de Bronce

          7
          0
          20 May 2014
          Muchas gracias! Pruebo y ya comento si ha funcionado.
           
        • Iralo

          Iralo Simdualero de Bronce

            7
            0
            20 May 2014
            Pues parece que el móvil no quiere colaborar. No lee la tarjeta sd. Mirando por el foro he visto que a alguien más le pasaba esto y la solución parecía ser copiar el zip en la sd interna también, pero yo no puedo porque el pc no reconocer el móvil. Os pego foto de la pantalla que me sale al entrar en recovery.
            Al entrar en el recovery en apply update from sdcard me salen opciones pero esa no es la sd externa. Os adjunto foto también.
            La room que estoy usando es una de un enlace del foro: http://www.mediafire.com/download/bvx9z8cb94bf7z4/Thl_T200_20140314_V2.0.14_Multi-Lang.zip
            Es la primera vez que uso una sd externa en el móvil, no crea que sea cuestión de que la haya colocado mal, pero quien sabe...
            Muchas gracias por la ayuda!
            Por cierto la sd es nueva.
            2014-05-21 12.32.16.
            2014-05-21 11.45.15. 2014-05-21 12.01.15.
             
          • amnesia

            amnesia From scratch Simdualero de Diamante

            • Veteran@
            1.801
            2.882
            9 Ene 2012
            Ese recovery no es cwm, asi que tendrás que tirar de flashtool si o si.
            Luego te pongo un tuto de como configurarlo, que ahora estoy en el movil.

            Enviado desde mi THL T200 usando Tapatalk 4
             
          • Iralo

            Iralo Simdualero de Bronce

              7
              0
              20 May 2014
              Con el flashtool intenté y se me queda el porcentaje todo el rato en 0. Pero si es la única manera tendré que seguir intentándolo.

              Gracias!
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.