Pulsa aquí para quitar la publicidad.

Problema GPS y actualizar EPO

Tema en 'THL W200 MTK6589T' iniciado por sowan, 12 Feb 2014.

  1. sowan

    sowan Simdualero de Plata

      94
      5
      7 Feb 2014
      Hago todo lo que dicen las tipicas guias como esta http://gizchina.es/2013/07/22/solucion-problema-gps-mediatek/ pero al ir a actualizar el EPO, me sale lo siguiente:

      [hh:mm:ss] ==================
      [hh:mm:ss] startDownload result= Success
      [hh:mm:ss] EPO starting
      [hh:mm:ss] Progress=0
      [hh:mm:ss] Progress=25
      [hh:mm:ss] Progress=0
      [hh:mm:ss] Progress=0
      [hh:mm:ss] Progress=0
      [hh:mm:ss] Progress=0
      [hh:mm:ss] EPO update failure
      [hh:mm:ss] EPO is idele now

      La cosa es que antes de tener problemas con el telefono y cambiar la ROM lo consegui hacer sin problemas, así que no se cual es el error...

      Alguna ayudita?
      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      PD: he estado buscando webs para bajarme manualmente los archivos y meterlos, segun he leido en /data/misc. Solo he encontrado una y aun asi no me funciona, asi que no se si estaran dañados o mal el EPO.data y el EPO.MD5
       
    • bibiteri

      bibiteri Simdualero de Platino

      • Cocinero Android
      • Veteran@
      540
      144
      26 Dic 2013
      A mi alguna vez me ha dado problemas por la conexión a la red. Si lo estás haciendo con 3G prueba mejor con wifi.
       
    • sowan

      sowan Simdualero de Plata

        94
        5
        7 Feb 2014
        Estoy con Wifi.
         
      • bibiteri

        bibiteri Simdualero de Platino

        • Cocinero Android
        • Veteran@
        540
        144
        26 Dic 2013
        Pues prueba otra vez. Aunque seguro que has probado varias veces...
        A mi alguna vez me falló pero a la segunda o tercera actualizó.
         
      • bibiteri

        bibiteri Simdualero de Platino

        • Cocinero Android
        • Veteran@
        540
        144
        26 Dic 2013
        Lo acabo de hacer porque he cambiado de rom
        [hh:mm:ss] ==================
        [hh:mm:ss] startDownload result= Success
        [hh:mm:ss] EPO starting
        [hh:mm:ss] Progress=0
        [hh:mm:ss] Progress=25
        [hh:mm:ss] Progress=0
        [hh:mm:ss] Progress=0
        [hh:mm:ss] Progress=25
        [hh:mm:ss] Progress=0
        [hh:mm:ss] Progress=0
        [hh:mm:ss] Progress=25
        [hh:mm:ss] Progress=50
        [hh:mm:ss] Progress=75
        [hh:mm:ss] Progress=100
        [hh:mm:ss] EPO update success
        [hh:mm:ss] EPO is idle now
         
      • sowan

        sowan Simdualero de Plata

          94
          5
          7 Feb 2014
          Vale, se me ha actualizado, pero ahora no me funciona el paso YGPS...
           
          Última edición: 12 Feb 2014
        • tor11

          tor11 Simdualero de Platino

          • Veteran@
          624
          89
          26 Jun 2013
          ESPAÑA
        • sowan

          sowan Simdualero de Plata

            94
            5
            7 Feb 2014
            Sigue sin funcionar nada, cogere la posicion via datos y ya esta supongo porque llevo 1 semana comiendome la cabeza con esto... Y lo curioso es que antes de cambiar la rom me funcionaba perfectamente.
             
          • tor11

            tor11 Simdualero de Platino

            • Veteran@
            624
            89
            26 Jun 2013
            ESPAÑA
            Supongo que tienes activado el modo depuración de usb, permitir instalación de aplicaciones de orígenes desconocidos y desactivado el verificar aplicaciones y arranque en modo turbo.
             
          • sowan

            sowan Simdualero de Plata

              94
              5
              7 Feb 2014
              Vale, lo he hecho todo. La cosa es que cuando le doy a GPS y lo activo desde ahi me calcula la posicion perfectamente con 6 satelites o 7, pero al ir a YGPS y darle a AGPS restart y full, no hace nada, me sale Status Unvaliable y no hace nada.

              Tengo una pregunta, esto del GPS para que sirve, porque la localizacion en maps me la localiza igual por datos, y al tener tarifa plana no se yo si me conviene mas dejar de comerme la cabeza y que me localice por datos...
               
              Última edición: 13 Feb 2014
            • tor11

              tor11 Simdualero de Platino

              • Veteran@
              624
              89
              26 Jun 2013
              ESPAÑA
              No sé si tu te has enterado de cuál es la función del gps, de si te has leído y aplicado bien los pasos...
              No comprendo para que después de que digas que el gps te fija la posición (¿donde te fija la posición, en un navegador, en el maps?) ejecutes el YGPS, ya que has dicho que te fija posición.
              Básicamente el gps lo que hace es facilitarte la posición en la que te encuentras (en formato WGS84), la cual se aplica en un navegador (bien sea apk de móvil o navegador de coche u otro tipo llamemosle tambien navegador para hacer rutas a pie, bici..). Explicarte el resto del funcionamiento se haría un poco largo, pero te recomiendo que leas un poco en:
              http://es.wikipedia.org/wiki/Sistema_de_posicionamiento_global
               
            • sowan

              sowan Simdualero de Plata

                94
                5
                7 Feb 2014
                Pues supongo que lo habre arreglado sin completar los pasos de la guia, ya que el Maps me fija la posicion bastante bien, y varios programas mas tambien.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.